Jump to content

Recommended Posts

Bonjour a tous,

après une révision cet hiver de mon auto, j'avais changé les pointeaux de marque weber en 250 car mes cuves débordaient une fois tout les 36 du mois et remplissaient le papillon(suspicion de grippage) par des webers en 300 neufs (niveau de cuve refait).

dans le garage aucun souci, même si je doit avouer qu'au début le souci était la mais les cuves n'étaient pas encore réglé au nouveau pointeur(cuve moins remplis car pointeau plus long), une fois régler ceci était nickel.

une fois déchargée du plateau a bitburg, voila que ça recommence ... je démonte le carbu en cause en vérifie tout pour ensuite remonter. le souci avait disparu ...

il s'agit d'un souci très aléatoire dont j'ignore la cause !

les cuves sont parfaitement réglés.

Carbus weber 48 ida bologna neufs.(NOS quoi ...)

de quoi ceci pourrai venir ? étant donné que la pression d'essence est bonne.

Cordialement

LP

Link to comment
Share on other sites

J'ai eu plusieurs régulateurs Holley qui déconnaient, pression non constante.

J'en utilisais car je les trouvais pratiques et facile à intégrer entre carburateurs mais suite à ce soucis récurent je n'utilise/ ne propose plus ce modèle.

Le tien n'aurait il pas ce soucis ? si tu as un mano tu dois facilement pouvoir vérifier que la pression est constante.

0,3 bar est limite avec des pointeaux en 300, le débit est important la pression n'est par contre pas nécessaire, il faudrait essayer avec une valeur plus proche de 0,2 bar. (il y a plusieurs types de carburateurs que j'utilise avec seulement 0,12/0,13 bar)

Link to comment
Share on other sites

Idem Loïc ,

300g c'est trop avec des 300, je tourne entre 1.5 et 2 psi ( 100/150g)

De pression sinon c'est des emmerdes bien souvent ,tu as déjà essayer?

Es-tu sur de ton réglage de niveau de cuve? La longueur du pointeau n'a que très peu d'importance ce qui compte c'est que celui-ci ferme bien a 5.5 ou 6 mm

De hauteur , à vérifier avec un tuyau raccordé au pointeau en soufflant dedans.

Link to comment
Share on other sites

Je m'était basé sur le tuto de réglages des ida pour le réglage de la pression.

des que j'ouvre les gazs a fond, la pression chute brusquement, sinon pour le reste la pression reste constante. je vais tenter a 0.2bars pour voir.

mais je trouvais ca trés étonnant car ca se produisait occasionnellement

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...