Jump to content
Sign in to follow this  
carbman

Fogger 5 >> Fogger sport

Recommended Posts

Avec une fogger 5 + buse 28,5 mm + allumeur 034 ou 015 SVDA + valve d'allumeur tu dois obtenir beaucoup plus de couple et puissance sur toutes les plages de régime et une économie d'essence de 2 lts minimum. Tout ça en gardant ton moteur , s'il est en état .Si tu veux un plus sans démonter les culbus 1,25 en font partie.

Merci pour la photo de la valve, depuis j'ai fait quelques recherches. Tu les proposes avec les foggers ?

Les culbus 1.25, c'est intéressant sur un combi ? Il me semblait qu'avec un montage hiflow, c'était moins intéressant sur le lourd combi.

Share this post


Link to post
Share on other sites
Merci pour la photo de la valve, depuis j'ai fait quelques recherches. Tu les proposes avec les foggers ?

Les culbus 1.25, c'est intéressant sur un combi ? Il me semblait qu'avec un montage hiflow, c'était moins intéressant sur le lourd combi.

Les valves sont proposées "tuyau en main";).

Westy62 en est très satisfait des culbus 1.25, mais perso j'en met que sur l'échappement sur les combis.

A+

Share this post


Link to post
Share on other sites

J'avais pas vu cette discussion non plus !

Je vais bientôt monter une fogger 5 sur mon combi 1776 SA. Je vous tiendrai au courant.

Je vais donc en profiter pour remettre mes J-tubes !

Simon

Share this post


Link to post
Share on other sites

Salut,

Est-ce que la valve a un intérêt sur un moteur en hi-flow non foggerisé ? gain couple ?

ToF

Share this post


Link to post
Share on other sites

Oui, tests faits par Carbman au départ sur admission classique, si je me souviens bien.

Différence tangible et mesurée de comportement (puissance +6cv sur moteur 1600 stock selon ces tests, couple : je ne sais pas) par suppression de l'excés d'avance totale sur allumeur SVDA, si c'est cet allumeur que tu as sur la cox, je ne me souviens plus.

Par cette action, on se rapproche un peu plus de la courbe idéale.

Si ça ne fonctionnait pas sur ta config : Vu la hauteur d'investissement :rolleyes: , tu ne tomberais pas de bien haut...

Share this post


Link to post
Share on other sites
Désolé je n'avais pas choisi le meilleur angle, donc :

attachment.php?attachmentid=16868&stc=1&

Bonjour Pierre,

Dans un post sur la hauteur de cuve du solex34 tu m'avais répondu ceci:

La hauteur mesurée entre le bout du pointeau en appui et le plan de joint de cuve doit tourner entre 7,2 et 7,4 mm.(A 7mm : surconsommation et à 7,5 mm apparition de troubles).

Valeurs issues de mon expérience personnelle (sur solex et bocar en 30,31 et 34 pict3).Sur les pict 4 et 5 , je n'ai pas fait de mesures mais cela doit pas changer.

Penses tu qu'en ajoutant ce réservoir supplémentaire permette de plus devoir régler la hauteur de cuve de manière aussi précise? voir pas du tout??

Merci

Share this post


Link to post
Share on other sites
Bien vu le filtre réservoir !!

Par contre je vois bien comment le surplus d'essence se déverse dedans, mais qu'est ce qui le fait ensuite retourner dans la cuve ?

Il se rempli quand on penche dans un sens et se vide quand on penche dans l'autre sens ;).

Le filtre est utilisé pour le moment uniquement pour visualiser le phénomène.

Des comparatifs de conso vont être mené pour voir les différences de conso avec un filtre , un réservoir de lockeed de moto à fond plat et un retour de l'essence dans le circuit via une cuve intermédiaire à niveau constant afin de pas désamorcer la pompe avec des bulles d'air.

A+

Salut carbman

Tu fais le upgrad du fogger 3 vers le 5 ?

Oui bien sur, mais cette fois ci cela à un coùt.

Penses tu qu'en ajoutant ce réservoir supplémentaire permette de plus devoir régler la hauteur de cuve de manière aussi précise? voir pas du tout??

Merci

Bonour,

Il faut continuer à régler de manière précise pour avoir une émulsion air/essence optimale. Le système précédent sera , une fois éprouvé totalement, un bon moyen d'être quelque soit la déclivité toujours proche de ce réglage.

A+

Share this post


Link to post
Share on other sites

Pour arrêter de pourrir la boite mail de Carbman et Westy, je pose ma question ici :p

Je suis donc passé au fogger 5. Après quelques déboires (qui n'ont rien à voir avec le fogger) voici ma belle en état de rouler (j'ai enfin trouvé mes pannes et réussi un réglage pas trop mauvais :D ) et je pourrai vous faire un retour dans quelques jours sur la conso.

Déjà, comme je l'avais dit, de belles reprises, des montées en régimes bien plus franches qu'avant ;)

Juste une chose, qui je pense doit être dû à mes réglages mais je ne sais pas quoi faire. Ma cox est bien plus souple à froid qu'à chaud, ce n'est vraiment pas comparable. A chaud, il faut que j'ai le pied un peu plus lourd pour qu'elle réagisse presque comme à froid. Bien évidemment je ne tire pas dedans à froid hein, c'est juste qu'elle est beaucoup plus souple ;) .

Share this post


Link to post
Share on other sites

Juste une chose, qui je pense doit être dû à mes réglages mais je ne sais pas quoi faire. Ma cox est bien plus souple à froid qu'à chaud, ce n'est vraiment pas comparable. A chaud, il faut que j'ai le pied un peu plus lourd pour qu'elle réagisse presque comme à froid. Bien évidemment je ne tire pas dedans à froid hein, c'est juste qu'elle est beaucoup plus souple ;) .

Donc tu es trop riche en gicleur principal , tu peux donc tester le 125 livré avec ton carbu. Et si après c'est creux , il faudra mettre un 127,5.

A+

Share this post


Link to post
Share on other sites

Hello,

un petit retour suite au montage du Fogger V5,

1641, double admi, W110, 34 pict3, ignitor1, 009, pertronix 60.000V 3ohms, boite 8*35, gicleur de ralenti en 45.

pas de test de conso car trop peu roulé depuis le montage, réglage carbu à affiner mais, mes premières impressions:

c'est mieux sur tout ! moteur plus silencieux, carburateur plus réceptif aux réglages, de meilleurs reprises avec un couple plus important...

et le montage, le top !

bref que du positif :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Mecatechnic

    Initial Cox

    Slide Performance

    Eugene, Artisan tolier

    Bug Art

    Bugs Are Us

    Highway Import

    Serial Kombi

    Feller Service

    Microprix

    Mascotte Assurances

    Rudy Olivenca Services

    Speed Shop

    Car Concept

    Vintage Autohaus

    Coxobus en Seine et Marne
  • Posts

    • On s arrête à 92 épais car pour un bus c’est mieux et de plus on se retrouve déjà avec un rapport volumétrique au dessus de 10 . En 94 on se retrouverai avec un rapport de 10,7 .il faudrait travailler sérieusement sur les culasses pour retrouver un rv raisonnable sans pour autant qu il y ai un gain notoire.
    • Bonsoir à tous, J'ai rencontré un petit soucis lors de ma dernière sortie il y a 15 jours et je n'ai pas réussi à arranger cela aujourd'hui. J'ai été sur la cote (environ 100kms) sans problème majeur hormis que le moteur avait du mal à monter en température. Par contre quand j'ai voulu faire le retour, le moteur broutait et perte de puissance. Il pleuvait (mon capot est un capot avec des ouïes) donc il rentre un peu d'eau car je n'ai pas de récupérateur. J'ai réussi à faire le retour. Le son du moteur est différent avec un son de combustion plus dans l'échappement que dans les chambre ( pas facile à décrire) Le moteur réussi à monter en régime  - J'ai soufflé les gicleur principaux et ralenti. - Vérifié le jeu au culbu (0 gras) - Vérifier le calage de l'allumeur  -Vérifier si pas de prise d'air au niveau des pipes. Par contre au niveau allumage, c'est bizarre. Quand je débranche les bougies 1 et 2 j'ai une perte de régime franche et pour 3 et 4, un arc électrique vient se créer entre la bobine et la turbine et ou toute pièce métallique à proximité et la baisse de régime est moins franche. J'ai démonté les bougies 2 et 4. La 2 est plutôt noire  La 4 est calaminée sur le tour et blanche au niveau de l'électrode. Je suppose donc que c'est un problème d'allumage, mais je ne vois pas trop quel est le problème. Pourquoi ce problème de fuite ne se fait que sur un banc de cylindre? Faut-il que j'essaie une autre bobine? un autre faisceau ? remplacer les bougies. Le moteur et tous les périphériques sont neufs ( moins de 1000km parcourus) hormis les carburateurs qui sont des DRLA reconditionnées. Mais ce n'est pas parce que c'est neuf que ca ne peut pas être défaillant. Si vous avez des pistes, je suis preneur. Merci
    • Tension alternative (pas triphasée) en tension continue 😉
    • Je ferais ça dès que le bloc sera revenu de rectif 😉
    • Salut Sam, Tu pourras faire des photos des endroits a retravailler dans le bloc quand tu feras le montage du vilo. Je pense monter ça aussi d ici qqes semaines. Ça me ferait gagner du temps merci
  • Upcoming Events

×
×
  • Create New...