Jump to content

Recommended Posts

  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Le principal c'est que la capsule soit branchée (devant ou sur le côté ça ne changera pas la face du monde). Par contre le fait que l'autre prise (donc sur le côté ou devant) soit ni branchée ni bouchée, ça provoque une prise d'air qui mets tous tes réglages en l'air.

On avance, c'est le principal.

Sinon je commençais à me demander si ta lampe strobo n'avait pas un souci. Mais si tu retrouvée ce décalage en faisant un réglage en statique à la lampe témoin, c'est que la lampe strobo est ok.

Link to post
Share on other sites

Si ton allumeur est ancien, il a probablement un peu de jeu radial, donc ce n'est pas étonnant qu'il faille un peu plus d'avance que préconisé...

Par contre il n'est pas recommandé de monter un allumage électronique sur un allumeur qui a du jeu radial...

Link to post
Share on other sites

mon vieil allumeur a un peu de jeu dans tous les sens, ça ne l’empêche pas de fonctionner à merveille avec un allumage électronique, au contraire puisque il n'y a plus aucun contact sur les cames.

et pour rien au monde je ne changerais mon vieil allumeur contre un neuf.

et puis un peu plus d'avance ne fera pas de mal avec les carburants actuels.

Link to post
Share on other sites
  • 3 weeks later...

bonjour

voila le dernier problème :

voulant faire briller mon corps d'allumeur je le débranche et je polis tout le Corp.

mais voila au remontage j'inverse les fils du module et crac il part en fumée.

j'ai recommandé un module neuf remontage et tout bien rebranché ,elle Pete donc je règle a 10° comme prévue!!!!! et nickel

mon problème d'allumage venait du module défectueux;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Mascotte Assurances

    Slide Performance

    Rudy Olivenca Services

    Serial Kombi

    Microprix

    Bug Art

    Bugs Are Us

    Coxobus en Seine et Marne

    Mecatechnic

    Initial Cox

    Speed Shop

    piecesauto24.com

    Feller Service

    Vintage Autohaus

    auto-doc.fr

    Eugene, Artisan tolier

    Car Concept
  • Posts

    • La sonde a un filetage conique ...  Et je ne sais pas le faire, donc, je taraude droit et je refilète la sonde ? Est ce que je jeux en profiter pour garnir l'ancien trou de sonde en glissant une pige dans le trou de construction (que je perce pour déplacer ma sonde) ? en vous remerciant  
    • Bonjour et merci à tous J'ai acheté le produit recommandé et j'ai désormais plusieurs solutions :  1 - Après avoir tout nettoyé je remets un boulon 10 x 100 pour obturer le trou et je réalise comme une coquille au-dessus pour terminer de colmater les fuites de la fissure.      Deux questions le trou est conique et le boulon droit .... quel serrage  ? Quid des dilatations différentes du produit et du bloc  ? Est ce que ça risque aussi de fissurer ? 2 - Je passe le bout d'un boulon au tour pour avoir une extrémité d'un diamètre plus faible et mettre de la pâte à l'intérieur un peu comme sur le dessin     Ensuite  .... Si je reperce le bloc par le trou de construction qui est sous l'allumeur, j'ai deux questions.  
    • Bonjour a vous,  Vous avez raison.  Lucas, il y a un facteur important également... La connaissance du modéle😁.... La Cox, je débutes. 😞 Amo, ça je sais bien, et cela est dingue🙄 quand t'on y pense... Avoir gardé la technique d'epoque alors qu'a sa sortie des solutions plus modernes étaient dispos.😁 Mais, c'est ce qui fait son charme n'esr ce pas ? 😉 Sinon, une Cox ne serait pas une Cox. 👌
    • Alors j'ai une grosse interrogation concernant le nouvel échappement Ernst que je viens d'acquérir.  Bon l'installation était pas simple mais ça s'est fait sans trop d'encombres.  Seulement au moment du réglage des flûtes, je mets en place la première avec la méthode de Lucas, côté droit (oui pour cette échappement le tuyau est côté droit), il y a, comme l'a dit Loïc, une tôle qui empêche de recouvrir, elle se trouve quasi à la même profondeur que le bout du tuyau.  MAIS quand j'allais mettre la flûte à la même longueur à gauche, j'ai constaté la présence d'une tôle très étrange, qui se situe à quelques mm plus profonde que le tube de récupération de l'air chaud de l'autre côté...  Donc en sortant la flûte d'à peine plus que 1,5cm, la flûte reste très proche de cette tôle qui a mon sens doit obstruer l'évacuation des gaz... Étrange non? Vous en pensez quoi ?  Pour illustrer : Photo 1 : sortie de droite  Photo 2 : sortie de gauche 
  • Upcoming Events

×
×
  • Create New...