Jump to content

Recommended Posts

bonsoir à tous! mon 1700 turbo est en train de me rendre chèvre!

le moteur est equipé d'un carburateur solex 32 dis de GTturbo/r18 turbo.

voilà ce qui se passe: pour demarrer, je pompe 3 fois et ça part (il n'y a plus de starter), le moteur tourne rond 10-15 secondes (en tenant le ralenti à la pédale). l'AFR indique une valeur entre 14.5 et 15.

tout à coup, le moteur se met à tourner sur 3 pattes à bas régime, mais reprend le 4eme cylindre dans les tours. à ce moment là l'AFR indique dans les 12.

au bout d'une minute, le moteur ne prend plus correctement les tours, AFR descend dans les 10. si je persiste, ça commence à petarader à l’échappement et ça cale.

j'ai changé les 4 bougies, les symptômes persistent. en gros dès que le moteur monte en temperature, ça barre en sucette!

Link to post
Share on other sites
  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

j'utilise un regulateur de pression de gt turbo, il est neuf (enfin il a un an, quoi).

le gicleur de ralenti est en 50, je n'ai l'ai pas changé, serait il trop gros maintenant avec l'augmentation de la buse?

la vis de richesse n'a aucun influence, même serrée à fond.

je n'ai malheureusement pas de mano de pression, mais le retour au reservoir se fait bien comme à l'accoutumée.

le pointeau me semblait tout à fait correct, je pourrai en essayer un autre.

Link to post
Share on other sites

Par expérience nos flat4 turbo sont beaucoup plus sensibles à des soucis d allumage et de qualité de carburant que des flat4 atmo quir plus est d origine .

A ta place je reprendrai les basiques de l allumage en premier.

Je viens de changer 4 bougies b10hs qui avaient 1000km pour des histoires de vis platinees et de condensateur made in china avec du carburant contenant de l E10

Link to post
Share on other sites

la vis de richesse n'a aucun influence, même serrée à fond.

Salut,

n'hésites pas à contrôler l'état de la galerie et des filets, il y a eut 2 types de vis différentes montées celon les années /modèle, elles ne sont pas compatibles, si elles sont interverties (lors de la reconstruction d'un carbu à partir de pièces de plusieurs carbu par exemple) ça peut causer des dégâts ...

si tu as besoin d'Infos sur ces carbu envoie moi un MP, je dois pouvoir retrouver le classeur solex d'époque qui traîne à la maison avec toutes configs des différents années /modeles

Link to post
Share on other sites

bon des nouvelles du front : j'ai essayé de mettre un peu plus d'avance à l'allumage, mais ça n'a rien apporté.

j'ai acheté ce carbu neuf, c'est donc bien la vis de richesse correspondante.

j'ai donc redémonté le carbu pour contrôler le pointeau qui fait parfaitement son office, ras de ce côté. j'ai remis le gicleur principal en 120.

apres remontage et test, toujours pareil ça petarade, ça tourne sur trois pattes, mais nouveau symptome, dès que j'accelere un peu trop fort, l'AFR part dans le rouge et le moteur cale car trop pauvre.

n'ayant pas grand choix de gicleurs sous la main, j'ai testé un principal en 170 et un ralenti en 55 à la place du 40.

ça roule de nouveau, mais c'est trop riche sur toute la plage de fonctionnement : j'ai testé en full boost jusque 5000 tours (difficile de faire mieux en ville).

DRED, je veux bien que tu recherches ce fameux classeur, oui!

Link to post
Share on other sites

Salut,

J'ai retrouvé le classeur, est-ce que tu connais l'indice de ton carbu, parce qu'en fait il y a eut de nombreuses versions (705,754,755,804...etc)...

Je galère avec mon pc donc je peux essayer de mettre en ligne la version qui t'intéresse ce soir, la suite lundi depuis un autre pc..

Je pense aussi qu'il y a un problème plus "majeur" qu'un simple réglage, j'ai utilisé un peu ces carbu sur mes premiers montages 1600cc, 1 gtturbo de chaque côté ou 1 r18 en centrale, même sans faire aucun réglage l'auto à été roulable immédiatement à chaque fois..

(si tu as une adresse mail en MP, je galère avec le téléphone, pas de pc en ordre de marche..)

Link to post
Share on other sites

Ça peut peut être donner une piste, j'ai eu un problème similaire mais avec un autre montage, j'ai cherché longtemps avant de trouver, c'était la bague de pression différentielle qui était trop petite pourtant ça allait avec un autre moteur de cylindrée plus petite et comme toi tous ce que je contrôlait était bon.

Peut être que (si il y a une bague) elle est trop petite ? Ou la buse ? En gros l'idée était que le moteur aspirait trop fort dans le carbu une fois le régime de ralenti passé..

Link to post
Share on other sites

c'est un 32DIS sans bague différentielle.

Cqui parait curieux c'est cette grande différence d'AFR en quelques secondes pendant lesquels tu passes de 15 à 10. as tu mesuré la pression de carburant?

Tu ne devrais pas avoir à réduire le gicleur de ralenti, même avec la buse agrandie. de même la vis de richesse qui n'agit pas même serrée sur son siège est clairement anormale.

Link to post
Share on other sites

salut,

Pour le réglage de la pression de carburant, j'imagine que tu t'es déjà rencardé, mais dans le doute, tu dois avoir 275mbar +/- 25mbar au ralenti et 275+ pression de suralimentation lorsque le moteur est en charge, régulateur de pression branché AVANT papillon.

16140189314_844504303f_o.jpg

16761323961_5db2807968_o.jpg

16762494435_669ae7d4e3_o.jpg

16142557423_95c99177e1_o.jpg

A voir si ton carbu est bien un 854... si ce n'est pas la cas donne le numéro et je mettrais la doc correspondante..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Serial Kombi

    Rudy Olivenca Services

    Microprix

    Slide Performance

    Eugene, Artisan tolier

    Speed Shop

    Car Concept

    Mascotte Assurances

    Feller Service

    Bug Art

    Vintage Autohaus

    Mecatechnic

    Initial Cox

    Coxobus en Seine et Marne

    Bugs Are Us
  • Posts

    • Bonjour,je pense que c’est un modèle 67 
    • Je suis toujours à la recherche de tige culbuteur type 1 avec flambage inférieur à 0,3. Allez s'il vous plaît il y a bien quelqu'un qui a ça.  
    • La coque n'a pas été forcément changée, elle est d'avant aout 1970 en tout cas...
    • Il faut regarder sur quel brut l'aac est taillé, les AAC L&G proviennent d'un fabricant qui généralement taille ses AAC sur des bruts SC1 et donc les poussoirs Scat sont conseillés, les poussoirs L&G sont similaires aux scat et faits pour les bruts SC1. Ton aac CB est normalement taillé sur un brut CWC EP12, tu peux partir sur les poussoir riosulence (CB big foot), ou alors pourquoi ne pas partir sur des poussoirs CB light ? Reste aussi l'option plus onéreuse des poussoirs TP. Ce choix sera à murir en fonction de l'objectif du moteur, on aura plutôt tendance à monter les poussoirs CB light ou Tool steel sur un moteur un peu orienté "hot street" pour lequel on essaye de diminuer le poids des éléments de distribution, alors que si c'est pour monter un "1600" avec un 2232 ou un 2280, les riosulence sauront tout à fait faire le job.
    • Juillet ‘64 sur et certain.  Et pour cause , j’ai deux ‘64.  La première est une gros montants de juillet ‘64, et la deuxième est une petits montants de novembre ´64.    Celle-ci doit être de bien après car sur ma ‘64 de novembre, petits montants donc, il n’y a pas la présence de la grille de ventilation sur le milieu de tableau de bord, ni la pièce située sous le tirant de porte situé sur le pilier de porte A.    .  
  • Upcoming Events

×
×
  • Create New...