Jump to content

Souci d'allumage


Recommended Posts

Hello

Je viens appeler à l'aide car je suis face à un souci que je ne comprends pas. Certains ont peut-être déjà rencontré le souci et sauront éventuellement m'aider.

Ma cox avait tendance à boiter à froid pendant quelques minutes. Vu que j'avais des bougies Bosch, j'ai entrepris de les changer par des NGK BP6HS. Par la mêem occasion, j'ai contrôlé les rupteurs et testé un autre faisceau.

Je remonte tout tranquillement et vais pour démarrer le moteur

Le démarreur tourne mais le moteur ne prend absolument pas.

Je contrôle que j'ai bien de l'allumage en mettant un mutimètre entre le - de la bobine et une masse. Et là, je m'aperçois que j'ai 12V en permanence, quelle que soit la position des rupteurs.

J'ai contrôlé mes broches, passé un petit coup de papier de verre très fin entre les rupteurs, mais rien n'y fait.

Tête démontée et contact mis, je voyais normalement une petite étincelle à chaque contact des rupteurs, et là rien.

Cela pourrait-il être ma bobine qui serait HS ? Elle n'est pas toute jeune... Malheureusement je n'en ai pas de rechange pour contrôler.

Link to comment
Share on other sites

Bon bah je confirme, condensateur HS... J'ai ressorti mon vieux condensateur Bosch et c'est reparti...

Spadorigine, mais j'hésite vraiment à investir dans un kit ignitor...

Salut,

Tu as déjà eu des soucis avec un nouveau condensateur...

Et maintenant, tu veux un kit Ignitor? :rolleyes:

Fabriqué Dieu sait où, avec cahier de charge inconnu, bon marché?

Tu cherches vraiment les ennuis, la notoriété? :p

Link to comment
Share on other sites

L'allumage électronique n'est pas justement supposé être plus fiable ?

Et vu que ma bobine m'a l'air d'avoir l'âge de la voiture, je faisais d'une pierre 2 coups en changeant par la même occasion la bobine.

Maintenant c'est clair que vu le prix du bidule, il y a de quoi hésiter... ma remarque n'était pas innocente, c'est pour voir vos réactions ;)

Link to comment
Share on other sites

Disons que tu as plus de réglage à faire et plus d'usure des vis donc gain en efficacité et fiabilité peut être mais avec de l'électronique chinoise on perd toute fiabilité! Si tu veux passer en allumage électronique faut te monter un kit toi même mais avec un transistor fiable pas les kits du commerce car testé aussi et le transistor me faisait des misères en chauffant... Au final je roule d'origine et depuis je suis plus serain au volant!

Link to comment
Share on other sites

moi j'ai un kit electronique depuis 6 ans et jamais eu de soucis et la voiture roule tout les jours....si le seul soucis que j'ai eu c'est un fil de bougie qui s'est oxydé la ou il se vis dans le connecteur coté bougie (ça déconnait uniquement par temps humide)

je crois que c'est pertronix la marque avec la bobine prévue pour.

MAKi.

Link to comment
Share on other sites

J'ai ajouté un module cartier de super 5 à l'allumage d'origine (10€ dans la casse à côté de chez moi), c'est réversible en deux secondes si le module grille (un fil à débrancher du module et à rebrancher sur la bobine) .Très faible intensité de courant au rupteur et le condo est en place mais je crois bien qu'il ne sert à rien tant que le module fonctionne .Ça fait un an que j'ai ça sur ma 1303 qui dort dehors et qui me sert de daily . Ralenti régulier, démarrage impec par tous les temps et fonctionnement très "doux" . La bobine me semble être d'origine, c'est une vieille Hitachi peinte en noire . Sur une 1303 de 1975, c'est possible ?

J'ai monté ce module en connaissance de cause ; je participe à des manifestations moto classiques en solo ou en side-car(coupes moto légende, courses de côte), et dans ce milieu les modules Cartier sont largement utilisés pour fiabiliser les allumages et les rendre réguliers (une bonne étincelle à tous les régimes, vis qui ne s'usent plus et plus de problèmes de condensateurs grillés). Ça marche très bien avec la bobine stock ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Microprix

    Rudy Olivenca Services

    AG Syncro Boite Vitesse VW et Porsche

    Speed Shop

    Slide Performance

    Mascotte Assurances

    Car Concept

    Bug Art

    Coxobus en Seine et Marne

    Mecatechnic

    Bugs Are Us

    Feller Service

    Vintage Autohaus

    Serial Kombi

    Initial Cox
  • Posts

    • Bonjour j'en ai monté aussi et il faut bien les chauffer dans l'eau avant montage , ensuite ne pas le laisser refroidir et l'enfiler directement. Un peut de vaseline ou de graisse peut aider au montage :     
    • Il faut une épaisseur standard soit environ 5 mm, MAIS des tête de vis plus fines (pas compliqué) OU une cale entre pompe et carter (mp si besoin) en général il faut usiner la pompe quand tu ne montes pas de cale afin de laisser 1mm entre les parties fixes et les parties mobiles.  
    • vu que c'est une cox en boite 8x35 (avec 4 ème en 0.89) et des pneus en développement d'origine, tu peux aussi très bien monter le kit 88mm avec les culasses 044 et les 8.5:1 de RV mais il est mieux dans ce cas de monter deux carburateurs et un bel échappement et pourquoi pas des culbuteurs décalés si tu veux avoir un peu plus d'allonge. Ce sera coupleux , le moteur acceptera de prendre 5000 tr/mn avec deux carbus en 40 mm/ buses de 28 mm Si tu veux rester en simple carbu style 34 PICT (ou un dérivé de ce dernier pour plus de couple/ puissance, Hi-flow, quadri-jet de carbman, 37 PICT,...) et que tu peux te permettre de passer en 90.5mm c'est encore mieux. Soit en restant avec un vilo d'origine en bon état, soit en passant sur un vilo 74mm. En 74x90.5mm il est préférable de monter des bielles 5.5" et un kit avec des pistons course longue, moins de contraintes, moins de masse en mouvement, etc.. et cela donne 1904 cc de manière fiable. Le budget n'est plus le même cependant. Avec ce montage que je propose assez souvent pour les bus westfalia, j'aime bien monter des culasses AA 500 en 35.5x32mm et un arbre à cames L&G V270 et là le résultat est bien au delà des deux kits initialement proposés en terme de couple et de puissance avec la même carburation. Ce ne sont pas des moteurs qui ont beaucoup de P max mais si tu cherches du couple et une utilisation à 4000 tr/mn maxi c'est approprié, lais tu vas avoir la sensation qu'il manque un rapport à ta boite de vitesse avec l'envie de passer la "cinquième"  
    • Salut Wilde et Ibsen  il se trouve que, réciproquement, je connais le Nord: Villeneuve d'Ascq,Lezenne, Bevrage j'y ai des amis que j'ai connus il y a longtemps quand on allait faire des tournois de volley ball.  Bien sur que je connais les transports NIcolas à Largellier: j'allais faire soigner mon Camion Vert dans le garage d'à coté
    • Note qu'avec le web 219 et des culbus 1.25 à l'admission ce serait pas mal non plus mais il faudrait aller sur un RV d'environ 8.2/8.3:1 la plage d'utilisation sera plus basse et le moteur ne donnera pas grand chose de plus passé 5000-5200 tr/mn, mais il sera plus puissant sous 3000 tr/mn qu'avec le webcam 163. Si tu voulais toutefois monter un carburateur central (moindre remplissage donc couple maxi diminué, puissance maxi également ainsi que son régime de P max qui sera plus bas), cet arbre à cames sera plus adapté que le webcam 163.
  • Upcoming Events

×
×
  • Create New...