Jump to content

Vis réglage kadron


Recommended Posts

Bonjour

Je viens vers vous pour avoir une info sur une vis dont l’utilisation reste indéterminée pour moi

A ce jour je ne trouve aucun post qui traite de cette vis pour le réglage des carbus. J'ai eu d'autres kadrons par le passé mais aucun n'avaient cette vis.

Comme mon moteur a du mal à prendre les tours en essai routier (le 1600 marche moins bien qu'un 1200), je pense bien que cette vis y est pour quelques chose.

57777_vis_I.jpg

Merci d'avance

A ce jour je n'ai toujours entendu parlé que de la vis en photo ci-dessous, d'ailleurs j'ai toujours réglé mes anciens kadrons grâce à elle.

40261_vis_AF.jpg

Link to comment
Share on other sites

Comme précisé par Gibostef cette vis ne sert pas au réglage, mis à bloquer la buse à l’intérieur du carbu => elle doit être vissée à fond. Surtout ne pas essayer de la dévisser pour la sortir, ce n'est pas prévu pour.

Concernant le PB rencontré il peu venir de très nombreuses sources. En dehors de la pression d'essence mal tolérée (mais qui ne peut pas à mon sens justifier seule ton PB décrit), avec les kadron il faut :

- vérifier le bon montage des pointeau, flotteurs, filtre dans la cuve et s'assurer de l'étanchéité des jonctions (sur la première photo le plan de joint de ton carbu à l'air faussé : le métal se touche à la droite de l'image alors que l'on voit le joint de l'autre coté... et je trouve la bas de ton carbu sur les autres photo pas mal marqué par ce qui semble être une fuite?)

- adapter buse et gicleurs à ta config moteur (cylindré, AAC, etc...)

- synchroniser les deux carbus, puis ajuster la tringlerie pour que la synchro reste bonne

- régler les pompes de reprise

- régler la richesse de manière cyclique entre les deux carbus pour avoir quelque chose de vraiment bien

- donner un peu plus d’avance au ralentit en principe (le mien tourne nickel à 12° d'avance en statique)

Normalement si ils sont bien montés et avec le bon dimensionnement buses/ gicleurs et que c'est un problème d'ajustement de réglage (avec l'hypothèse que tu n'as pas de réglage complètement aberrant), ton moteur devrait te sembler correcte au dessus de 3000tr, avec en dessous les PB classiques d'un mauvais réglage, notamment des trous à faible régime lorsque tu charge ton moteur... Quand tu en es là le tournevis doit t'aider à avoir le truc top.

Penses aussi à vérifier l'étanchéité sur toute l'admission, notamment entre les pipes et culasse, suivant les joints que tu utilises...

Link to comment
Share on other sites

Merci à tous les 3 pour voter aide rapide et vos conseils

- Les pompes de reprise ont été surfacées et réglées selon la technique trouvée sur le net et qui est préconisée (rajouter l'écrou pour faire actionner les pompes au plus tôt)

- les pipes ont été surfacées : pas de fuites (test moteur tournant et avec pulvérisations start pilot sur les joints)

- allumeur 009 neuf réglé avec vis à 0,40

- allumage lampe stobo déphasage à 10° puis à 12° = idem. Test de la courbe d'allumage en fonction du régime moteur OK donc allumeur OK

- bougies neuves, réglages électrode OK

- faisceau neuf OK

- dépression reliée

- syncro des carbus faite

- ralenti stable à 900 tours

- réglage tringlerie origine Ok

- vis réglage réglé selon technique vissé à fond puis dévissé de 1,5 tours

- essai avec échappement d’origine puis 4 en 1 et t-bird mais idem

Moteur posé dans la cox c'est la misère de déposer constamment les carbus pour essayer divers réglages, il y a bien la solution de la durite prolongatrice chaussée dans la vis.

Filtre king commandé et conception d'un banc de démarrage en cours

essai ce week end

merci encore à vous de m'avoir lu et conseillé

Link to comment
Share on other sites

Regarde comment sont tes bougies, ca peut te donner une bonne idée de ta richesse.

Si tu as trop de pression d'essence, tu le vois au ralenti (sans filtre à air évidemment) en regardant si les cols de cygne de tes pompes de reprise goute de temps en temps (voir aussi le niveau de cuve).

Sinon les vis de richesse se règlent en cherchant le régime le plus haut au ralenti et non en faisant un réglage serré à fond puis déserrer d'un tour et demi, ça c'est bon pour un réglage de base avant démarrage.

Tu as quoi comme gicleur principal et ralenti?

Link to comment
Share on other sites

Regarde comment sont tes bougies, ca peut te donner une bonne idée de ta richesse.

Si tu as trop de pression d'essence, tu le vois au ralenti (sans filtre à air évidemment) en regardant si les cols de cygne de tes pompes de reprise goute de temps en temps (voir aussi le niveau de cuve).

Sinon les vis de richesse se règlent en cherchant le régime le plus haut au ralenti et non en faisant un réglage serré à fond puis déserrer d'un tour et demi, ça c'est bon pour un réglage de base avant démarrage.

Tu as quoi comme gicleur principal et ralenti?

en effet, au ralenti stabilisé mes cols de cygne font du goute à goute et quand j'accélère l'essence arrive à flot.

les bougies sont pas mal encrassées

le bas moteur est sain et les compressions bonnes donc j'ai quasi obligatoirement un soucis de réglage donc y a plus qu'à tester le filter king et les peaufinages du réglage carbus

encore merci

Link to comment
Share on other sites

Merci à tous les 3 pour voter aide rapide et vos conseils

- Les pompes de reprise ont été surfacées et réglées selon la technique trouvée sur le net et qui est préconisée (rajouter l'écrou pour faire actionner les pompes au plus tôt)

- les pipes ont été surfacées : pas de fuites (test moteur tournant et avec pulvérisations start pilot sur les joints)

- allumeur 009 neuf réglé avec vis à 0,40

- allumage lampe stobo déphasage à 10° puis à 12° = idem. Test de la courbe d'allumage en fonction du régime moteur OK donc allumeur OK

- bougies neuves, réglages électrode OK

- faisceau neuf OK

- dépression reliée

- syncro des carbus faite

- ralenti stable à 900 tours

- réglage tringlerie origine Ok

- vis réglage réglé selon technique vissé à fond puis dévissé de 1,5 tours

- essai avec échappement d’origine puis 4 en 1 et t-bird mais idem

Moteur posé dans la cox c'est la misère de déposer constamment les carbus pour essayer divers réglages, il y a bien la solution de la durite prolongatrice chaussée dans la vis.

Filtre king commandé et conception d'un banc de démarrage en cours

essai ce week end

merci encore à vous de m'avoir lu et conseillé

Pour le réglage, ca se fait sans PB moteur en place pour la vis de richesse, l'idéal étant d'avoir un genre de pointeau manuelle à la place de la vis coté passager (la ou avec l'angle c'est compliqué de passer un tournevis).

Les pompes de reprise il faut regarder en action ce que ça donne (jet franc et identique des deux cotés), mais vu ton PB je pencherais plutôt pour ma première question : quelle est la config des buses et gicleurs, car peut être surdimensionnées par rapport à ta confog moteur si c'est un 1600 stock.

Sinon : quelles bougies a tu dessus? parce que moi j'ai eu un gag avec les miennes : j'ai monté des Bosch (froide) neuves pensant bien faire >>> le moteur montait laborieusement dans les tours, comme si il tournait sur 3 cylindres. Sur conseil de Loïc j'ai mis des NGK, et sans rein toucher d'autre le moteur s'est remis à tourner nickel...

Pour mieux t'aider peux tu décrire plus précisément les symptômes (régime, en chargeant ou pas, ressenti, etc...)? Ainsi que comment était ton moteur avant et ce que tu as changé précisément...

Link to comment
Share on other sites

Ben voilà, descend déjà ta pression à 110 grammes avec le filter king, ensuite quand tu n'as plus ce "goute à goute" règle tes vis de richesse.

Il te faudra donc un manomètre, pression en bar : 0,11-0,12 (tu risques de ne pas avoir de mesure en grammes).

Je peux me tromper, mais il est probable qu'il y ait autre chose que cette histoire de pression... Si tu es vraiment bien trop riche, elle devrait aussi fumer noir.

C'est vraiment important que tu puisses donner les tailles de buse et de gicleurs (principal et ralenti). As tu vérifier étanchéité des pointeaus de cuve quand tu as démonté pour resurfacer?

Link to comment
Share on other sites

Merci longwood pour la conversion gramme/bar

j'ai commandé le mano qui va avec

Les bougies sont des bosch standard des annonceurs vw, pas des modèles froides

Les gicleurs et buse sont d'origine

Le moteur est un 1300 passé en 1600 sans modif d'arbre à came et sans modifs de rampes de culbu style 1.4

moteur sain avant upgrade

pas de fumées noires, filtres essence intégrés des carbus propres même au fil des essais

J'ai pas vérifié l'étanchéité des pointeaux de cuve

à la conduite, le moteur n'est pas nerveux et ressemble à un 1200. Même si c'est pas un moulin de run, il doit rouler mieux, surtout sur une cox.

par contre il est fluide dans le sens où il n'y a pas de trous ou de retours

le symptôme ressemble à la conduite d'une voiture au frein à main à moitié tiré

Link to comment
Share on other sites

à la conduite, le moteur n'est pas nerveux et ressemble à un 1200. Même si c'est pas un moulin de run, il doit rouler mieux, surtout sur une cox.

par contre il est fluide dans le sens où il n'y a pas de trous ou de retours

le symptôme ressemble à la conduite d'une voiture au frein à main à moitié tiré

si le moteur est fluide mais manque de puissance il est possible que ce soit causé par un moteur trop riche et/ ou une avance à l'allumage qui ne convient pas.

Comme il ne faut pas tout faire en même temps, en attendant ton régulateur (si c'est un king il faut le régler au minimum ) et si tu as une lampe stroboscopique vérifie que ton allumeur monte bien en avance au fur et à mesure du régime moteur avec par exemple une amplitude de 20° d'angle vilebrequin du ralenti à 3000rpm

pour les éléments de réglage d'origine (parfois changés ou gicleurs alésés sur les carbus d'occasion donc ne pas forcément se fier à ce qui est marqué dessus!):

buse 28 mm

ralenti 55

essence principal 125

air 150

Link to comment
Share on other sites

  • 2 weeks later...

salut à tous

Avec du retard je vous informe que le problème est réglé depuis quelques jours

Pose du filter king et réglage richesse sur banc et tout va pour le mieux !

Le filter king a énormément joué dans mon cas

Merci encore pour avoir pris la peine et le temps de m'aider;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...