Jump to content
Sign in to follow this  
Jack_Boost

Mon KG a pris froid...

Recommended Posts

Salut à tous,

je suis sans doute le dernier arrivé sur le forum alors merci d'avance pour votre accueil. :o

Pour faire bref, j'ai trouvé un joli Karmann de '69 en très bon état (importation), il y a un mois environ. Le moteur était bien réglé, pas de soucis à signaler.

Néanmoins, depuis 2 jours, la demoiselle s'étouffe au démarrage. C'est-à-dire que lorsque je j'appuie sur l'accélérateur, elle monte en régime puis s'étouffe et va parfois même jusqu'à caler... De même, lors du changement de rapport, il y a un temps de réponse avant de reprendre les tours.

Du coup, j'hésite entre démonter la cuve du carbu pour voir s'il y aurait des dépôts susceptibles de géner l'arrivée d'essence (je n'ai pas vu de filtre monté), ou encore ouvrir le filtre à air pour vérifier sa propreté...

Qu'en pensez-vous ?

Je précise que je suis un bon bricoleur du dimanche, plutôt habile de ses mains, mais sans aucune formation mécanique... d'où ma compréhension parfois limitée ! :eek:

Merci de vos réponses !

Share this post


Link to post
Share on other sites

salut

démonte les gicleurs (un par un pour éviter de les mélanger...) un coup de soufflette , idem pour la pipette de pompe de reprise , et comme tu dis , regarde au fond de la cuve du carbu , il doit y avoir des dépots...

Ou si tu veux , je te reprend le KG et je m'en occupe . :D

Share this post


Link to post
Share on other sites

Oui, en premier vérifie l'arrivée air et essence et tout ce qui aurait bu boucher l'une ou l'autre. Pour l'essence regarde déjà si ta pompe débite toujours et/ou si e filtre à essence (peut être placé sous le réservoir) n'est pas bouché avant d'ouvrir le carbu pour vérifier la cuve et les gicleurs. Si tu ouvres le carbu : prévois un jeu de joints neufs pour le remonter.

A tout hasard : vérifies également le bon fonctionnement du starter, et de la commande d’accélération (câble, mécanisme de papillon, etc... ).

Share this post


Link to post
Share on other sites

ça ressemble à un soucis de pompe de reprise.

en retirant la prise du filtre à air sur le carbu, tu dois voir un jet d'essence sortir de la pipette coudée quand tu actionnes le levier d'accélérateur du carbu.

si rien ne sort ou quelques gouttes seulement, il faut démonter et nettoyer le carbu.

pour les filtres à essence tu en as deux, un dans le réservoir et un dans la pompe à essence.

Share this post


Link to post
Share on other sites

Bonjour,

On peut penser à débloquer les soupapes du circuit de reprise.

Il y en a deux, à bille.

36708.jpg

Un coup d'aspiration à la seringue (à la place du gicleur); si c'est débloqué, l'essence monte dans la seringue.

Avec une seringue à bout conique de 10 cc, on applique une dépression de - 10 Bars, de quoi convaincre les résidus hésitants.

Share this post


Link to post
Share on other sites

Merci à tous pour vos suggestions... je vais y jeter un oeil ce week-end !

@Fonfon : est-ce que les 2 filtres dont tu parles sont installés de série sur ces véhicules ? J'en vois certains qui en réinstalle un dans le coffre sur l'arrivée d'essence, mais ce montage semble être déconseillé en cas de fuite...

Share this post


Link to post
Share on other sites

oui ces deux filtres sont installés de série.

le premier est dans le réservoir, c'est une chaussette en laiton et c'est toujours dispo en neuf, il vaut mieux le remplacer en cas de démontage parce qu'il fait aussi office de joint.

le deuxième filtre se trouve dans la pompe à essence, le type de filtre dépend du type de pompe, il suffit de le démonter et de le nettoyer.

personnellement je n'aime pas ajouter d'autre filtres qui sont souvent source d'incendie et à mon gout inutiles.

Share this post


Link to post
Share on other sites

j'ai eu le même problème sur mon KG c’était une prise d'air sur la pipe d'admission, le tuyau reliant la pipe à la capsule de dépression était poreux.

Share this post


Link to post
Share on other sites
j'ai eu le même problème sur mon KG c’était une prise d'air sur la pipe d'admission, le tuyau reliant la pipe à la capsule de dépression était poreux.

Je me pose une question certainement un peu naïve, mais quel est le soucis si la pipe d'admission est poreuse ? L'essentiel étant que la quantité d'air aspirée par dépression soit la bonne non ? Ce qui devrait être le cas si le filtre à air n'est pas bouché... Du coup, si la pipe est poreuse, le soucis est que de l'air non filtré arrive directement au carbu. C'est bien ça non ?

Pour ma part, j'ai démonté le filtre à air. Je précise que je démonte ces éléments d'un moteur de voiture pour la première fois. Je suis dans un premier temps surpris de constater qu'il y a de l'huile dans le fond du filtre, ce qui semble être normal (je suis surpris car ce n'est pas le cas sur les motos que je démonte régulièrement par contre). Je suppose que c'est pour mieux "coller" les impuretés... Du coup, je me demande à quelle fréquence cette huile doit être changée, avec quelle type d'huile il faut la remplacer et en quelle quantité ? Deuxième question relative au filtre à air : s'il faut changer le filtre, est-ce que c'est toute la partie noire supérieure qui se change ou y-a-t'il un moyen d'y démonter (et de le laver du coup...) ? Parce que du coup, je n'arrive pas à me rendre compte si le filtre est encrassé ou pas.

Néanmoins, lorsque j'actionne les gaz, le problème d'étouffement reste le même, que la pipe d'admission soit branchée sur le carbu ou non (admission directe). J'en déduis donc que mon problème ne vient pas de là...

Share this post


Link to post
Share on other sites

Du coup, en procédant par élimination, je vais d'abord vérifier les filtres à essence comme précisé par Fonfon, puis essayer de démonter le carbu pour vérifier la cuve, et enfin, si rien n'est concluant, augmenter la richesse pour voir si cela règle mon problème...

A tout hasard : vérifies également le bon fonctionnement du starter, et de la commande d’accélération (câble, mécanisme de papillon, etc... ).

ça c'est fait, et tout semble fonctionner pour le mieux...

ça ressemble à un soucis de pompe de reprise.

en retirant la prise du filtre à air sur le carbu, tu dois voir un jet d'essence sortir de la pipette coudée quand tu actionnes le levier d'accélérateur du carbu.

si rien ne sort ou quelques gouttes seulement, il faut démonter et nettoyer le carbu.

Là, j'avoue, je ne suis pas sûr d'avoir bien situé la pipette coudée... en tout cas, en pivotant le papillon pour la visibilité et en actionnant le levier d'accélérateur, je n'ai rien vu gicler, et ce, moteur en route...

Share this post


Link to post
Share on other sites

La pompe de reprise est un indice principal.

En retirant le filtre, moteur éteint et en maintenant le volet de départ à froid grand ouvert (souvent appelé, à tort, starter) , tu dois voir un bec en laiton dans le passage d'air.

En actionnant le levier des gaz à la main, il doit y avoir un jet franc de carburant en direction du papillon des gaz en provenance de ce bec en laiton.

Vérifie déjà que ce bec en laiton: le jet de reprise est toujours présent (pas rare qu'il tombe dans le moteur !) ; vérifie ensuite qu'il injecte bien du carburant quand tu actionnes le papillon des gaz.

Share this post


Link to post
Share on other sites

D'autre part, j'ai retrouvé cette petite "clavette" qui se baladait dans mon compartiment moteur... Quelqu'un sait-il a quoi cela sert, d'où elle vient et si cela a un rapport avec ma problématique ?

post-185340-144551749582_thumb.jpg

Merci d'avance pour vos réponses... !

Share this post


Link to post
Share on other sites

Bon, alors y'a du nouveau !

J'ai retrouvé le petit bec en laiton ou la pipette coudée dont parlaient Loïc et Fonfon. Pas de soucis de ce côté-là, puisque que lorsque j'actionne le levier d'accélérateur, j'ai effectivement un joli jet de carburant qui en sort. Donc, l'essence arrive sans entrave au carbu. D'autre part, j'ai également retrouvé un filtre à essence sous le châssis, juste avant l'entrée dans le compartiment moteur...

Par contre, j'ai trouvé d'où venait cette petite clavette (ou goupille)... elle manque à la droite du carburateur (je ne sais pas comment s'appelle cette commande qui est reliée au levier d'accélérateur...).

Photo vue du dessus:

post-185340-144551749583_thumb.jpg

et vue de profil :

post-185340-144551749584_thumb.jpg

Du coup, j'ai tenté de reglisser la goupille de la manière qui me semblait la plus logique, mais j'ai malheureusement un peu courbé la pièce en laiton...

post-185340-144551749931_thumb.jpg

Au final, y'a du mieux côté moteur. Il n'a plus tendance à caler au démarrage et reprend beaucoup mieux les tours. Ce n'est par contre pas totalement idéal non plus car il broute quand même un peu au démarrage. Je me demande de plus si j'ai bien remis cette goupille comme il faut... Le montage ne me semble pas tout-à-fait adéquat.

Des idées ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Microprix

    Vintage Autohaus

    Rudy Olivenca Services

    Bug Art

    Speed Shop

    Car Concept

    Coxobus en Seine et Marne

    Eugene, Artisan tolier

    Highway Import

    Mecatechnic

    Mascotte Assurances

    Initial Cox

    Bugs Are Us

    Feller Service

    Serial Kombi

    Slide Performance
  • Posts

    • Bonjour à tous et merci à tous pour votre aide et les liens communiqués. Ce carrossier a malheureusement bien changé dans son métier en effet il y a quelques années il avait la super cote car un vrai préparateur automobile en carrosserie et peinture pour anciennes. Je pense qu'aujourd'hui ce créneau est plutôt vu comme une manne financière et là les prix s'envolent et surtout faire le job vite et gain rapide. Je vais aller le voir sur la base des informations sans être critique juste lui dire qu'il a perdu un client potentiel.
    • Merci de prendre le temps de répondre à mes questions cela va beaucoup m'aider, je vais de ce pas commander un plancher avant chez ser…  com... et commencer à démonter toutes les pièces dont vous m'avez parlé . Je posterais des photos bientôt  Cordialement
    • Bonjour, Qu'est ce que c'est que toute ces bidouilles? L'étouffoir et le bilame de volet de départ à froid vont sur le "+" ou "15" de la bobine et pas sur l'autre borne ! Le pressostat a juste une cosse. la masse se fait naturellement par le carter moteur sur lequel il est vissé. La cosse du pressostat va directement via un fil sur l'ampoule de tableau de bord et surtout pas sur la bobine. Pour tester le pressostat il suffit d'utiliser un multimètre, déconnecter le fil branché sur le pressostat et mesurer la résistance entre son unique cosse et le bloc moteur. moteur éteint la résistance doit être proche de "zero", et moteur en fonctionnement a résistance doit être infinie. Si ce n'est pas le cas il faut changer cette pièce qui est peu couteuse.
    • Merci de ta réponse Loïc. Pour la masse/étanchéité du flotteur, je les ai juste démontés, j'ai vérifié qu'ils flottaient dans la cuve, mais pas plus. Je les ai aussi secoué à l'oreille pour voir si ça glougloutait dedans mais rien. Il y a un autre moyen de voir? J'ai un Filter King réglé à 0.2 depuis pas mal de temps, donc j'imagine que la pression d'alimentation est ok (le manomètre monté dessus indique bien la bonne valeur) Je ne trouve pas de pointeaux viton pour les ICT, mais j'ai vu ça (en 150) : https://www.dellorto.co.uk/shop/weber-carburettors-parts/carburettor-parts-weber-carburettors-parts/idf-parts/needle-valve-idf-dgav-dgav-dmtl/ ou ça : https://www.ebay.fr/itm/Pointeau-carburateur-WEBER-150-79507150-Alfa-Autobianchi-Fiat-Citroen-1279/172162333859?_trkparms=aid%3D1110001%26algo%3DSPLICE.SIM%26ao%3D2%26asc%3D20190917065201%26meid%3De5b91e2b30bc4351bcbdb6864cc8e7b7%26pid%3D100935%26rk%3D10%26rkt%3D12%26b%3D1%26sd%3D292539128634%26itm%3D172162333859%26pmt%3D0%26noa%3D1%26pg%3D2349624&_trksid=p2349624.c100935.m2460 C'est bien ça? Merci!
    • Serais je assez sot, pour avoir branché mon contacteur de pression au +, et mon choke ou l'etouffoir du carbu en négatif est ce possible
  • Upcoming Events

×
×
  • Create New...