Aller au contenu
tijul

échappement qui pète a la décélération

Recommended Posts

Salut!!

J'ai un petit soucis sur le réglage de mon moteur,

Quand je lâche l'accélérateur après une grosse accélération j'ai un gros retour dans l'échappement...

Pour tester J'ai changé les gicleurs d'essence pour des plus petits, le moteur semble monter mieux en régime mais ça pète beaucoup plus souvent et pas juste après les grosses accélérations.

Le moteur est un 2054

culasses wedgeport 42x37.5 R.V 9.5

AAC scat c45

Rampes 1.25 types origines

Des 44 IDF

essence 160 baissé a 150

air 200

Ralenti 60

Allumeut mallory +ignitor

Boîtier mallory 6AL

un échappement dynomax

Quelqu'un a une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites

Causes possible:

- mauvais réglage de l'allumage

- étanchéité des soupapes d'échappement

- réglages des culbuteurs

- mauvais fonctionnement du distributeur

- Prise d'air à l'échappement.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai bien pensé à tout ça mais pourquoi en changeant les gicleurs ça change le fait que ça pète plus ou moins à l’échappement?

avec le gicleur en 160 jamais ça pète sauf quand je fais de gros démarrage... (grosse détonation) alors qu'avec le gicleur en 150 ça pète régulièrement (des plus petites détonations)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes reglages sont peut etre trop pauvre cause echappement "plus libre"et filtre a air type K&N, en augmentant la richesse ça peu diminuer l effet.

trop d avance ...

fuites collecteur echappement .

As tu des pets au ralentis , dans ce cas peut etre une ou plusieurs soupapes pas bien etanches.

Qu as tu comme pompe a essence ?

quelles sont les modifications que tu as apportées depuis que ça a commencé

Partager ce message


Lien à poster
Partager sur d’autres sites

ça ne pete pas au ralenti,

la pompe à essence est une facet et j'ai un régulateur d'essence les deux ne m'ont jamais posé de problème avec mon ancien 1915!

le 2054 est neuf j'ai a peine fait 500 km

aujourd'hui je vire le boitier mallory pour supprimer les doutes

et je recontrôle l'avance a l'allumage...

qu'est ce que vous me conseillerez comme gicleurs??

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne suis pas un specialiste de la mise au point , mais je pense avant d aller plus loin c est d ecarter l allumage les fuites d echappements .

je ferai l essai d augmenter la pression de carburant ,via le regulateur , ça coute rien ...

apres , 200 pour un gicleur d air c est peut etre un peu fort ...

Peut etre 160/180/60 165/190/70 , a voir avec les pros

va jeter un oeil ici pour te donner qq idees

http://www.dailydrivercup.com/index.php?option=com_agora&task=topic&id=281&Itemid=64

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×