Jump to content

turbo qui souffle pas??


Recommended Posts

oui, le carbu ouvre bien à fond lorsque la pédale est à fond, j'ai fabriqué un renvoi pour ouvrir dans le bon sens :

mini_140526110110243507.jpg

je vais attaquer un nouveau collecteur pour relocaliser mon turbo plus en hauteur et eviter de le gaver d'huile. ce sera un modele plus ou moins similaire à celui de Carbman, pour garder le turbo hors du compartiment moteur.

il existe pour 2 ou 3 € des réstricteur de débit d huile

Link to comment
Share on other sites

la wastegate d'origine est "condamnée", j'ai découpé la tige et soudé un morceau de tige filetée au bout, en serrant à travers le support ça ferme le clapet.

essais realisés à l'arret et en charge

-re verifi que la wastgate d origine est fermé

-et que la nouvelle est bien étanche voir la virée et boucher l emplacement avec une tôle et un joint

-vire l échangeur et vérifie qu il est étanche

- cherche les fuites et si il n y en a pas ..... jette ton turbo contre un mur ...car a un moment c est lui le problème (il est surement pourri ,usé . collé par ton surplus d huile (cokéfier)...etc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Initial Cox

    Vintage Autohaus

    Microprix Pieces VW Cox et Combi

    AG Syncro Boite Vitesse VW et Porsche

    Ampoules pour Anciennes

    Mecatechnic

    Feller Service

    Slide Performance

    Speed Shop

    Coxobus en Seine et Marne

    Car Concept

    Bugs Are Us
  • Posts

    • Ton 1 n'est surement pas placé au même endroit que sur la tête d'allumeur sur ton schéma....trouve le 1 (jeu sur les 2 culbuteurs et ceux du cylindre 3 en bascule)et cale ton cablâge en rapport...même si différent de ci-dessus c'est pas grave du moment que l'ordre est toujours 1.4.3.2  
    • 1432 suivant ce schéma ? J ai essayé hier dans cette position et rien ne se passe contrairement à la config actuelle. je vous donne ma disposition dès que possible . 
    • L'ordre d'allumage est toujours 1>4>3>2 il est impossible qu'il soit différent par contre il est peut être décalé sur la tête distributrice.
    • Pour compliquer la chose je n ai pas d encoche sur ma poulie!!! Seul un marquage fait au marqueur mais qui ne semble correspondre à rien, idem sur l allumeur et le doigt d indexage mais qui se retrouve à 90degres quand je trouve du moins je crois le PMH   Merci
    • Bonjour à tous, pour mon premier sujet bref présentation,  jeune homme ! De quarante ans venant d acquérir un wv T2 soit disant rare puisque transformer par le garage fontauto en Italie, après de longue misère avec l administration je vais enfin pouvoir recevoir ma CG espère rouler prochainement mais pour cela il faut que j arrive à le démarrer ! Je l ai acheté à distance soit disant entièrement révisé mais que voulez vous quand ça veux pas !!    Pour résumé  nettoyage carbu ok, arrive essence ok, étincelles au bougie faible mais ok, par contre mon ordre d allumage semble différent du 1432 ??? En l état très difficile à démarrer il peut se mettre à tousser voir tenir un semblant de ralenti pendant très peu de temps et si j accelaire il cale. J ai relu pas mal de vos sujet très explicite mais ne trouve pas ma solution et cette différence d ordre d allumage m intrigue. Si je le met en 1432 rien ne se passe. L ordre d allumage peut il être différent ? La bobine peut elle être en cause? merci de votre aide
  • Upcoming Events

×
×
  • Create New...