Jump to content

Recommended Posts

Bonsoir a tous,

Depuis peu je roule ma cox, enfin un CT !

donc les soucis apparaissent. en ville, donc a très faible ouverture de papillons, j'ai l'impression que le moteur boite lorsque je veux le lancer. je suis obligé de mettre quelques coups de gaz dans le vide avant que ceci ne revienne a la normale.

second souci, quand j’accélère sur un filet de gaz, ca va bien, mais en 3 ou 4 (pas testé sur les deux autres rapports) ca monte bien dans les tours, mais pédalier a fond, ça pétarade et montée en régime médiocre, comme si il y avait un souci d'essence.

Niveau essence, je suis en :

- réservoir origine avec grosse sortie

- pompe holley rouge

- filtre a essence golf 3 GTI/Vr6

- conduite cuivre 8mm int

- régulateur Holley en réglage usine

- 2 IDA Bologna NOS entierement nettoyés a l'essence

- Gicleurs conseillés pour mon moteur

- Sychro carbu Ok

l'allumage pilotable électronique static est a 10° et 34° a 3500tr, celui-ci prend en compte la charge moteur, mais en cour de réglages(Kpa).

le ralenti a également du mal a être bien, je m'explique.

A froid j'ai 1000 tours, a chaud j'oscille entre 1000 et 2000(plus bas je cale en ville ex : 500/1500tr).

De quoi pourrai venir mon souci ?

Merci d'avance.

LP

Link to comment
Share on other sites

  • Replies 47
  • Created
  • Last Reply

Top Posters In This Topic

10° statique c'est peu si ton moteur a un aac pointu et peu de Rv (utilisation route apparemment), enfin ca n'explique pas forcément le reste.

quel gicleur de ralenti? 60? 65? avec les trous de progression d'origine ?

Au ralenti quelque soit le régime les 4 vis de richesse agissent sur le régime moteur ? niveau de cuve fait? > c'est juste pour parler stabilité du ralenti et hésitation à très bas régime.

si tu déconnectes les cylindres 1 par 1 au niveau de la tête d'allumeur il y a bien une baisse de régime sur chaque cylindre (avec les 4 corps synchro et les 4 richesses réglées)?

Link to comment
Share on other sites

l'aac est un web cam 86c avec un RV de 10.5 sur un ensemble de 2276cc, moteur prévu pour du strip, mais conduisible sur route.

un amis m'a conseillé de mettre 10°, et je n'ai pas trop trouvés d'explications pour choisir mes degrés d'allumage.(si tu a un tuto je suis preneurs pour l'allumage programmable)

j'ai des gicleurs en 65f10, avec un troisième trou de progression.

les vis de richesses agissent bien, du moins sur les 2 arrières, car le synchonisateur ne passe pas au fond.

je ferai le teste des cylindres demains.

ce qui est étrange c'est que cela se fait de temps en temps, aprés 2/3 coups de gaz ca revient a la normale.

Link to comment
Share on other sites

le 86C n'est pas très pointu (c'est relatif) et il permet de tenir 1000rpm stable au ralenti normalement.

10.5:1 c'est très bien avec ce modèle.

Pour l'allumage pas d'importance pour le moment ce n'est pas le soucis.

Avec 3 trous de progression les ralentis en 65 sont déjà assez gros si tu as des ajutages d'air de ralenti en 120.

Vérifie que les 4 richesses donc les avants aussi agissent bien.

et teste les cylindres au ralenti.

Link to comment
Share on other sites

Bon, toutes mes vis de richesses répondent, du coup j'ai refait la synchro.

pour l'allumage, ca répond sur les 4, mais moins reactif sur les cylindre 3 et 4, bizzar.

le niveau de cuve a été fait, la pression est celle d'origine débité par une holley rouge et sont régul réglé d'usine (ouverture a fond).

en gros j'ai ca à ouverture de papillons importante, (de 4000 à ...)

"Des pétarades à travers le carburateur à haut régime peuvent résulter de conditions pauvres."

Link to comment
Share on other sites

Je n'avais aps compris initialement ton soucis comme celà.. donc au delà de 4000rpm avec les papillons déjà bien ouverts.

un mélange pauvre peut effectivement faire entendre des retours par les carbus mais ici ce serait étonnant vu le régime il faudrait être très éloigné des éléments de réglage adéquate.

Précise éventuellement tube émulseur, taille de buse de gicleur principal et ajutage d'air.

Ton hypothèse de mauvais fonctionnement ou programmation de ton allumage est possible, il faut peut être chercher de ce côté là.. pas possible de faire un essai sans la MAP en s'appuyant uniquement sur la courbe d'avance en fonction du régime pour l'essai style 12° à 1000 rpm et 30° à 3000rpm.

Link to comment
Share on other sites

j'ai testé en bouchant le circuit de dépression pour avoir le Map a zéro, le souci reste. ont à noté deux hypothèses avec ED2.4.

mon régime chaotique qui m'arrivait de temps en temps en ville ou a vitesse régule serai peut due a une glass ball qui gripperai et me ferai tourner sur 2 cylindres. donc je vais repasser provisoirement sur des pointeau de 200.

pour la pression d'essence, la vis était desserré a fond, du coup je vais la resserrer de quelques tours et ceci devrai augmenter a pression.

je verrais ça demain, en espérant que ca fasse avancer le chmilblik.

Link to comment
Share on other sites

Dommage que tu n'ais pas de mano de pression.

Il arrive que les régulateurs Holley déconnent: il m'est déjà arrivé que de temps en temps il ne régule plus rien du tout ! ca expliquerait ton régime cahotique de temps en temps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Vintage Autohaus

    Rudy Olivenca Services

    Car Concept

    Mascotte Assurances

    Feller Service

    Bugs Are Us

    Bug Art

    Initial Cox

    Serial Kombi

    Speed Shop

    Mecatechnic

    Coxobus en Seine et Marne

    Slide Performance

    AG Syncro Boite Vitesse VW et Porsche

    Microprix
  • Posts

  • Upcoming Events

    No upcoming events found
×
×
  • Create New...