Jump to content

Recommended Posts

Bon, j'ai testé a 5000 tours, je passe de 4psi a 1 psi.

donc régulateur en cause, car lorsque je me cal a 7psi celui-ci descend dans les 3/4 psi a 5000.

je fait quoi ? je met a a 7 avec un risque que ça degeul ou je met a 5/6 psi pour rouler tranquille le week end le temps d'avoir un régulateur avec retour ?

Si tu es sur de ta ligne du reservoir jusqu'au régulateur ,peut-être que c'est le régul mais c normal d'avoir une chute de pression a l'ouverture des pointeaux(quand le moteur prend du régime) ,tu es rester combien de temps a 5000trs ? il faut rester un bon moment pour voir si le pointeau se referme bien (ou pas) et que la pression remonte .

1 psi c'est trop juste mais avec 3/4psi le débit doit être suffisant pour tenir les hauts régime normalement ,

sinon, a aucun moment tu n'arrive a monte au-dessus de 5000trs sans que ça pétarade ?même pas une fois?

Link to comment
Share on other sites

  • Replies 47
  • Created
  • Last Reply

Top Posters In This Topic

Si tu as des 180 essence tu peux les essayer (en conservant le 200 en ajutage d'air principal) pour voir si cela corrige le soucis de basse pression d'alimentation car cela aura beaucoup d'influence sur la richesse à 5000 +rpm et pour ainsi dire aucune sous 3500rpm où le 65F10 avec l'ajutage d'air de ralenti en 120 semble convenir à ton moteur.

1psi de pression de carburant à 5000rpm ce n'est pas beaucoup quand même et ca doit appauvrir pas mal...3 psi serait plus adapté a priori> as tu fait un essai avec 7 psi au ralenti pour tester l'accélération à 5000rpm avec tes gicleurs actuels?

Link to comment
Share on other sites

Ont a progressé !

finalement je suis en 165 essence.

le fait d'avoir changer les gicleurs n'as rien changé hormis le fait que le mélange est bien trop riche.

On décide de verifier le calage d'allumage a la strombo, au ralenti(1000 tours) ca n'est pas net, ont décide de tester a 3500, et la idem !

On a donc choisi de testé avec un 009 bosch a vis patiné, le changement est radical ! ça démarre au quart de tour, le 10° est net au ralenti et a 3500 l’éclairage est également net !

mais ça n'as pas tenue longtemps avec la bobine ht ...

Donc verdict, ceci viendrai de l'allumeur Electronique qui est un CB Perf Digital neuf !

Je doit avouer que c'est quand même hallucinant de voir autant osciller ! (20° de marge mini !)

donc reste a déterminer pourquoi celui-ci est défaillant

Ps ;: pour éviter de créer un autre poste je modifie le titre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...