Jump to content

Cox qui cale à chaud, perte de puissance


Recommended Posts

Voilà, allumeur changé, reglé.... et ça roule! J'ai fait une quinzaines de bornes sans souci ce matin sachant qu'avant à 10/12 je tombais en panne... j'y crois donc, on verras dès la prochaine vraie sortie, pour l'heure je n'ai pas le temps!

Donc mon souci etait visiblement mon allumeur.

Link to comment
Share on other sites

Il y a 7 heures, Haguarde a dit :

Voilà, allumeur changé, reglé.... et ça roule! J'ai fait une quinzaines de bornes sans souci ce matin sachant qu'avant à 10/12 je tombais en panne... j'y crois donc, on verras dès la prochaine vraie sortie, pour l'heure je n'ai pas le temps!

Donc mon souci etait visiblement mon allumeur.

Beaucoup pense avoir une perle avec un 009 "d'époque" car on a oublié qu'au début des années 80 le 009 bosch bresil coutait moins cher au USA que vis et condos de qualité.Il était considéré comme un allumeur jetable à faible durée de vie. A cette époque c'était les mallory/scat qui était les allumeurs de qualité.

Link to comment
Share on other sites

Je ne saurais dire quant à la qualité des 009, le mien semble dater de 1998...

Ceci étant il faut que je roule un peu plus pour voir si mon souci est bien réglé

du coup j'ai une question subsidiaire est-ce normal que le corps de l'allumeur soit chaud après avoir roulé un moment? 

Je m'en étais rendue compte lors de la panne mais comme ce n'est pas un élément que l'on vient toucher régulièrement je ne sais si c'est normal.. 

Merci de votre réponse sur ce point qui, ma fois, m’inquiète un peu....

Link to comment
Share on other sites

Il y a 3 heures, coxbzh a dit :

Merci pour ton retour.

j’avais ce pb et après changement de l’allumeur c’est pareil 😢

Bonjour, 

Je suis tes malheurs depuis quelques temps.
Et je ne réponds pas par MP aux questions techniques.😉

Qu'en est-il du faisceau? Est-il récent? de qualité? Voici la référence du bosch original.

21547125bi.jpg?rand=1590914183

Link to comment
Share on other sites

Pour info mon faisceau à également été changé l'an dernier. Tout l'ensemble allumage est neuf à présent me concernant.

J'avais également contrôlé le bon fonctionnement du refroidissement, c’était une de mes pistes au début. (evacuation de l'air et tension de courroie)

J'espere que tu vas résoudre ton souci.

Link to comment
Share on other sites

  • 2 months later...
Le 27/05/2020 à 11:24, Haguarde a dit :

Voilà, allumeur changé, reglé.... et ça roule! J'ai fait une quinzaines de bornes sans souci ce matin sachant qu'avant à 10/12 je tombais en panne... j'y crois donc, on verras dès la prochaine vraie sortie, pour l'heure je n'ai pas le temps!

Donc mon souci etait visiblement mon allumeur.

Bonjour Haguarde.

As tu testé sur une plus grande distance ?

J'ai un peu les mêmes symptomes. Le moteur a tendance à caler quand je ralenti en arrivant à un stop ou rond point ; je dois redonner des petits coup d'accélérateur pour ne pas caler.

Merci

 

Link to comment
Share on other sites

Oui, cox66spm, c'est bon pour moi maintenant. J'ai dernièrement affiné le réglage à la lampe stroboscopique. Avant d'investir dans un allumeur, comme le dit Lucas, revois tes réglages. Le remplacement de l'allumeur dans mon cas fût la solution de dernière chance après multiples réglages et remplacement des pièces d'usures classiques.

Link to comment
Share on other sites

  • 1 month later...

comme tout à une fin.... même les bonnes choses, la cox est à nouveau en panne!!

on à commencé avec des démarrages à froid nickel et des trous dès moteur chaud; trous qui se sont accentués au fur et à mesure, pour ne plus vouloir démarrer : tourne sur 3 pattes comme on dit quelques secondes et cale!!

Contrôle intégral de l'allumage, des éventuelles prises d'air, démontage et remise en état carbu pour voir aujourd'hui que lorsque je tourne ma poulie sur un cycle ben je sens 2 compressions seulement avec un petit "pschitt" caractéristique d'une fuite!!

j'en conclu que je dois avoir 2 soupapes de grillées... au mieux!

je sens que ça va me couter un bras.... dépitée, contrariée, of course!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Bugs Are Us

    Microprix

    Serial Kombi

    Slide Performance

    Feller Service

    Coxobus en Seine et Marne

    Car Concept

    Mascotte Assurances

    Mecatechnic

    AG Syncro Boite Vitesse VW et Porsche

    Speed Shop

    Initial Cox

    Vintage Autohaus
  • Posts

    • En effet, j'ai du mal à comprendre comment ça peut rester si propre… Mais ça claque! Le concept ne me laisse pourtant pas indifférent… 😜    
    • Et pour diagnostiquer rapido un problème de démarreur / solénoide ....
    • tres joli,en effet,pour un showcar dans un meeting ou un salon quelquonque.la plupart des moteurs que je vois ont toujours de l huile et de l essence a droite a gauche. franchement,il est clair que ce genre de piece ne resteraient pas en etat bien longtemps.et j ose meme pas imagine le prix qu ils doivent couter. ca me rappelle un client qui a des amortisseurs et des fusees chromes,totalement inutiles! apres,on va voir un message arrive du genre:j en ai mis un dans la mienne,je roule avec tous les jours et j ai pas de problemes,en general,c est comme ca que ca se termine. mais bon,apres tout,chacun fait comme il le sent!
    • Oui ce sont les platines que j'ai récupérées qui fixaient l'ancien pare choc. Deux platines en tôle soudées sur les deux renforts qui eux même sont fixés au châssis pas 3 vis chacune. Petite découpe de pare choc, pour passer le tube qui sors au centre par le dessous. Rien d'important mais oui, il y a une découpe.  A noter qu'au lieu de faire coïncider les 3 trous de l'attelage au châssis, je l'ai reculé d'un trou (attention les trous ne sont pas equidistant) et du coup l'attelage est plus en arrière, fixé au châssis par les deux dernière vis, mais il est bien caché dans le pare choc.  Si vous voulez d'autres détails, photos, demandez... 
    • Je pense que c'est les platines de fixation de pare-chocs d'origine qu'il a découpé... @nobrucombi Est-ce que tu as été obligé de découper un peu le bas de ton pare-chocs?
  • Upcoming Events

×
×
  • Create New...