Jump to content

Altaya 1303 cabrio 1/8e


Recommended Posts

  • 1 month later...
  • Replies 135
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...
  • 2 weeks later...
  • 3 weeks later...
  • 4 months later...

Voic le contenu des derniers numéros (visible sur le site Altaya) :

- numéro 98 :

Encadrement extérieur de la lunette

Lunette arrière de la capote

Encadrement intérieur de la lunette

Vis 1,2 x 4 (SP11)

- numéro 99 :

Plage arrière

Support inférieur de la capote

Rivets de fixation

- numéro 100 :

Housse de la capote

Côté gauche de la plage arrière

Côté droit de la plage arrière

Gicleur de liquide lave-glace

Antenne

Il devrait arriver d'ici 5 semaines, avec la Harlekin pour ceux qui ont payé le supplément.

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Bugs Are Us

    Bug Art

    Vintage Autohaus

    Coxobus en Seine et Marne

    Rudy Olivenca Services

    Car Concept

    AG Syncro Boite Vitesse VW et Porsche

    Serial Kombi

    Slide Performance

    Microprix

    Initial Cox

    Speed Shop

    Feller Service

    Mecatechnic

    Mascotte Assurances
  • Posts

    • il faut tout d'abord "souffler" le gicleur de ralenti et son conduit. Filtre retiré et moteur éteint il faut vérifier que le bec de reprise est bien en place et qu'il en sort un jet franc dès la moindre sollicitation sur le levier de papillon. Possible aussi que la membrane de reprise soit en mauvais état ou qu'elle est durcie
    • C'est un 28 PCI, pas un PICT.
    • Salut Rusty chrom, Effectivement, ce ne sont pas des sièges d'origine... Pour savoir si les bandes d'origine étaient verticales ou horizontales, il faut connaitre le millésime de ta cox. J'ai aussi été confronté à cette question et il faut savoir qu'avant le millésime 74, les bandes étaient verticales et à partir de 1974, elles sont bien horizontales. Pour la couleur, si les panneaux de portes sont d'origines, les sièges sont normalement noirs. Après pour savoir si c'est en Vinyle ou en tissus, même sur le certificat VW, ce n'est pas précisé. Il y a ensuite la question de savoir si les sièges étaient avec ou sans repose-têtes. Pour ma part, j'ai retrouvé des sièges d'origines de 1974, de la couleur d'origine, avec repose-têtes (les plus esthétiques à mon goût). COX1303
    • Bonjour, si entre les accélérations le moteur se comporte bien, la pompe à essence, qui débite beaucoup dans ce cas, n'est pas en cause. Mais bien la pompe de reprise. Elle débite? Ceci dit, je connais mal les 28 pict. Il doit y avoir un circuit de progression, lié à un gicleur. 
    • je conseille plutôt le 20w50 car le taux de zddp est plus large que sur la 15w50 Je n'utilise que de la 300V sur mes autos
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...