Jump to content

moteur essuie glace 1968


Recommended Posts

Hello,

J'ai immobilisé ma cox pendant pas mal de temps: 4~5 ans... ça commence à être tellement long que je ne le sais même plus avec précision!!:(

Bref, je désespère un peu à rouler de nouveau avec car chaque fois que je me prépare à passer le CT une nouvelle tuile me tombe dessus. En début d'année, c'était un déséquilibre de freinage trop important sur l'arrière. Aujourd'hui, maintenant que le problème de freins est résolu, c'est les essuie glaces qui me lâchent!

Bon, j'ai effectué les vérifications d'usage: la tension du circuit jusqu'aux fiches du moteur est OK. Il semble donc que mon moteur d'essuie glace ai rendu l'âme. Mais là, il y a un hic: c'est moi où il est impossible de se fournir un moteur d'essuie glace neuf pour une cox modèle 1968?

Merci d'avance pour votre aide!

Link to comment
Share on other sites

bonjour

commence donc par un démontage, nettoyage et graissage du moteur.

je ne suis encore jamais tombé sur un moteur HS, seulement sur des pannes bénines, crasse, contacteurs oxydés, mauvais retour des masses, axes des bras grippés...

et d'après ta description il ne s'est pas usé de trop avoir tourné ces dernières années.:D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Slide Performance

    Speed Shop

    Feller Service

    Mascotte Assurances

    Bugs Are Us

    Rudy Olivenca Services

    Microprix

    Coxobus en Seine et Marne

    Bug Art

    Serial Kombi

    AG Syncro Boite Vitesse VW et Porsche

    Vintage Autohaus

    Mecatechnic

    Initial Cox

    Car Concept
  • Posts

    • Bonjour Ce matin après une accélération un peu poussée (enfin avec tout ce que permet un pied moulé…) la voiture se met à avoir des trous à l’accélération. Au ralentit, pas de soucis, la voiture tourne comme une horloge, coups d’accélérateur, idem pas de soucis tant que je suis au point mort. C’est vraiment en roulant, entre chaque rapport, que la voiture a des gros trous et je dois repartir sur un filet de gaz. Mon carburateur est un 28 PCI. Cox de 1959, pied moulé. Je viens de refaire un tour et l’auto se recomporte de nouveau mieux, avec cependant quelques hésitations parfois. A votre avis ? Pompe de reprise ? Pompe à essence ? Merci à tous.
    • Merci, je me suis commandé un bidon de 5l pour 36€, à rapporter aux 115€/7l de 300v, j'aurai juste une bouteille d'1l à garder dans le combi d'ici la vidange suivante.
    • Chouette caisse !
    • Existe aussi en 15W50 et conserve une excellent pression à chaud, la différente est nette avec une huile de marque de même viscosité +ZDDP
    • le terme était bon, sur ce type de moteur, on mettait des grains sous les poussoirs pour régler le jeu. Mais ces moteurs n'ont pas de culbuteurs, le poussoir est directement (avec grains de réglages) sur la soupape, entre arbre à came et soupape
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...