Jump to content

trou à l'acceleration sur 1915


Recommended Posts

bonjour à tous j'ai un petit souci sur mon moteur j'ai un trou à l'acceleration à bas regime et plus je monte dans les tours moins j'ai de trous,passé 3000 je n'en est plus du tt .en faite elle s'embourbe un peu si j'accelere un peu plus que 2cm puis reprend au bout de 2s tres tres bien.

j'ai fait la synchro des carbu,verifié ma ligne d'essence(je suis en 8mm)f,ait le reglage de richesse,tester un gicleur de ralenti plus gros ,verifié si j'avais pas de prise d'air...bref je seche un peu.de plus le moteur tient bien le ralenti(mis à 1200/1300rpm pr l'aac) n'a pas de difficulté particuliere a demarré et ne chauffe pas outre mesure(80/90° a 130 ac la boite 8*33pdt 30km)

je vous redonne ma configue:1915

carbus 44hpmx gicleur ralenti55,ess145,air190,buse36,pointeau 200

pompe essence electrique "auto-regulé" plus filter king

allumeur 009 plus module electronique calé a 10°(à la strombo)

bobine bleu bosch

aac C45

culasse 043 retravaillé soupapes 42*37.5(je sais trop gros!:D pr evolution ulterieur)

rampe culbu 1.1(1.25 apres ms en attente)

echappement merged 1 5/8 plus double t-bird

merci d'avance pour votre aide!

Link to comment
Share on other sites

Bonjour, avant de faire fonctionner une paire de HPMX sortie d'emballage il y a un peu de travail....

Je te fait part de ce que j'ai du faire sur une paire appartenant a un ami...

- j'ai du condamner les starters en remplaçant les petits cylindres en laiton pas des goujons.

- les réceptacles des pointaux des vis de richesses ne tiennent pas dans leurs logements.

- régler les niveaux de cuves.

- revoir tous les gicleurs les dimensions annoncées sont erronées. etc etc...

Dans ton cas et pour des 44 revois la taille des gicleurs de ralentit et ou le réglage des pompes de reprises et éffectivement l'avance à l'allumage.

Cordialement José.

Link to comment
Share on other sites

Etant donné que tu as déjà testé des ralentis plus gros.

Possible que comme le suggère thomasjcorre cela fonctionne mieux avec plus d'avance initiale en particulier si lerapport volumétrique est inférieur à 9:1 et/ou tu as un deck height un peu élevé.

En premier j'aurai tout de même vérifié que les 4 jets de reprises fonctionnent, le réglage du volume des deux pompes et enfin la valeur des jets de reprise qui peut être augmentée afin d'accélérer la vitesse d'injection du volume de carburant.

Link to comment
Share on other sites

deja merci beaucoup pour vos reponses!:D

effectivement j'ai oublié le rv:9,6

pour les hpmx effectivement j'ai changé tous les gicleurs et mm les joints pour etre sur,bien sur niveau de cuve reglé! par contre je n'ai pas condamné les starter...je ne comprend pas bien l'interet en faite peut tu m'expliquer CAB61?

les pompes de reprise on l'air de fonctionner correctement apres pour les reglé...bonne question!nn sincerement j'ai juste fait en sorte qu'elles fonctionne pareille de chaque coté...et j'ai mesuré la longeur de tige de pompe apres pour voir et ça correspondait a peu pres de chaque coté.en faite j'avou ne pas avoir mesuré le volume de chaque pompe dc effectivement peut etre que mon probleme vient de la.si je mesure vs avez un ordre d'idée de la valeur que je dois trouver?

effectivement je vais essayer de mettre un peu plus d'avance pour voir.

mais ac 9,6 de RV et 1,2 de DH je pensais que 10° suffirait.

Link to comment
Share on other sites

oui essaye cela[

bon j'ai testé il y a du mieux!pas de souci a serrer trop?je veux dire pas flinguer les membranes surtout parce que c'est tout de meme pas donné un kit de joint chez weber!une precaution particuliere a prendre peut etre?

et je reviens sur l'histoire de boucher les circuit de starter,quelqu'un a l'explication?je peut etre un peu idiot ms bon j'aime bien comprendre!

merci beaucoup pour les reponses

Link to comment
Share on other sites

Salut Mickacox.

Sur la paire de HPMX en 40 que j'ai modifié les tubes en laiton de starter étaient montés avec beaucoup de jeu et fermaient également mal le circuit du coup la carburation était sans cesse enrichie....

Link to comment
Share on other sites

Salut Mickacox.

Sur la paire de HPMX en 40 que j'ai modifié les tubes en laiton de starter étaient montés avec beaucoup de jeu et fermaient également mal le circuit du coup la carburation était sans cesse enrichie....

Ok effectivement je n'avais pas pensé a ça.j'y jetterais un oeil ms comme dans mon cas j'ai plutot un manque d'essence...En tout cas merci, je dormirais un peu moins bete ce soir!en faite j'avoue que je n'aurait pas imaginé un ""defaut" à ce point.

Link to comment
Share on other sites

pour regler les pompes de reprises (les pro confirmeront)

je serre pour que cela débite au maximum ( les spires de ressorts sont presque jointives)

ensuite je desserre progressivement tant qu'il n'y a pas de trou à l'accélération

pas de risque à casser les membranes, il y a des butées dedans

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Initial Cox

    Mascotte Assurances

    Slide Performance

    Feller Service

    Mecatechnic

    Car Concept

    Microprix

    Rudy Olivenca Services

    Bug Art

    Serial Kombi

    Speed Shop

    AG Syncro Boite Vitesse VW et Porsche

    Bugs Are Us

    Coxobus en Seine et Marne

    Vintage Autohaus
  • Posts

    • Je peux poser une question conne? est ce qu’il vaut mieux mettre une huile minérale basique et ajouter une dose de zddp dedans ou mettre une huile perfo directement. je me pose la question pour l’aspect pratique, la minérale de base, je la trouve au coin de ma rue, alors que la 300v, il faut la commander; pour qu’elle soit pas hors de prix (mais juste chère 😅), il faut la prendre en bidon de 5l, la stocker ce qui est chiant quand la place est comptée (je vis en appartement). je l’aime bien cette huile, mais il faut reconnaître qu’elle est un poil chère et pas très répandue.
    • Un peu de clarté? Tu as les poussoirs de culbuteurs, invisibles moteur fermé, actionnés par les cames de l'arbre à cames, qui poussent d'un côté les culbuteurs, via les tiges. Ensuite, le culbuteur pousse la queue de soupape via les marteaux. Là, l'usure est visible.  Les têtes de marteaux peuvent s'usiner ou se remplacer, et les queues de soupapes peuvent être recouvertes d'un capuchon. C'est ce que j'ai fait lors de la dernière réfection de mon 1200 par Loïc.
    • bonjour,  Je suppose que tu as les boîtes de chauffage? La RTA n'a pas prévu que certains le suppriment, d'où le manque d'infos. La RTA te donnera le fonctionnement des manettes. Page X. Voilà le schéma du circuit.    EDIT: j'ai déplacé le sujet de "moteur origine' à "aménagements etc."
    • Merci Loïc pour cette réponse bien complète.  Je roule camper sur les routes plutôt plates du Languedoc. Doubles carbu dellorto 40 drla.  Je vais vérifier tout ça et remontage prochainement 😜🤙
    • Salut à tous,  Voici des nouvelles de la 58, elle roule depuis quelques mois, j'ai pu rencontrer quelques petits problèmes mécaniques vite résolu qu'on assimilera ça à la devermination.  Niveau châssis je suis en disques avant ventilés avec disques 4 pistons wilwood et plaquettes mixtes, le tout est un montage maison.  barres stab gros diamètres avant/arrière, limit strap arrière, bilstein aux 4 coins, train avant rétréci-2" kit disque arrière CBperf et MC cup ATE. Niveau mécanique je possède encore le 2276 et la 8x31 sur mesure qui me servait à faire du drag, avec un circuit d'huile et reniflard amélioré, je suis passé sur un échappement a1 sidewinder en 1-3/4 avec silencieux "sport"  Niveau carrosserie elle est dans son jus à l'extérieur et tout les soubassement et intérieur refait à neuf avec sièges baquets cobras gris, les Mano sont tous dissimulés dans la boîte à gants.  En pneus je suis en Bridgestone Turanza t005 en 175 à l'avant et bientôt en 195/65r15 à l'arrière . La voiture se comporte super bien en courbe, un peu moins en vitesse avec l'arrière qui a tendance à danser à des vitesses inavouables (ça reste une Cox).  Poids en fonctionnementhors conducteur, 760kg Place aux photos. 
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...