Jump to content

Installation BAS Ahnendorp


Recommended Posts

Il y a clairement un soucis et peut être es bien le cintrage des tubes, normalement il n'y a strictement rien a découper ou retirer en terme de périphérique moteur avec cet échappement, je n'ai pour ma part jamais découpé/modifié un échappement T1 B.A.S ou même retiré une tôle moteur avec cet échappement., même avec la barre support moteur T1 B.A.S spécifique pour laisser passer cet échappement, ça passait sans soucis. :confused:

Link to comment
Share on other sites

Il y a clairement un soucis et peut être es bien le cintrage des tubes, normalement il n'y a strictement rien a découper ou retirer en terme de périphérique moteur avec cet échappement, je n'ai pour ma part jamais découpé/modifié un échappement T1 B.A.S ou même retiré une tôle moteur avec cet échappement., même avec la barre support moteur T1 B.A.S spécifique pour laisser passer cet échappement, ça passait sans soucis. :confused:

salut Z

as tu des photos de ton echappement en place, pour comparer avec le mien ?

A+

Julien

Link to comment
Share on other sites

Je rejoins Z, j'ai monté 2 BAS "tôle" dans la vie de ma 1303 sans jamais avoir pareil soucis d'alignement...

Ce qui est sûr c'est que j'ai viré les tôles sous cylindres et mis des tôles style "type 3" pour que l'air se canalise convenablement.

Au prix de l'échappement je pense que j'aurais d'abord prix contact avec le fournisseur pour un échange éventuel si le cintrage est mauvais.

Link to comment
Share on other sites

Je rejoins Z, j'ai monté 2 BAS "tôle" dans la vie de ma 1303 sans jamais avoir pareil soucis d'alignement...

Ce qui est sûr c'est que j'ai viré les tôles sous cylindres et mis des tôles style "type 3" pour que l'air se canalise convenablement.

Au prix de l'échappement je pense que j'aurais d'abord prix contact avec le fournisseur pour un échange éventuel si le cintrage est mauvais.

Bonjour Renaud,

Ok, donc tu confirmes bien que le montage avec les tôles est problématique.

Sinon, pour les cintres, je pense que tu met le doigt sur la différence principale : BAS tôle, pour un BAS inox dans mon cas.

Les silencieux de l'inox sont beaucoup plus petits, et, au vu des différents clichés trouvé sur le net (ci-joint), il semblerait que la forme des cintres soit différentes entre tôles et inox.

J'ai bien essayé de me rapprocher du fournisseur, autrement dit BAS en allemagne, mais l'hypothèse d'un renvoi et tout ce qui va avec m'était plus désagréable que les retouches à effectuer, à savoir :

  • découpe joue d'aile
  • légère retouche du Y se fixant sur le 4 en 1 de manière à pouvoir monter le silencieux droit (en forçant un peu tout de même)
  • achats de 2 colliers diam. 38 et 2 colliers diam. 45 manquants dans le kit
  • Retouche des tôles sous les cylindres, mais cela semble normal avec cet échappement.

Si tu as des photos de ton montage, je suis preneur.

A un de ces jours !

Julien

post-25897-144551745572_thumb.jpg

post-25897-144551745573_thumb.jpg

Link to comment
Share on other sites

[quote=dduck

Dernière chose que je crois constater, la "gouttière"sous la poulie, censée évacuer les éventuelles fuites d'huile à ce niveau, va évacuer l'huile directement sur ton échappement ... :confused:

voila comment j'ai répondu à la problématique posé par dduck.

Je pense que ce "problème" est commun à la majorité des échappements, en tout cas cela était déja le cas avec mon échappement précédent (un motorsport) etr cela ne m'a jamais franchement géné...

en tout cas, maintenant, si ça fuit, ça fuit par terre !

A+

Julien

post-25897-144551745574_thumb.jpg

post-25897-144551745575_thumb.jpg

post-25897-144551745575_thumb.jpg

Link to comment
Share on other sites

salut Z

as tu des photos de ton echappement en place, pour comparer avec le mien ?

A+

Julien

je n'ai point de photos, j'ai monté mon 1er B.A.S il y a plus de 15ans déjà et le dernier exemplaire que j'ai eu sur l'un de mes vw, je l'ai revendu (et remonté) sur le 1302 cabriolet d'un ami sans le moindre soucis non plus il y déjà quelques temps. tout ce que je peux apporter en terme de réponse a ce que j'ai vue sur tes photos, ce que je n'ai jamais eu et vu le 1/4 de ce que tu modifiés pour installer le tien.

Link to comment
Share on other sites

Salut,

Pot BAS sur ma 1302LS il y a 17 ans et oui, un peu d'ajustements des tubes mais jamais de soucis de chauffe même à 160 km/h compteur et pied au plancher 300 kms sur autoroute (1600, 2 Kadrons, bonnes culasses et radiateur extérieur).

Super bruit, bonne perfo. Le CSP y ressemble... Est-il aussi bon?

See you.

Link to comment
Share on other sites

Salut,

Pot BAS sur ma 1302LS il y a 17 ans et oui, un peu d'ajustements des tubes mais jamais de soucis de chauffe même à 160 km/h compteur et pied au plancher 300 kms sur autoroute (1600, 2 Kadrons, bonnes culasses et radiateur extérieur).

Super bruit, bonne perfo. Le CSP y ressemble... Est-il aussi bon?

See you.

Merci pour ton retour d'expérience; Je ferais le mien dès que possible.

Je laisse les possesseurs de CSP répondre sur leurs ressentis à l'usage.

A+

Julien

Link to comment
Share on other sites

La précision du matériau de mon échappement n'était pas anodine :p

Je ne serais pas surpris que tes soucis viennent d'une fabrication effectivement différente liée au matériau.

Je ferais des photos lorsque je le remonterais. Si un jour mon boulot me laisse du temps libre pour terminer le moteur perfo qui doit s'associer à cet échappement... :rolleyes:

Link to comment
Share on other sites

ça y est, petit tour de 20 km environs avec le nouvel échappement.

Sonorité super sympa de l'extérieur, de l'intérieur pas de gros changement : on entend que les carbus.

Pour l'instant, RAS coté température moteur, 80°C à l'huile avec 8°C de température extérieure.

Coté perfo, au ressentie, je ne peux pas dire que c'est mieu qu'avant. En tout cas, ça tourne bien rond et le moteur est très souple. Cela et peut être aussi dû au fait que j'ai entièrement nettoyé et reglé les carbus et changé les joints et aussi les rotules de tringlerie.

Demain virée de quelques centaines de km, ça sera l'occasion de tester le montage et de voir comment impact la découpe des tôles de refroidissement sur la température moteur.

A+

Julien

Link to comment
Share on other sites

Virée d’un peu plus de 200 km aujourd’hui. Tout s'est bien passé.

Côté températures :

80°C à l’huile en roulant à 90 km/h.

90°C sur les portions rapide à 110km/h-120km/h pendant parfois plus de 10 km.

La température extérieure était comprise entre 8 et 10°C. Les températures que j'obtiens sont très comparables à ce que j’avais avant le montage de l’échappement et la découpe des tôles.

Il faudra maintenant tester ça dans des conditions plus chaudes, mais j’ai assez peu de craintes car les températures sont vraiment comparables à avant.

Dduck, pourrais tu m’en dire plus sur tes craintes ? (« Tu viens non seulement de rendre le refroidissement de ton moteur moins performant mais en plus, la présence de tes tubes d'échappement si près des tubes enveloppes va faire chauffer plus ton moteur que de raison »). Pourrais-tu quantifier ? Est-ce que cette affirmation est issue d’un retour d’expérience que tu as vécu ou vu ? Merci de m’en dire pour que je comprenne pourquoi cela ne semble pas se produire dans mon cas. Merci d’avance.

Julien

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...