Jump to content

1300 turbo soufflé


Recommended Posts

  • Replies 693
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Le moteur tient très bien le ralenti, je vais donc me tourner vers le pointeau, est ce possible que le flotteur ne parvienne pas à fermer un 250 ? Il n'a pas de crasse, et quand je souffle dedans et que je le ferme, ça ne fuit pas..

Les symptômes sont: je ne sais pas rouler convenablement sous 2000rpm, si je suis au ralenti et que je veux démarrer, je le moteur soit calle dès que je met les gazs, soit je dois mettre gazs à fond pendant 30sec pour que il monte très légèrement en régime. Une fois passé 2000rpm et que le turbo souffle, ça part sans problème.

trop riche/trop de pression résiduelle ce qui est différent de l'explication précédente!

Link to comment
Share on other sites

Alors ici j'essaye de refaire tourner mon moteur en atmosphérique correctement..

Carbu complètement renettoyer, allumage transistorisé enlevé=>retour au condensateur le tout sans le turbo évidement.

Ce qui est curieux c'est que mon moteur AVANT tournait très très bien avec tous les réglages: essence 190, air 80z repercé à 0,9mm..

Mes bougies sont noires archi noires, ce qui voudrait dire que j'avais une crasse dans mon carbu qui faussait tout mon réglage de gicleurs ?

Link to comment
Share on other sites

Bon avec mes gicleurs actuels, 190ess, 90air et 65 ralenti, j'ai une valeur lambda de 0,95.

En gros un peu trop riche.

Je vais baisser mon gicleur d'essence.

J'ai enlevé mon module d'allumage transistorisé et remis un condensateur ça ne donne toujours pas comme il faut.

J'ai toujours du mal à démarrer, moins qu'avant, j'ai renéettoyer tout mon carbu, ça va un peu mieux.

Cependant quand le turbo charge, je ne sens pas de grosse différence par rapport à la phase atmo.

Mon allumage ne donne pas correctement j'ai l'impression.. je n'ai pas plus de patate quand le turbo charge.

Mon allumage transistorisé à été changé pour le condensateur, pas de différence.

Faisceau silicone, 009 modifié, bougies neuves, rupteurs neufs, bobine neuve..

Link to comment
Share on other sites

RAS prise d'air..

Je change mes cables de bougies, on va voir.

Je descends mon gicleur 190 à 160, on va voir ce que ça donne sur l'AFR.

Pour les joints d'échappement j'ai trouver des panneau de 1,5mm en "RS" une sorte de caotchouc avec une feuille de métal.

Pour le fun j'ai testé la brique de lait => comme prévu INTOX :D

L'alu de la brique à fondu et le carton s'est carbonisé. :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Bugs Are Us

    Vintage Autohaus

    Mecatechnic

    Coxobus en Seine et Marne

    Mascotte Assurances

    Serial Kombi

    Speed Shop

    Feller Service

    AG Syncro Boite Vitesse VW et Porsche

    Slide Performance

    Car Concept

    Initial Cox

    Microprix
  • Posts

    • J'essaie ça, merci pour vos réponses ! 
    • Ça peut si l'excentrique est dans le mauvais sens il se peut que ça bride les rotules .
    • Bonjour à tous, Actuellement en train de remettre en état le châssis sur notre Cox de 1974, je souhaite connaître votre avis pour les différentes étapes : - Ponçage (je vais mettre un nouveau plancher et un nouveau nez, est-il nécessaire de le poncer pour l'epoxy ensuite ?) - Application de frameto sur l'ensemble du châssis - Peinture Epoxy a froid Restom - Cire de corps creux dans le tunnel du châssis  - Joint d'étanchéité à certains endroits du châssis ? Sur certaines soudure ? Une référence de produit ? Vous en pensez quoi ? Voici quelques photos du ponçage en cours  
    • Bonjour à tous, Actuellement en pleine remise en état de notre Cox de 1974, je souhaite en profiter pour la remettre à la hauteur d'origine, aussi bien à l'avant qu'à l'arrière. En effet, il me semble que l'ancien propriétaire a rabaissé fortement le train avant et légèrement le train arrière. De mon côté j'ai uniquement touché au vis de réglage sur le train pour le remonter mais pas encore assez haut à mon goût puisque je touche les bordures au niveau du châssis. Auriez-vous un moyen de vérifier si les réglages sont bon par rapport à l'origine ? Je peux faire quoi encore sur le train avant pour le remonter ? voici quelques photos pour mieux comprendre 
    • Exact... Le tout sur un faisceau électrique qui a dans les 50 ans si il est toujours d'origine. 
  • Upcoming Events

×
×
  • Create New...