Jump to content

Problème remontage freins arrière cox '67


Recommended Posts

Bonjour,

j'ai un énorme problème au niveau du remontage de mes freins arrière...

en fait j'ai démonté les trompettes pour changer les joints (juste les 6 écrous) j'ai repeint les trompettes puis j'en ai profité pour refaire le système de freinage à neuf, donc j'ai juste gardé le flasque qui a été repeint sinon pour le reste (ressorts, les machoires, tambour) c'est nouveau...

mais au moment de remettre le gros écrou j'ai remarqué qu'il n'allait pas assez loin que pour y glisser la goupille, comme si quelque chose à l'intérieur bloquait !

avant c'etait nikel et là c'est la m**** :mad:

je ne sais pas si c'est différent sur une '67 mais voilà les photos ça parlera mieux et puis si quelqu'un peut m'aider.... :o :o :o

526734SDC17311.jpg

722681SDC10083.jpg

590274Photo0307.jpg

811581SDC10140.jpg

257786SDC10137.jpg

Merci...

Link to comment
Share on other sites

Salut tbi 51,

oui les machoires sont au minimum et le filet de l'axe est bon...

en fait quand je pousse sur le tambour j'ai l'impression qu'il y a une résistance derrière au niveau du carré avec la rondelle pour huile et le joint spi...

quand je regarde le joint spi qui était placé sur la '73 il est a fleur du plat contrairement à celui de la '67 qui est plus loin...

je vais peut-être enlever les machoires, les ressorts, etc... puis placer le tambour pour voir s'il s'emboîte mieux ou pas....

Link to comment
Share on other sites

Les tambours de 67 ne seraient-ils pas spécifiques ?!

Compare l'épaisseurs de tes 2 tambours (origine et repro neuve). Si tu trouves le même décalage, il existe des cales en shop, très utilisées lors du passage en tambours 4 trous vers 5 trous (j'avais fait ça sur ma 69, avec des tambours de 67 justement).

Link to comment
Share on other sites

Sinon a tu du jeu axiale sur ton arbre de roue , roulement bien pousser a fond ? se sont les bonnes mâchoires ( type 3 plus larges )?

j'ai du jeu sur mon arbre de roue mais une fois la plaque carrée avec le joint spi dessus serré, ça ne bouge plus... ça doit être logique, non?

non les machoires de la '67 sont spécifiques donc plus fines...

et comment voir si le roulement est poussé à fond?

Link to comment
Share on other sites

Les tambours de 67 ne seraient-ils pas spécifiques ?!

Compare l'épaisseurs de tes 2 tambours (origine et repro neuve). Si tu trouves le même décalage, il existe des cales en shop, très utilisées lors du passage en tambours 4 trous vers 5 trous (j'avais fait ça sur ma 69, avec des tambours de 67 justement).

les 2 tambours sont identiques, cotes identiques, j'ai même essayé de replacer l'ancien tambour et c'est le même problème...

en fait le tambour devrait passer au-dessus du flasque mais là il passe à peine de 2mm :mad:

Link to comment
Share on other sites

J'ai une 66 et sauf erreur de ma part, les mâchoires sont en 30mm de large contrairement alors qu'il existe plus large pour les autres modèles... vérifie ce point...

Salut dduck,

oui c'est exact j'ai ça aussi sur la '67, les machoires sont plus étroites que les récentes...

tu as aussi 2 bagues d'écartements? une fine côté boite puis le roulement et ensuite une plus grosse?

si ça se trouve mon roulement n'est pas poussé à fond contre la petite bague d'écartement...

Link to comment
Share on other sites

Non tu chasses le roulement jusqu'a ce qu'il soit en buté mais tu n'as pas besoin de tenir l'axe de la trompette pour ca. Le mieux c'est de redemonté tu as oublié quelque chose c'est pas possible que tu ne puisses plus remettre ton tambour

Link to comment
Share on other sites

Merci les gars...

problème enfin résolu :D

le roulement n'était pas à fond de butée et ne touchait donc pas la petite bague d'écartement... donc là tout est nikel et tout est remonté...

je peux commencer la resto de ma coque maintenant...

encore merci à vous...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Vintage Autohaus

    Microprix

    Initial Cox

    Bug Art

    Coxobus en Seine et Marne

    Serial Kombi

    Bugs Are Us

    Feller Service

    Slide Performance

    Rudy Olivenca Services

    Mascotte Assurances

    Mecatechnic

    AG Syncro Boite Vitesse VW et Porsche

    Speed Shop

    Car Concept
  • Posts

    • Bonjour j'en ai monté aussi et il faut bien les chauffer dans l'eau avant montage , ensuite ne pas le laisser refroidir et l'enfiler directement. Un peut de vaseline ou de graisse peut aider au montage :     
    • Il faut une épaisseur standard soit environ 5 mm, MAIS des tête de vis plus fines (pas compliqué) OU une cale entre pompe et carter (mp si besoin) en général il faut usiner la pompe quand tu ne montes pas de cale afin de laisser 1mm entre les parties fixes et les parties mobiles.  
    • vu que c'est une cox en boite 8x35 (avec 4 ème en 0.89) et des pneus en développement d'origine, tu peux aussi très bien monter le kit 88mm avec les culasses 044 et les 8.5:1 de RV mais il est mieux dans ce cas de monter deux carburateurs et un bel échappement et pourquoi pas des culbuteurs décalés si tu veux avoir un peu plus d'allonge. Ce sera coupleux , le moteur acceptera de prendre 5000 tr/mn avec deux carbus en 40 mm/ buses de 28 mm Si tu veux rester en simple carbu style 34 PICT (ou un dérivé de ce dernier pour plus de couple/ puissance, Hi-flow, quadri-jet de carbman, 37 PICT,...) et que tu peux te permettre de passer en 90.5mm c'est encore mieux. Soit en restant avec un vilo d'origine en bon état, soit en passant sur un vilo 74mm. En 74x90.5mm il est préférable de monter des bielles 5.5" et un kit avec des pistons course longue, moins de contraintes, moins de masse en mouvement, etc.. et cela donne 1904 cc de manière fiable. Le budget n'est plus le même cependant. Avec ce montage que je propose assez souvent pour les bus westfalia, j'aime bien monter des culasses AA 500 en 35.5x32mm et un arbre à cames L&G V270 et là le résultat est bien au delà des deux kits initialement proposés en terme de couple et de puissance avec la même carburation. Ce ne sont pas des moteurs qui ont beaucoup de P max mais si tu cherches du couple et une utilisation à 4000 tr/mn maxi c'est approprié, lais tu vas avoir la sensation qu'il manque un rapport à ta boite de vitesse avec l'envie de passer la "cinquième"  
    • Salut Wilde et Ibsen  il se trouve que, réciproquement, je connais le Nord: Villeneuve d'Ascq,Lezenne, Bevrage j'y ai des amis que j'ai connus il y a longtemps quand on allait faire des tournois de volley ball.  Bien sur que je connais les transports NIcolas à Largellier: j'allais faire soigner mon Camion Vert dans le garage d'à coté
    • Note qu'avec le web 219 et des culbus 1.25 à l'admission ce serait pas mal non plus mais il faudrait aller sur un RV d'environ 8.2/8.3:1 la plage d'utilisation sera plus basse et le moteur ne donnera pas grand chose de plus passé 5000-5200 tr/mn, mais il sera plus puissant sous 3000 tr/mn qu'avec le webcam 163. Si tu voulais toutefois monter un carburateur central (moindre remplissage donc couple maxi diminué, puissance maxi également ainsi que son régime de P max qui sera plus bas), cet arbre à cames sera plus adapté que le webcam 163.
  • Upcoming Events

×
×
  • Create New...