Jump to content

Suivi de mon projet et GROS problème avec les Weber 40 IDF…


Recommended Posts

J'étais à 40° à la lampe et 7,5° statique.

Tu m'as indiqué que je devrai être entre 8 et 14°.

Je viens de régler mon moteur à 10/12° à la lampe et quand je contrôle après en statique, j'ai 0/2°!

mon ralenti est à 1000tr/mn (sans éclairage) car en Pologne on doit rouler en continu avec les feux de croisement (le régime chute un peu en feux de croisement)!

le dwell est à 89,5°, il devrait être entre 45 et 50° non?

le TRIG+ (ms-pulse) est à env. 0,40 ms

et le % duty entre 0 et 1%

Link to post
Share on other sites
  • Replies 48
  • Created
  • Last Reply

Top Posters In This Topic

Posté par pierrox

Et quand tu as un module genre Multic, voire carrément un Mallory ou autre assistance electronique, tu peux encore te baser sur le Dwell ? Sur le site de Multic, ils disent que leur truc a un Dwell variable...

LOIC

Selon le boitier utilisé celà peut ne plus avoir d'importance car la partie puissance et temps de recharge bobine peuventt être confiées au module, du coup seule l'ouverture du rupteur est imporante car c'est ce qui donne le signal de déclenchement.

__________________

Less flowers, More Power

http://blog.flat4ever.com/loicnews/

Donc, avec mon MULTIC, le 89,5° n'a rien d'alarmant? Ou je dois revoir l'écartement de mes vis? (pourtant réglé à 0,40!)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...