Jump to content

recensement des cox 66/67 standard


Recommended Posts

Bonjour ,

la mienne est de mai 67 !

Gris fontana ( L595) , avec l 'intérieur gris , ciel de toit court

tapis caoutchouc ,elle a toute les spécificités 67

je possède les poignées exterieurs couleur "standart" , les déflecteurs sont peints , une seul grille de klaxon coté chauffeur , les clignotants légèrement désaxé vers l’intérieur

Link to post
Share on other sites
  • 1 year later...

Bonsoir,

Je lis attentivement vos remarques car je suis possesseur d'une 67 que j'ai trouvé dans un champs.

1er circulation 24 avril 1967.

Couleur bleu

Type 111F 40ch.

Le truc qui dont je n'ai pas de réponse est la présence de bandes latérales noires sur les cotés. Des pistes à ce sujet?

Voici le début de mon histoire avec elle

http://youtu.be/_b1WjoHc4Zk

Link to post
Share on other sites
  • 4 weeks later...

Bonjour,

Ma Cox est une 1300 de Mai 1967, le moteur d'origine était un 1200 en 6V.

Elle est bleu zenith avec ciel de toit blanc. Volonté de la conserver entièrement d'origine, même les pièces mécaniques que je mets en neuf sont esthétiquement identiques à l'origine.

Je l'ai récupérée en Espagne sur plateau en 2011 (mais CG française).

Moteur corrodé et HS, j'ai récupéré un 1200 de 1973 pour la faire repartir.

Aujourd'hui elle roule, mais j'ai besoin d'une grosse révision / décoquage pour faire un check up des parties malades, et c'est sur ce point que ça bloque (pas de compétences en soudure / carrosserie).

Pour suivre son histoire :

http://www.vag-blog.com/?cat=114&paged=20

Link to post
Share on other sites
  • 6 years later...

Bonsoir tout le monde, je viens également de faire l’acquisition d'une coccinelle 1200a de 1966, du moins je pense que cela soit une standard. il est vrai que sur les photos, beaucoup de chose me font penser a une standard: 

- petit ciel de toit 
- aucun chrome sur tableau de bord
- deflecteur couleur carrosserie 
- Poignée de porte intérieur grise  
- pas d’interrupteur au niveau du montant de porte
- carte grise Type 111 et moteur en lettre D de  34ch (je crois) 

Donc, première chose que je vais faire c'est demander un certificat de naissance chez Voklswagen et attaquer la restauration en fonction de celui-ci. 

Je vois sur des forum américain et autre qu'elle n'ont pas l'air banale, vous avez une idée de a quel point elle sont rare ? 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Bugs Are Us

    Slide Performance

    Initial Cox

    Mascotte Assurances

    Feller Service

    Vintage Autohaus

    Mecatechnic

    Rudy Olivenca Services

    Speed Shop

    Coxobus en Seine et Marne

    Car Concept

    Serial Kombi

    Microprix

    Eugene, Artisan tolier

    Bug Art
  • Posts

    • Bonsoir, Personne n'a déjà démonter son nez de boite et a vu si il y avait un circlip ou une rondelle?
    • Bonsoir nobrucombi,  Tu découpes les pâles avec quel outil ?  J'ai réalisé le miens avec une cisaille à tôle mais la tôle se déforme... 
    • Je voudrais faire évoluer les échappements en mettant des tubes inox en sortie de culasse ; j'ai vu qu'on pouvait en acheter en 42 ou 45 mm , quelle serait la config adaptée à mon 2l CJ ?  Les sorties culasse sont rectangulaires  En fait ma question est plutôt de savoir si dans les culasses à sortie rectangulaire il y a deux tailles ou une seule pour la sortie, en clair peut on choisir le diamètre annoncé du tube rond 42 ou 45, ou alors est ce imposé par la culasse ?  Bruno 
    • Oups ! Désolé je n'avais pas vu cette question ! Ma sonde lambda est fixée sur le tuyau de sortie après silencieux.  Pas idéal, mais j'ai trouvé ça plus simple. 
    • Bonjour à tous  j’ai cherché une rubrique présentation mais je ne l’ai pas trouvé alors je tente ma chance ici je m’appelle Axel, 30 ans vivant à Bordeaux. Je suis l’heureux possesseurs d’un t3 1.6D boulangère moteur de jetta totalisant 130 000 (apparement) en ma possession depuis 40 000, un road trip en Europe pendant deux mois de 10 000 kms sans soucis hormis les plaquettes de freins. Quelques mois plus tard boîte et embrayage changé par nos soins. Quelques bricoles depuis mais rien d’extraordinaire. On en prends soin vidanges tout les 4000 kms ainsi que les filtres. Ma compagne s’est offert un t3 1.9 dg moteur à plat. une fois à la maison grosse révision huile, tout les filtres, bougies, révision intégrale du carburateur pierberg 2e et réglage de cette usine à gaz … richesse au poil mais ralenti difficile les 30 première secondes à froid. Avec tout ca je n’avais plus le temps pour mes motos mais depuis quelques temps j’étais tranquille mais madame est partie en road trip. Répondant à tout mes messages d’inquiétude sur la température moteur, niveau d’huile et comportement moteur puis à son retour le van garé pendant quelques jours il ne voulait plus démarrer… vérification d’étincelle ok mais plus de coco donc commande de la pompe à essence qui ne faisait plus le taff. Au démarrage j’ai entendu un bruit suspect au niveau droit du moteur le cylindre le plus proche de moi vers l’arrière du van. J’ai l’impression que le bruit est présent aussi au milieu du moteur. Ça ressemble à un clac clac clac ou tac tac tac (selon la région d’où vous venez) régulier qui disparaît lorsque je met du gaz mais j’ai l’impression d’entendre comme un cognement semblable au gros mono cylindre à bas régime. j’ai vérifié le niveau d’huile refait l’appoint j’ai l’impression que le bruit s’atténue mais peut être que le moteur maintenant chaud et l’huile font changer le bruit.  il y’a deux mois j’ai vérifier les pressions j’étais entre 9 et 10 bars  Depuis le redémarrage  le moteur est très instable au ralenti il vibre à la limite du calage … j’ai vérifié l’allumeur les charbons sont usé de moitié et non uniformément  voilà tout ce que je peux dire  je suis en déplacement j’ai prévu ce week-end de vérifier les soupapes (jeux états des ressort culbu …) et aux besoin démonter le carter bas moteur pour vérifier si j’ai pas des morceaux de coussinets qui se baladeraient la dedans … un grand merci à vous pour vos futurs conseils  Axel    
  • Upcoming Events

×
×
  • Create New...