Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Bug Art

    Mascotte Assurances

    Car Concept

    Coxobus en Seine et Marne

    Microprix

    Eugene, Artisan tolier

    Classic Store

    Highway Import

    Serial Kombi

    Initial Cox

    Feller Service

    Rudy Olivenca Services

    Mecatechnic

    Speed Shop

    Bugs Are Us

    Vintage Autohaus
  • Posts

    • Bonjour, La mienne vient de mon garage toutes marques.  Selon le magasinier, le modèle qu'il m'a vendu déclenche à 0.5 Bar, et est prévu pour un moteur d'Alfa Roméo; mais laquelle? Je ne sais plus.
    • Oui, c'est prévu de les changer. Ils avaient l'avantage de se demonter en 2secs pour les tests gicleurs. Je lorgne sur les vintage speed, mais va falloir vendre une couille :), j'économise.
    • Idem qu'ématoic dans ma 1200, du silent coat pour les planchers, le coffre arrière, les portes... Prix très correct, pose facile et bonne isolation !
    • Pression d'ouverture du mano contact selon la RTA 0,15 à 0, 45 bar, c'est très bas. Quitte à changer pour un neuf, achète un modèle avec une pression d'ouverture un peu plus élevée 0,5- 0,6 bar si tu en trouves. Afin de vérifier que le soucis vienne bien du manocontact, met le fil se connectant sur la sonde directement sur le carter moteur afin de voir si le témoin de pression fonctionne bien.    
    • Hello, J'ai besoin de vos conseils pour faire fonctionner mon chauffage sur ma Cox 60. Je précise que les câbles avaient été remplacés et attachés côté bouton, mais jamais raccordé côté boites. J'ai vérifié que le montage était bon côté bouton et ça me semble OK. Comme indiqué dans le manuel technique VW que je possède, j'ai vissé à fond puis dévissé de 4 tours le bouton puis j'ai tiré au max de ce que je pouvais les câbles côté boîtes et les ai raccordées. Mon problème est que faire tourner le bouton ne fait pas bouger les câbles. C'est comme si je n'arrivait pas à tirer vraiment les câbles à fond après avoir desserré de 4 tours et que du coup la pièce taraudée monte et descend dans le vide. Mikael 
  • Upcoming Events

×
×
  • Create New...