Jump to content

Un 1835 pour le Variant


Recommended Posts

  • Replies 291
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Quelqu'un aurai une idée si je pourrais percer et tarauder pour une sonde pression la dessus ????

Je ne vois pas ce qui gènerait de tarauder afin de placer un flexible avia 10x100mm (du côté opposé au raccord) et une sonde de pression en bout du flexible.

Link to comment
Share on other sites

  • 3 weeks later...

Bonsoir,

j'ai des doutes sur ma pompe à essence,

sur mes sorties reniflar qui sont sur mes caches culbu, lorsque je retire la durit, il y a une odeur(voir une fumée) d'échappement,

serai-ce signe d'essence dans l'huile ???

Link to comment
Share on other sites

Encore de nouveaux symptomes de la pompe à essence :

d'abord, j'ai changé de carburateurs car j'avais des doutes sur mes IDF 40,

il arrivé que l'un deux et des fois les deux, à chaud, et à l’arrêt, coulent dans le corp, par les trous de progressions avec un bruit de pression qui s'en échappe.

Maintenant, j'ai mis des Dellorto 36 drla, nettoyés également, et il m'est arrivé la même chose !!!! à chaud, sa pisse à l'intérieur !!!!!!

J'ai remarquer lors du symptôme, que ma pompe à essence faisait un petit pchiiittttt...

J'ai donc retiré la durite de la sortie de la pompe et de l'essence sortait en petites giclée !!!! alors que le moteur était éteint !!!

donc j'ai tout rebranché et attendu que le moteur refroidisse (+/- 100 degrés), aprés ça, mon petit filtre à essence placé avant l'entrée de la pompe était vide...

Bizarre non ?????

pompe brazil, 2 ans, +/- 8000 km

Link to comment
Share on other sites

Normal qu'il y est de la pression résiduelle, mais ce qui est curieux c'est que l'essence sort en "petites giclées"!

Ta pression d'alimentation semble trop élevée, mais il faudrait la mesurer.

Si tu dois changer de pompe envisage le montage d'une rotative auto régulée placée sous le réservoir.

Link to comment
Share on other sites

Le problème c'est que financièrement, une rotative ça va pas pouvoir le faire, je vais voir avec une mécanique de meilleure qualité...

On m'avait prêté un filtre king avec mano et ça donné +/- 220 gr de pression, c'est pas si élevé que ça ?

Qu'en pensez vous de l'odeur d'échappement dans mes reniflar ?

Si ça coule dans les carbus, je pensez aux pointeaux HS, mais même avec les anciens weber, pointeaux neuf ça le faisait aussi ....

Link to comment
Share on other sites

  • 1 month later...

Salut ,

j'ai fait un passage lors de mes vacances chez Classic Paradise, suite à mon problème de carbu (Dell 36 drla),

Donc ils ont repris les réglages de A à Z, et c'est très concluant !

Ma pompe à essence est donc bonne,

l'histoire des carbu qui coulaient à l'intérieur devait avoir un rapport avec la hauteur des cuves, qui n'était pas bonne, et peut être même un peu de vapor lock...

Ma pression à froid est bonne, 4 bars,

parcontre à chaud (100°), elle est vraiment basse 0.5 par tranche de 1000/tr quand je roule...

Deplus, maintenant que le moteur est réglé en plaine,

lorsque je roule par chez moi, à 1800 m d'altitude, le ralentit est assez bas (500/600 tours) et du coup, le témoin de pression d'huile, c'est allumé deux fois... tout ça l'huile arrivée à 90°

Mon carter est en simple et petit conduit, et ma pompe à huile, une Shadeck 30mm gros débit, y aurait il un rapport ?

Mon huile est la motul 300v en 15w50

MERCI !

Sinon le moteur tourne bien, il démarre vraiment bien,

un peu de bruit aux culbus réglé à zéro "gras" (peu être revoir le jeu axial aux culbus)

et ça chauffe un peu... peut être le poid du variant et le fait que le moteur est moins de place pour respirer ?

Je m’attendais à des meilleures perfs que ça, je pense que j'ai voulu être "trop sage" sur cette config Loïc l'aveait évoqué...,

je pense faire l'été comme ça et peut être, si ça vaut le coup, mettre un AAC plus "agressif" ?

Vous me direz selon ma config ce qui irai mieux ...

Link to comment
Share on other sites

Le fait que mon filtre à huile soit avant ma pompe à huile ( sur le carter CB) et non aprés ( comme sur un full flow) pourrait il y avoir une incidence sur la pression ?

C'est con à froid elle est bien... 4bars et au bout de 5 min de roulage elle tombe à 2 bars et à chaud elle est basse...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Initial Cox

    Bugs Are Us

    Mecatechnic

    Microprix Pieces VW Cox et Combi

    AG Syncro Boite Vitesse VW et Porsche

    Vintage Autohaus

    Coxobus en Seine et Marne

    Slide Performance

    Feller Service

    Speed Shop

    Car Concept
  • Posts

    • Oui il n'y a plus rien. Tout est full ouvert du côté de la turbine. Mais le radiateur d'huile et dans son compartiment avec la canalisation en bon état qui évacue l'air vers l'avant (enfin vous voyez de quoi il s'agit).
    • Bon ben cela fait 11 ans que je roule comme çà. Pourquoi les anglais (il vient de là-bas) n'ont-ils pas mis les tôles avec le kit 1915cm2 (si j'ai la bonne facture) ? Bref...comme je pense l'ouvrir l'hiver prochain autant rouler !
    • Le thermostat non plus n’est pas présent, ou je me trompe……  .
    • Petit retour d’expérience sur un 1641 et vz14  la configue  cox1200 de 1969  intérieur complet et ça moquette  plus de pare-chocs (cal look) plus de roue de secours  pneus arrières en 185/65/15 (des 205/70/15 vont arrivés d’ici peu je pense gagné les quelques centièmes à l’accélération  boite 8x35 1641 AA vz14 et poussoirs engle phosphatés poulie taille droite rampe rigide et tiges alu origine polies  deck height 1.2mm rv 8.56/1 culasse 040 conduits alignés lissés  soupapes inox 2angles et sièges 3angles  doubles carbu dcnf 36 buses 30 il faut que j’essaye avec les 32  allumeur 123 ignition Bluetooth  Échappements 4/1 standard bug pack  (un merged sidewinder va sûrement venir par la suite même si pour l’instant ça me convient déjà) Retour Après 1000km effectué le moteur est plein partout assez rageur à l’arrivée de la p max pour le couple par contre je le pensais plus présent que ça avec le vz que avec l’arbre d’origine et le 1600  par contre la p max a fait un gros bon en avant le compteur s’envole très très rapidement  j’ai fait un test d’accélération avec une appli qui marche plutôt bien testée sur plusieurs voiture récentes d’origine et les Stats sont quasi impeccables  avec de bon résultats a mon goûts  on est au dessus de toutes les gti d’époque et clio 16s et consœurs  après pour une Cox ce n’est peut-être pas extraordinaire je n’ai pas de comparaison  Vos avis sont les bienvenus sur les perfs si ça vous paraît cohérent avec la cylindrée  Reste encore quelques réglages d’avance et encore quelques km de rodage 
    • Bon du coup c'est des 40 idf 70 , je vais les repasser en 28  pour commencer et verrais si il y a besoin de commander des 30 .  A savoir que j'ai un 2 jeu de 28 , ancien et nouveau IDF , est ce possible de les faire usiner en 30 , il y a t'il un profil a particulier a respecter ? 
  • Upcoming Events

×
×
  • Create New...