Jump to content

PB de pression d'huile sur T4


Recommended Posts

A part la température trop élevée tout semble revenu à la normale.

La bonne plage pour la temp d'huile est entre 90 et 110°C.

Ton moteur déjauge à froid car l'huile est moins fluide et met du temps à redesendre au niveau de la coupole d'aspiration >> Pas bon du tout pour les coussinets, j'ai déjà vu des Type4 serré au niveau coussinet ou couler une bielle à cause de celà, donc à éviter.

Une huile plus fluide à froid peut donc aider et vu la temp de l'huile qui a l'air de dépasser souvent 100/110°C autant opter pour une huile 10w50 ou 10w60 dès la fin de rodage et éviter au maximum de déjauger!!

Il va falloir trouver une solution pour diminuer ta température d'huile à 110°C de toute façon.

Link to comment
Share on other sites

Attention à ton système de sonde de temp.J'ai eu un souci avec une plaque en alu + sonde VDO placé à l'arrière droit du moteur (un T4 de popo),elle m'indiquait entre 120 et 140° en permanence sur l'autoroute.J'ai roulé 800Kms comme ça et tout c'est bien passé.Arrivé à la maison j'ai posé une sonde vdo sur la plaque de vidange type cox parce que carter d'huile sup.Et là,surprise,à l'arrêt ma sonde sur bloc m'indique 110° alors que la sonde sur plaque de vidange m'indique 80°...

Link to comment
Share on other sites

Pour le déjaugeage, vu que ça n'arrive qu'a froid où la pression est importante et ne tombant pas a 0 mais à 1.5/2 pendant quelques secondes bars je n'étais pas trop inquiet sur la lubrification même si le phénomène me paraissait bizarre.

J'ai vu il y a peu de la 10W60 de marque TXS près de chez moi.

Je compte rajouter aprés l'hiver un radiateur d'huile exterieur avec une plaque sandwich thermostatique, ça va me permettre de limiter la température max.

De plus je me dis que le moteur en rodage l'huile chauffe plus, non ?

La température est prise dans le carter, c'est a dire qu'avant d'être a nouveau utilisée elle repasse par le radiateur d'huile et perds donc quelques degrés.

Pour la sonde + mano, c'est vrai que ce n'est pas (encore, car je les ai en stock) du VDO mais j'ai soigné le retour de masse car j'ai déja eu quelques surprises.

Je compte passer voir un copain qui a un thermomètre laser pour étalonner mon mano.

Link to comment
Share on other sites

  • 2 weeks later...

Je viens donner des nouvelles, le moteur marche bien, même avec les carbus et pot d'origine (pour l'instant), j'ai l'impression qu'il commence a se libérer.

Le moteur est trés souple a l'utilisation, c'est vraiment un régal.

La conso a l'air d'être trés raisonnable (10/100km) mais des problèmes de compteur ne me permettent pas pour l'instant de mesurer précisément.

Coté pression d'huile, avec la pompe 30mm c'est bon, mais je n'ai pas fait de long trajets, mais c'est prévu ce weekend pour le salagou.

J'ai aussi installé un vrai mano VDO et la température n'a pas dépassé 100°C avec une pression qui reste au moins a 0.9bar pour 1000tr/mn.

J'ai tout de même essayer d'inspecter ppour voir d'où venait l'huile qui débordait coté gauche et en fait elle vient de l'axe des culbuteurs d'admission, ça coule pas mal même a froid mais ça reste localisé et facilement réparable.

Voila, tout se met en place petit a petit, en parrallèle je réfléchi a l'échappement, j'ai un single quiet pack qui commence a être bien fatigué, je réfléchis a réutiliser le 4/1 et adapter un silencieux de BX en s'inspirant des CSP Python. Pour ce qui est des carbus, j'ai une paire de 34ICT qui attends d'être adaptés.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...