Jump to content

Recommended Posts

Salut à tous; j'ai profité de ma semaine de congé pour monter le turbo sur ma cox.

J'ai passé l'après midi dessus entre le démontage des pièces qui ne servent plus et le montage du turbo.

Lors d'un essais pour la faire démarrer (et dans le doute je me suis dis que j'allais galérer); Mlle Cox à fait quelques tours et puis elle a calé.

Alors les modifs apporté ont été une pompe à essence electrique FA..T qui pousse a 200 grs, plaque d'obturation pompe a essence d'origine pour retour de lubrification du turbo, et le carbu est un DELL DHLA 40 d'Alfa.

Suite à ces petits tours et au calage du moteur; j'aurais voulu d'une part avoir vos avis sur ce petit problème et d'autre part, qu'elle est la vis de réglage de richesse d'air sur ce carbu!!!!

post-59216-144551742378_thumb.jpg

post-59216-144551742378_thumb.jpg

Share this post


Link to post
Share on other sites

Donne nous un peu plus de details sur ta config si tu veux qu'on t'aide.

Mais deja je vois plusieurs trucs qui me genent.

1-la Facet avec un turbo=trés mauvais choix, 200g sous boost, c'est des trous dans les pistons direct ou dans les culasses.

2-il n'y a jamais eu de Dell double corps monté en aspiré sur des GT turbo.

3- on regle la richesse du melange en chageant la taille des gicleurs principaux pas en touchant les vis de ralenti.

donc les 1ers trucs a savoir sont: qu'as-tu comme gicleurs? a combien d'avance as-tu réglé ton allumeur? a tu fait ton niveau de cuve? as tu monte des tubes emulsions specifiques turbo?

Share this post


Link to post
Share on other sites

Ton carbu est il bien horizontal ? Je savait pas que les DHLA avaient été montés sur les 5GTT :p . As tu un régul de pression d'essence ? Est il asservi a la sural ?

Share this post


Link to post
Share on other sites

Bon, pas de regulateur de pression d'essence.

Allumeur pas encore touché.

le Kit à été acheté sur L....coin. Le gars l'avait sur son 1300 double admission et lui il l'avait acheté à un gars qui avait un 1776.

Tubes emulsions spécifique turbo???? quézako???

Mon moulin est un 1600 echange standard avec culasse renforcée.

Sinon a la place de la facet que puis je monter?? pompe essence golf gti; gt turbo??

Tous les conseils sont bon a prendre de votre part..

Share this post


Link to post
Share on other sites

Au ralenti/faible régime sans charge (donc non suralimenté) le moteur doit tenir le ralenti mais de forte chance que tes gicleurs de ralenti soient trop petits.

Essais déjà des 65 et de faire tenir le ralenti de manière stable au moteur (3000rpm au point mort max tant que tu ne sais pas ce qu'il ya sur le carbu)

Mais de toute manière avant de créer une charge et enfin avoir la poussée attendue il faut revoir et connaitre ce qui est actuellement sur ton carbu et faire le nécessaire.

Ton allumeur est calé à combien?

ton pointeau de cuve est de combien?

Tes gicleurs et ajutage d'air?

Quel tube émulseur?

En petites buses (vu que c'est un 1600 stock du 28mm)?

Etant donné que tu n'as pas fait de changement sur le moteur (distribution notamment) reste raisonnable sur le boost (0.4/0.5 bars) dans ce cas ta Facet devrait suffire même si il reste mieux de monter une ligne gros diamètre.>> çà doit sortir du 100l/h sans problème (idem pompe origine approximativement)

Share this post


Link to post
Share on other sites

Bon deja j'ai eu quelque retours cet apres midi. démarrage et j'ai réussi à l'accélérer 3 ou 4 fois car mon carbu n'été pas vraiment a l'horizontale et enfin j'ai trouvé a quoi servé cette équerre qui été avec!!! lol

Je sais que dans le colis le vendeur m'a mis des buses en 32 (donc je présume que les 28 sont en place) et pleins de pochettes de gicleurs pour faire mon mix!

L'allumeur je ne l'ai pas touché encore et je dois monté une bobine bleue (la vrai, pas la repro à 20€).

Les tubes emulseur sont les 777.2-6 (ceux qui ont le moins de trous)

Par contre ce que je ne comprends pas, c'est comment réglé la richesse d'air sur ce carbu (autant l'origine c'était pas un problème mais celui là!!!...)

Les gicleurs y avait 165 par tout (en haut et en bas).

Share this post


Link to post
Share on other sites
24° d'avance totale en turbo.

Ton avance ralenti doit tourner autour de 0 à quelques degrès

C'est a dire??? car niveau allumage je patauge entre avance totale etc etc.:o

Je sais que j'ai 2 repères qui ont été fait au pointeau sur le bloc et un sur l'arbre d'allumeur et que j'ai du corrigé un poil dans le sens inverse des aiguilles d'une montre quand j'ai mis mon allumage electronique.....

Share this post


Link to post
Share on other sites

Oui il faut des tubes specifiques, on peut faire sans mais c'est jamais nikel sous boost.

24° maxi sous boost sont une base de depart uniquement, dans les faits c'est trés rarement la bonne valeur.

Les moteurs turbo ayant un faible Rv demandent souvent des valeurs beaucoup plus elevées hors boost sous faible charge.

Et sous boost les valeurs d'AFR conditionnent enormement l'avance max a utiliser.

0° au ralenti? tu as beaucoup plus d'info que moi sur les formes de chambres et les valeurs d'AFR de ce moteur.

A adapter en fonction des essais selon moi.

Share this post


Link to post
Share on other sites

T'as pas de lampe stroboscopique?

Au pire cales à la lampe témoin mais pas a l'a peu pres avec des coup de pointau.

L'avance totale c'est dasn les tours qu'elle arrive.

Plus ou moins vite celon les allumeurs.

Elle est la somme de l'avance au ralenti, de l'avance par dépression si il y a et l'avance centrifuge.

Donc si tu as un 009, il a environ 18° d'avance centrifuge +10° au ralenti en atmo donne 28 d'avance totale.

Dans le cas de ton turbo tu comptes 24-18=6 d'avance maxi au ralenti.

Par sécurité tu mets 4 au cas le 009 donne 20°; loin des 10 de l'atmo.

Pour info sur les subaru impreza, l'avance au ralenti est entre 0 et 4°

Share this post


Link to post
Share on other sites

Ce matin essais= demarre; tiens le ralentit a peu près et dès que j'accélère elle cale....

Alors je vais controlé avec la cuve démonté pour voir si mon carbu et droit.

Si elle cale quand j'accélère cela vient d'ou??? Pas assez d'essence?? donc changement du gicleur?? ou trop d'air

Sachant que le gicleur d'air est le plus petit que j'ai est un 160 le tube emulsion le 7772-6 avec le moins de trous (car je possède le 7772-11 qui en a beaucoup plus.....) et gicleur pricipal vont de 148 (on oublis) jusqu'a 180...

Share this post


Link to post
Share on other sites

Au ralenti, tes tubes émulseurs, gicleurs principaux et ajutages ne servnet à rien.

Tu peux même les enlever tant que tu ne dépasses pas 2500 rpm à vide!!

déjà il faut que çà tienne le ralenti de manière correcte et pas "à peu près" ensuite si tu revois toutes les réponses pertinentes qui t'ont été apportées, il faut t'informer et t'équiper un peu (lampe stobo-allumage/ sonde O²,...) sinon c'est chercher les emmerdes et avoir un résultat médiocre..

Prend les choses dans le bon sens et tu seras satisfait de ton montage.

Share this post


Link to post
Share on other sites

Je viens d'avoir au tel la personne qui me la vendus et je lui ai demadé OU il avait mis sa pompe à essence????

DANS LE COMPARTIMENT MOTEUR la meme que la mienne une Facet.

Du coup je comprends pourquoi elle démarre et cale après= pas assez d'essence qui arrive la pompe est trop loin (sous le réservoir) du carbu..

Donc je vais remettre les gicleurs d'origine comme je l'ai reçu et déplacer la pompe à essence..

Je crois que le probleme vient de LA...On va essayer avec la bonne vieille bouteille de cola juste au dessus du carbu...(par gravitation)!!!!!...

le gars qui me la vendu l'a monté tel quel lors de la reception, un poil d'avance à l'allumage et ca fonctionné!!!!

Peut etre que ce lien vous dira quelque chose...

http://www.forum-newbeetle.fr/topic12624.html

Share this post


Link to post
Share on other sites

La Facet se place sous le réservoir. Elle n'est pas prévue pour ête montée au dessus du niveau de carburant donc pas forcément le cas dans le compartiment moteur.

Si tu n'as pas assez d'essence au ralenti (où il faut vraiment peu de volume) je me demande ce que çà va être quand tu vas être en charge où il va falloir environ 20x fois plus de débit!

Comme dit précedemment reprend les choses à la base sinon çà ne sert à rien d'aller plus loin et tu feras juste la dure expérience d'un moteur qui tourne mal et qui risque de casser en quelques dizaines de kms :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...