Jump to content

Recommended Posts

  • Replies 79
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Je suis entièrement d'accord avec toi. J'ai hésité à le mettre, j'ai eu peur que les lecteurs ne comprennent pas ce que venait faire le thermomètre dans l'affaire !!!! 😅 Car un manomètre sert à m

Dernière étape : j'ai remonté et positionné la "tige" pour qu'elle soit derrière la bougie. Je pense qu'elle prend quand même l'air du refroidissement mais beaucoup moins qu'avant. Ici temp

C'est donc un thermomètre? 😉

Posted Images

Merci pour vos retour

En fait oui c est comme un plus et un moins a brancher ( normal qui y aie pas de shéma de montage )

Mais dans le doute comme je suis en train de cablé je préferais poser la question!

Oui ça j ai lu qui faut preparé le contour du puits de la bougie se que je vais faire d ailleur

Merci pour vos retour

 

 

 

Link to post
Share on other sites

Le système est autonome et en dehors de l'éclairage du cadran, il n'y a pas de besoin de connexion électrique extérieure.

Le thermocouple produit un faible courant électrique en chauffant(effet Seebeck) et c'est cette production que le cadran (qui est un milli-voltmètre) mesure afin de donner l'indication de température.

 

Link to post
Share on other sites
Il y a 3 heures, Loic a dit :

Le système est autonome et en dehors de l'éclairage du cadran, il n'y a pas de besoin de connexion électrique extérieure.

Le thermocouple produit un faible courant électrique en chauffant(effet Seebeck) et c'est cette production que le cadran (qui est un milli-voltmètre) mesure afin de donner l'indication de température.

Et effectivement, juste 2 petits fils pour l'éclairage.

 

J'avais acheté un truc dans le genre, je viens de remettre la main dessus, je ne sais pas si c'est identique, ici c'est un fil de cuivre, je dirais du 4mm²

mano.thumb.jpg.e49de9984c46f8239b9f3d67899c780f.jpg

Link to post
Share on other sites

Salut,

Tu n'as pas des inscriptions sur la sonde et au dos du manomètre pour en savoir un peu plus?

Car j'ai plutôt l'impression que c'est un système qui fonctionne avec une sonde de type résistance ( CTN ou CTP). Coefficient de Température Negatif ou Positif.

....mais c'est pas évident à savoir juste sur une photo.......

Link to post
Share on other sites
il y a 43 minutes, Pod a dit :

Salut,

Tu n'as pas des inscriptions sur la sonde et au dos du manomètre pour en savoir un peu plus?

Car j'ai plutôt l'impression que c'est un système qui fonctionne avec une sonde de type résistance ( CTN ou CTP). Coefficient de Température Negatif ou Positif.

....mais c'est pas évident à savoir juste sur une photo.......

Je te fais ca rapidos !

Link to post
Share on other sites
il y a 53 minutes, Pod a dit :

Salut,

Tu n'as pas des inscriptions sur la sonde et au dos du manomètre pour en savoir un peu plus?

Car j'ai plutôt l'impression que c'est un système qui fonctionne avec une sonde de type résistance ( CTN ou CTP). Coefficient de Température Negatif ou Positif.

....mais c'est pas évident à savoir juste sur une photo.......

Décente au garage hop hop hop.

Et ben pas grand chose d écrit.

Sonde nada.

 

 

20200301_201815_copy_1728x2304.jpg

20200301_201806_copy_1728x2304.jpg

Link to post
Share on other sites
  • 1 year later...

Bonjour tout le monde,

Je complète ce sujet avec mon expérience des sondes thermocouples de température de culasse.

Le modèle VDO n'étant plus disponible à la vente, nous sommes plusieurs à avoir monté des sondes achetées chez des marchands de pièce ULM. Je ne sais pas quoi penser de la fiabilité du modèle que j'avais monté. C'est une sonde à oeillet à monter sous la bougie, thermocouple type J. L'extrémité où se trouve la soudure des deux fils est simplement sertie dans l'oeillet, en contact métal contre métal, recouverte par de la gaine thermo-rétractable. 

IMG_7642.thumb.jpg.e48f72e258ccaa73265741c10b8b30b5.jpgIMG_7666.thumb.jpg.900f090f0c79a67dd33aff55dc795740.jpg

La première photo n'est pas très bonne.( La deuxième, c'est une bidouillage avec un thermocouple K mais ça ne marche pas). On trouve cette sonde ici par exemple :https://www.gyros-evasion.com/boutiqueaero/temperature-echappement/61-sonde-temperature-cylindre.html

C'est de l'analogique, il faut créer une rallonge de fil de 4 mètres et je ne sais pas dans quelle mesure cela peut fausser la valeur affichée, selon le fil employé, la longueur et surtout le fait que la "soudure froide" se fasse dans le compartiment moteur, ce qui fausse forcément la valeur affichée.

Avec cette sonde, en hiver, sur mon T3 CT, j'arrivais très vite à des valeurs comme ça :

 

IMG_7528.thumb.jpg.8cff4258b6ab4e2e78f10c40160fa927.jpg

220 degrés sur une petite montée, huile même pas chaude...

J'ai ensuite trouvé chez les britons un kit interessant, avec une sonde donc le câblage mesure 5 m, et donc une soudure froide qui se fait au niveau du lecteur qui lui-même compense en fonction de la température dans le cockpit, pardon, le poste de conduite. C’est un thermocouple type K. Malheureusement, la sonde est très difficile à monter car très rigide, trop longue.IMG_7606.thumb.jpg.e53b52a728dc6f7a7e213023be443a2c.jpg

J'ai fini péniblement par la monter. Et là, surprise, la température ne dépasse pas 100°. Par contre, si je m'arrête une ou deux minutes et que je remets le contact, la température est plus élevée, de 30 ou 40°. J'en ai déduis que la "tige" où est plongé le thermocouple est refroidie par le flux d'air et que ça fausse la mesure. J'ai écris aux britons que me disent que non, mais comme je suis têtu, j'ai tenté une modification. Tout d'abord, il faut extraire le thermocouple de la sonde.IMG_7661.thumb.jpg.15d9d10eb696b9684a0f0302bc4f7dc0.jpg

IMG_7662.thumb.jpg.c38cb44652c6978f7dca5fe23cf99dc7.jpg

 

On voit ici que le thermocouple est dans un fourreau en céramique est qu'il n'est pas en contact avec le métal. J'ai essayé de monter ce thermocouple dans un oeillet de sonde J mais ça ne marche pas. Visiblement, le fait qu'il soit à la masse fausse la mesure. 

Ensuite, j'ai beaucoup raccourci la tige et j'ai serti l'extrémité du thermocouple avec son petit tube blanc dedans.IMG_7625.thumb.jpg.623d35e7c616f48383ca164049389ea1.jpgIMG_7626.thumb.jpg.dd89e042174ba8273461d98857fdb45b.jpg

IMG_7627.thumb.jpg.fcb9f32840eccd504a3f6ed77ae83b35.jpg

 

Link to post
Share on other sites

Dernière étape : j'ai remonté et positionné la "tige" pour qu'elle soit derrière la bougie. Je pense qu'elle prend quand même l'air du refroidissement mais beaucoup moins qu'avant.

IMG_7670.thumb.jpg.01430f4d380d2d25e29e28074edaae56.jpgIMG_7671.thumb.jpg.4380c862283fe12af7f25899eb3ced39.jpg

Ici température au ralenti (le 1 du milieu n'apparait pas à cause du "rafraîchissement" de l'indicateur qui fait disparaître  des chiffres lors de la prise de photo...)

J'ai fait un premier petit tour ce matin. J'ai des températures autour de 120° sur petit trajet sans forcer. Je ne sais pas si c'est fiable, on verra avec les beaux jours si les températures sont plus réalistes.

Link to post
Share on other sites
Il y a 14 heures, MMig a dit :

Dernière étape : j'ai remonté et positionné la "tige" pour qu'elle soit derrière la bougie. Je pense qu'elle prend quand même l'air du refroidissement mais beaucoup moins qu'avant.

 

Ici température au ralenti (le 1 du milieu n'apparait pas à cause du "rafraîchissement" de l'indicateur qui fait disparaître  des chiffres lors de la prise de photo...)

J'ai fait un premier petit tour ce matin. J'ai des températures autour de 120° sur petit trajet sans forcer. Je ne sais pas si c'est fiable, on verra avec les beaux jours si les températures sont plus réalistes.

 

Salut Mmig,

 

On voit sur tes photos que tu utilises cette fois ci un afficheur numérique.

Dans tes explications tu parles de sonde type k, type J et de rallonges.... 

Pour clarifier un peu tout ça sur ta dernière installation tu utilises une type k ou une type J? Une rallonge ou pas de rallonge? et est ce que l'afficheur numérique est adapté à ton type de sonde? 

https://www.lavionnaire.fr/InstMotTempe.php

J'avais déjà mis ce lien dans le post "prepa moteur 1600CT" mais cette image permet de bien voir les différents problèmes possibles.

image.png.1ae5da8475ff72f9d9ac980c6bf3054e.png

La soudure chaude c'est le point de mesure de la température culasse.

Au niveau du connecteur déjà s'il n'y a pas de détrompeur il ne faut pas inverser les fiches, fer et constantan doivent se trouver à la place prévue sur l'afficheur.

L'afficheur mesure une tension très très faible au niveau du connecteur et c'est ce qui rend très sensible toutes modifications du circuit électrique (étalonnage à revoir).

Si on met une rallonge de 4m par exemple la partie cuivre devient très longue et modifie la résistance (et de beaucoup par rapport au circuit cuivre initial) de la partie cuivre totale et donc fausse la mesure de façon importante car l'afficheur à été étalonné pour une partie cuivre donnée qui est très courte (car elle se trouve dans l'afficheur).

La résistance que l'on voit dans la partie cuivre est une résistance qui varie de manière inversement proportionnelle à la résistance du fils de cuivre en fonction de la température pour que la résistance totale du circuit cuivre reste constante en fonction de la température ambiante ou se trouve l'afficheur. C'est pour compenser les erreurs de mesures due à la variation de la température ambiante.

Pour être sur de tes mesures, il ne faut pas utiliser de rallonges (ou alors revoir l'étalonnage, je crois que tu en avais parlé), ne pas utiliser une sonde type k pour un afficheur type J ou réciproquement.

Je n'ai pas vu dans le post mais ce serait bien que tu connaisses les valeurs classiques de températures culasses au ralenti ça donnerais déjà une bonne idée....

A+

 

 

Link to post
Share on other sites

Salut, tu as raison, j’ai été imprécis sur plusieurs points.

- la sonde J achetée en boutique aéro est livrée avec un indicateur adaptée à son type, mais elle nécessite une longue rallonge pour amener l’information jusqu’au tableau de bord. Elle est autonome.

- la sonde vendue par les anglais (Mainline Sensors) est de type K, vendue avec 5 mètres de longueur, l’indicateur est digital et alimenté. Aucune rallonge cuivre pour elle, ce sont directement les fils qui sont fixés sur un raccord au dos de l’indicateur. Je ferai une photo.

Link to post
Share on other sites
il y a 57 minutes, MMig a dit :

Salut, tu as raison, j’ai été imprécis sur plusieurs points.

- la sonde J achetée en boutique aéro est livrée avec un indicateur adaptée à son type, mais elle nécessite une longue rallonge pour amener l’information jusqu’au tableau de bord. Elle est autonome.

- la sonde vendue par les anglais (Mainline Sensors) est de type K, vendue avec 5 mètres de longueur, l’indicateur est digital et alimenté. Aucune rallonge cuivre pour elle, ce sont directement les fils qui sont fixés sur un raccord au dos de l’indicateur. Je ferai une photo.

Ok alors la sonde c'est celle qui va avec l'afficheur numérique (sonde J) je suppose que l'on voit sur la dernière photo et comme tu as mis une rallonge (de 4 m apparemment) alors la mesure est faussée. Et en plus c'est écart de mesure ne sera pas identique selon la température ambiante..............

 

Link to post
Share on other sites
Il y a 1 heure, Pod a dit :

Ok alors la sonde c'est celle qui va avec l'afficheur numérique (sonde J) je suppose que l'on voit sur la dernière photo et comme tu as mis une rallonge (de 4 m apparemment) alors la mesure est faussée. Et en plus c'est écart de mesure ne sera pas identique selon la température ambiante..............

 

Non, l’indicateur numérique va avec la sonde K fournie avec 5 mètres de longueur (de deux fils continus de la soudure chaude à l’indicateur) sans rallonge.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...