Jump to content

Problème warning


Recommended Posts

Sur ma 1303 cab de 79 les clignotants fonctionne correctement, idem pour les warning sans lorsque le contact n'est pas mis. Par contre moteur tournant ou avec simplement le contact les 4 feux clignotants restent allumés et le voyant au compteur lui clignote normalement au rythme de la centrale que l'on entend.

PS : je précise qu'il s'agit d'un cab USA avec les gros clignotants à l'avant avec deux ampoules (une cligno, une veilleuse)

Merci de votre aide, je précise que le branchement correspond bien au shéma mis en ligne par GAZ92 vu dans un autre post traitant du sujet et qui est très explicite.

Merci pour votre aide ou idées.

Link to comment
Share on other sites

J'ai fait une verif rapide, en enlevant les fusibles un après l'autre, et sans le 10 cela fonctionne normalement, mais là pas de clignotants, seul les feux de détresse fonctionnent.

Un avis ?

Salut c'est normal que les feux de détresses fonctionnent car le comodo de warning est alimenté par du 12V permanent et protégé par le fusible 8.

La fonctionnalité du comodo de cligotant est géré par du 12V contact et protégé par le fusible 12 (pas le 10)

Voici un lien vers le diagramme de ta cox: vérifie les couleurs de fils et les connexions: http://www.thesamba.com/vw/archives/info/wiring/74-up113wiring.jpg

Sinon passe au garage des charettes, nico connait bien l'électricité :p

Link to comment
Share on other sites

Merci pour les réponses.

Pour Nicolitito30, effectivement j'ai vu sur la RTA que c'est le fusible 12 qui gere les clignos et le 10 les essuis glaces, mais il semblerait que chez moi ce soit l'inverse.

Pour Gaz92 je poste les photos.

Pour info, sur la borne 15 je n'ai pas de 12v après contact mais environ 2.4v ce qui doit être la cause de mon problème.

bild1010.jpg

bild1011.jpg

L'inter n'est pas celui d'origine mais un de 1300 car le tableau de bord a été modifié par l'ancien proprietaire, mais les branchements sont les mêmes.

Link to comment
Share on other sites

Après plusieurs verifications et essais, maintenant les clignotants et les feux de detresses restent tous deux allumés après contact malgre le voyant au de clignotant au tableau de bord lui fonctionne bien. centrale cligno enlevé les warning fonctionnent correctement. centrale warning enlevé (J1) les clignotants fonctionnent correctement ainsi que les warning avec le contact mis. Je pense que J1 est HS, pourtant acheté neuf le symptome etait le même depuis la mise en place. Depuis aujourd'hui j'ai retiré J1 pour pouvoir avoir les clignotants.

Pour info, lorsque tous est en place, on entend bien la centrale battre au rythme du voyant du tableau de bord et on appercoit une legère baisse d'intensité des clignotants mais pas de clignotement réel.

Help...

Link to comment
Share on other sites

Je viens de voir sur le site d'un annonceur de droite qu'il existe un modèle de relais spécifique à deux plots pour les véhicules en provenance des USA. Cela peut-il être la cause de mon problème car moi j'ai un relais trois plots normal ?

Merci aux spécialistes pour vos réponses.

Link to comment
Share on other sites

Oui les inscriptions sont visibles et les branchements sont ceux pris sur un de tes anciens post (repère 30, 15, L, R, 49a et +). Les tension sont bonnes sur le + permament et + après contact. Comme tu as pu le lire avant j'ai du enlever le relais de warning car les clignos ne fonctionnent plus sans rien changer au branchement. Je me demande s'il ne faut pas un relais 2 broche pour modèle USA. J'ai suivi tous les fils à l'ohmmetre et tout semble correct.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...