Jump to content

Recommended Posts

bonjour à tous. J'ai voulu brancher mon nouveau klaxon hier sur ma 1303 de 75 où tout l'électricité est à refaire. J'ai repéré les fils mais voilà le problème. Mon fil noir jaune amène du jus en continue et va à l'avant dernier fusible sur la droite. et l'autre, le marron va si je ne me trompe à la colonn e de direction où là il n'est branché nul part, il pend. Je voulais savoir si lorsque l'on appuie sur le volant (klaxon) c'était la masse qui faisait la continuité et donc faire fonctionner le klaxon ou bien s'il ne fallait pas que mon fil noir jaune ne donne pas de jus tout le temps. De plus, dans mon volant, je ne vois aucun intérupteur qui pourrait faire que çà fonctionne. Est-ce qu'il y en a un je ne sais pas.

Merci d'avance

Link to post
Share on other sites

Pour les VW tech, tu peux les avoir sur le site du magazine ou bien chez certains revendeurs de la colonne de droite.

Pour le principe du klaxon, si je me souviens bien le fonctionnement est le suivant : ton fil va sur quelque chose qui est isolé de la colonne de direction, mais qui, en cas de pression sur le bouton central ou bien sur la demi lune en chrome (enfin le système qui actionne les klaxon, selon le modèle), le contact est fait entre ta pièce isolée et la colonne de direction qui elle est à la masse.

En gros, là où j'ai un doute c'est sur ce qui est à la masse, si c'est la colonne ou bien autre chose.

Mais je t'assure que c'était bien expliqué dans le vw tech.

Après, quelques photos pourraient peut être aider.

Link to post
Share on other sites
bonjour à tous. J'ai voulu brancher mon nouveau klaxon hier sur ma 1303 de 75 où tout l'électricité est à refaire. J'ai repéré les fils mais voilà le problème. Mon fil noir jaune amène du jus en continue et va à l'avant dernier fusible sur la droite. et l'autre, le marron va si je ne me trompe à la colonn e de direction où là il n'est branché nul part, il pend. Je voulais savoir si lorsque l'on appuie sur le volant (klaxon) c'était la masse qui faisait la continuité et donc faire fonctionner le klaxon ou bien s'il ne fallait pas que mon fil noir jaune ne donne pas de jus tout le temps. De plus, dans mon volant, je ne vois aucun intérupteur qui pourrait faire que çà fonctionne. Est-ce qu'il y en a un je ne sais pas.

Merci d'avance

Bonsoir,le klaxon est alimenté par un + continu avec ou sans le contact.En appuyant sur le moyeu du volant d'origine on provoque une masse pour actionner le klaxon.Sur la cox, tous les fils marrons sont des fils de masse et doivent être branchés à la masse.Si le klaxon n'est pas d'origine il faut veiller à ce qu'il soit isolé de la masse.

Link to post
Share on other sites

merci beua coup AMOS pour ce schémas et pour toute ces réponse. Cependant, même si le fil de ma colonne de direction ne touche pas la masse il y a quand même une continuité. Si je ne me trompe, c'est qu'il y a un problème de masse quelques part. Et où faut-il brancher ce fil qui sort de la colonne de direction.

Link to post
Share on other sites

Tu peux déjà vérifier le klaxon : mettre le fil marron à la masse, ça doit faire du bruit.

Si oui, vérifie que le fil marron dans la colonne de direction est à la masse (fil du haut sur le schéma)

Vérifie que le fil qui part de la la colonne de direction va bien au klaxon (fil du bas sur le schéma)

Si tout ça est OK, et que tu est dans le schéma 1 : nettoie les contacts du klaxon (bague et languette sous le volant)

Link to post
Share on other sites
  • 3 weeks later...

Salut,

Pas de probleme pour le CT avec un tacot.... Le moindre Pwouet leur suffit.... du moment qu'un signal sonore sorte! (c'est ce que j'ai sur ma 1302)

Pour mon 1200 de 64, 2eme shema, le fil qui passe dans la colonne de direction se termine par une cosse plate femelle classique (coté flector), cela m'étonne car il n'ya pas de cosse male sur le flector ni sur le boitier de direction???

J'ai du mal a croire que ce fil était branché lors de sa dernière sortie routière en 1979...

J'ai retapé toute la cox, décoquage, sablage, restauration de tout les éléments pour remise en peinture...

Ce qui amène à ma question: ???

J'ai repeins mon Train AV et mon boitier de direction, mon chassis nikel pour les isoler de l'oxydation... MAIS LA MASSE VA T'ELLE PASSER?

Le boitier de direction étant juste pincé sur le train avant?

Merci

Link to post
Share on other sites
  • 1 year later...

Mon klaxon me rend fou !!

comment savoir si l'on une colonne compatible avec le premier ou le deuxième montage?

Je pense que j'ai affaire au premier car :

Je n'ai qu'un petit cable qui passe d'un coté à l'autre du flector

J'ai mon cable de masse qui revient du klaxon arrive tout près de la colonne de direction.

Mais OÙ connecter ce cable de masse ???

j'entends bien qu'il est sur la colonne, mais je ne vois aucune cosse...

d'autant plus que l'extrémité de ce cable de masse est un connecteur mâle (isolé dans un petit T1 en plastique).

Le seul cable que je vois, et un cable noir/brun sortant de la gaine de cable venant du commodo... mais ça sonne non stop quand je le branche là desssus...

Help please :)

Link to post
Share on other sites

salut Philoux ,

ce n'est pas sur la colonne mais sur ton volant que tu branches ton fil,

au dos de ton volant tu dois avoir un connecteur comme ca http://photo.slideperformance.net/parts_l/SP-084-170.jpg

ou comme ca

http://www.dream-machine.fr/store/media/catalog/product/cache/22/image/265x265/5e06319eda06f020e43594a9c230972d/i/n/in-224.jpg

suivant le modele de volant que tu as !

Dans le 2eme cas ta cosse ne sert a rien .

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Serial Kombi

    Eugene, Artisan tolier

    Initial Cox

    Vintage Autohaus

    Speed Shop

    Slide Performance

    Rudy Olivenca Services

    Bugs Are Us

    Coxobus en Seine et Marne

    Feller Service

    Bug Art

    Microprix

    Car Concept

    Mecatechnic

    Mascotte Assurances
  • Posts

    • Ah bon l'essence se dilue dans l'huile? L'ethanol n'est pas "plus sec", il est plus pauvre, et accessoirement il décape certains caoutchoucs prévus pour l'essence, mais les deux ne sont pas forcément liés. Quant à son effet sur l'huile du bas moteur, je ne vois pas trop, il n'y a qu'autour des segments que l'huile et l'essence peuvent éventuellement se mélanger dans des doses microscopiques.
    • Elle a l'air superbe et elle est certes chère mais bien moins chère que mon ex qui est proposé dans les petites annonces du site à 36000€ !!! https://annonces.flat4ever.com/Ads-14015-Bretagne-Morbihan-Coccinelles-Ovale-1955-decouvrable Moi qui ai souvent souhaiter pouvoir la récupérer ... 😅 à ce prix ce sera impossible 😕 Mais pour revenir à celle que tu présentes, l’œil du perfectionniste est vraiment gêné par l'alignement vraiment moyen des baguettes latérales qui me met toujours un doute sur le bon alignement des portes qu'il faudra vérifier. Effectivement avoir un capot qui ne ferme pas est quand même ballot puisque si je comprends ils n'ont installé aucun système de verrouillage qui pourtant existent  ... Le capot doit sursauter en permanence ... Pour avoir possédé une ovale découvrable, c'est une voiture top, j'imagine le plaisir supplémentaire apporté par la boite 5 et le moteur puissant  et "l'intelligence" de les avoir accompagné de 4 freins à disques.
    • Bonjour,   La principale chose à voir c'est qu'en restant en 1584 cc avec la très grande majorité des arbre à cames performance il faudra usiner les culasses pour diminuer leur volume et augmenter le rapport volumétrique, d'autant plus avec nos carburant de plus en plus "chargés" en éthanol Ces arbre à cames sont adaptés mais ils fonctionneront mieux avec un rapport volumétrique de 8-8.3:1 Avec une boite 8x35 : équivalente à une boite longue CP de moteur 2.OL TIV, c'est à dire un moteur qui a un couple d'environ 14,5 daN.m soit 150% de celui d'un 1.6L d'origine,  je n'hésiterai pas une seconde a augmenter la cylindrée avant tout car il est possible d'augmenter le couple sur un 1584 en augmentant le remplissage et le rapport volumétrique mais il sera toujours plus limité à bas régime. A la limite en restant en 1584cc sans usinage il faut autant viser moins de RFA (une soupape d'admission qui ferme plus tôt dans le cycle) pour mieux "emprisonner" la compression et compenser un rapport volumétrique peu élevé avec plus de levée pour augmenter le remplissage donc la puissance et une large plage d'utilisation et dans une moindre mesure le couple maxi L&G V260 avec des culbus 1.25 style origine à l'admission par exemple ou engle FK-41 avec culbuteurs 1.25 L&g à patins ou sinon le classique CB2232 en culbuteurs 1.1:1 qui a été étudié pour être utilisé avec un rapport volumétrique d'origine (quitte à sacrifier de la puissance maxi/ plein gaz) A noter que si le kit cylindrée et que les culasses doivent être changées (bien qu'une réfection de ces dernières reste possible si non fissurées) le compromis pourrait être de passer sur des culasses de base avec un bon refroidissement usinées pour la cylindrée 88 épais ce qui augmenterai à la fois la cylindrée et le rapport volumétrique en passant en 1,7L sans usinage du carter. Si le carter soit recevoir une ligne d'arbre et donc être usiné autant envisager directement un alésage des puits de cylindres et passer directement en 1776cc, monter un V270 avec 8-8.3:1 de RV        
    • Salut Mmig,   On voit sur tes photos que tu utilises cette fois ci un afficheur numérique. Dans tes explications tu parles de sonde type k, type J et de rallonges....  Pour clarifier un peu tout ça sur ta dernière installation tu utilises une type k ou une type J? Une rallonge ou pas de rallonge? et est ce que l'afficheur numérique est adapté à ton type de sonde?  https://www.lavionnaire.fr/InstMotTempe.php J'avais déjà mis ce lien dans le post "prepa moteur 1600CT" mais cette image permet de bien voir les différents problèmes possibles. La soudure chaude c'est le point de mesure de la température culasse. Au niveau du connecteur déjà s'il n'y a pas de détrompeur il ne faut pas inverser les fiches, fer et constantan doivent se trouver à la place prévue sur l'afficheur. L'afficheur mesure une tension très très faible au niveau du connecteur et c'est ce qui rend très sensible toutes modifications du circuit électrique (étalonnage à revoir). Si on met une rallonge de 4m par exemple la partie cuivre devient très longue et modifie la résistance (et de beaucoup par rapport au circuit cuivre initial) de la partie cuivre totale et donc fausse la mesure de façon importante car l'afficheur à été étalonné pour une partie cuivre donnée qui est très courte (car elle se trouve dans l'afficheur). La résistance que l'on voit dans la partie cuivre est une résistance qui varie de manière inversement proportionnelle à la résistance du fils de cuivre en fonction de la température pour que la résistance totale du circuit cuivre reste constante en fonction de la température ambiante ou se trouve l'afficheur. C'est pour compenser les erreurs de mesures due à la variation de la température ambiante. Pour être sur de tes mesures, il ne faut pas utiliser de rallonges (ou alors revoir l'étalonnage, je crois que tu en avais parlé), ne pas utiliser une sonde type k pour un afficheur type J ou réciproquement. Je n'ai pas vu dans le post mais ce serait bien que tu connaisses les valeurs classiques de températures culasses au ralenti ça donnerais déjà une bonne idée.... A+    
    • Bonjour Merci des conseils, je vais appeler des ajd. Tres bonne journée à tous
  • Upcoming Events

×
×
  • Create New...