Jump to content

Nouveau,Ma Notchback 68


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Mascotte Assurances

    Vintage Autohaus

    Car Concept

    Serial Kombi

    Rudy Olivenca Services

    Speed Shop

    Slide Performance

    auto-doc.fr

    Microprix

    Mecatechnic

    Bug Art

    Feller Service

    Coxobus en Seine et Marne

    Bugs Are Us

    Initial Cox

    piecesauto24.com

    Eugene, Artisan tolier
  • Posts

    • Alors là... peut être avril... l'avenir nous le dira... Grosse mise à jour, il y a eu quelques heures de boulot.   Est-ce que les produits mis dans les années 80 seront compatibles avec ceux de 2020... J'ai déjà eu des soucis sur la 1303... Alors... On décape TOUT à blanc     TOUT... les ailes, capots, portes..   Et le dimanche nettoyage... et fabrication des accessoires.    
    • Je n ai pas trouvé la référence chez 123R.. donc j'ai commandé un joint spi chez Meca pour roue avant Cox post 68 vu que mes tambours sont 68 en 4 trous mais il ne ressemble pas à celui que j'ai foiré. Le diamètre intérieur est identique.  La partie supérieure dépassera.  Est ce que c'est bon malgré tout ? 
    • Mais non! Les deux grosses fiches, marquées + et -
    • Bonsoir à tous, Rappel: 1303 de Juillet 1973 // Moteur reconditionné, 1200 de Août 1973 Carbu 30 PICT 3 L’allumage est correctement réglé (avance, angle de Dwell)   je viens vers vous car je n'ai pas trouvé la solution à mon problème. Avant: > La cox ne tenait pas le ralenti, même à chaud > La pédale/câble des gaz ne revenait pas. Du coup: j'ai sorti mon câble des gaz par l'avant, j'ai tout graissé. Apres: J'utilise ce mode op: 1) Démarrer le moteur et le mettre en température de fonctionnement 2) S’assurer que le starter est bien relâché 3) Dévisser la vis de butée d’accélération jusqu'à obtenir un jeu entre la pointe de la vis et la came d’accélération Ensuite le mode op ici, moteur chaud http://www.old-droppers.com/index.php?showtopic=7549 J'ai beau vissé/dévisse le 3 puis le 2... ça ne tient pas/ j'arrive à rien.. pourquoi ? Merci  
    • Bonsoir, @lucas, pour le contrôle de Batterie avec la prise Diag, tu utilises les prises 7 et 8?   Merci
  • Upcoming Events

×
×
  • Create New...