Jump to content

Jantes d'origine Karmann-Ghia T14


Treuth
 Share

Recommended Posts

Non le 155/80 et le 165/80 sont acceptés sur cox kg et typ3  ... tout comme le 175/70 mais sur jantes 5.5  ... Mais il est beaucoup plus facile de trouver du 165/80. Mais je mon coté je préfère le 155/80 devant et du 165/80 derrière ... Deux tailles différentes certes mais qui ne posent pas de souci de sécurité ni de problème au CT.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Vintage Autohaus

    Coxobus en Seine et Marne

    AG Syncro Boite Vitesse VW et Porsche

    Speed Shop

    Bugs Are Us

    Microprix

    Slide Performance

    Serial Kombi

    Feller Service

    Mascotte Assurances

    Mecatechnic

    Car Concept

    Initial Cox
  • Posts

    • Les rotules c'est vrai sont raides, mais d'occase, il vaudrais mieux passer sur des neuves alors ?
    • donc je re-pense à un soucis de rotules de suspension qui forcent trop (leur mouvement n'est pas bloqué, mais pas suffisamment libre pour autant) car je l'ai déjà vu plusieurs fois,  surtout si l'essai a été fait sans amortisseurs.  
    • Non le problème est que la voiture ne remonte pas..! Je m'explique : après l'avoir levé avec le cric, lorsque que je la re-pose elle est a peu près à bonne hauteur, j'appuie dessus pour faire fonctionner les ressort mais elle ne remonte pas d'elle même. Elle se retrouve dans une position très basse, comme en butée, ne peut donc plus descendre plus bas. Si je tire sur le pare choc elle se relève, et facilement, mais des que l'avant baisse il ne se relève pas "de lui même".. je sais pas si c'est suffisamment claire, mais en roulant l'avant ne plonge pas lors de freinages, elle n'absorbe pas les chocs car la suspension est comme en butée en position basse.. pourtant sur les phases d'accélération on sent l'avant légèrement se délester donc le mouvement se fait bien, je pense à simplement un problème de ressort, donc de lames, mais je ne comprends pas d'où il peut venir.. Merci de votre patience à tous en tout cas
    • Je finis par ne pas bien comprendre le soucis. Les amortisseurs démontés, l'auto n'est elle pas plus haute à l'arrêt sachant qu'il n'y a que le chassis  et qu'ils étaient en extension maximum? et même en montant debout sur le train avant le chassis ne baisse pas ?  car pour l'instant il n'y a pas de poids à l'avant donc normal que rien ne se tasse. J'avoue avoir un doute sur ma compréhension de la question!
    • j'ai pas essayer les warning ...mais c'etait mon idée voir si le fusible tient si il tient en warning surement le quomodo qui est defectueux
  • Upcoming Events

×
×
  • Create New...