Jump to content

Recommended Posts

ok merci j'ai fais suite à cette discute avec mon souci ....

Autre sujet sur un boitier MSD 6 AL avec 009 rupteur + blaster2 comment caler l'avance initiale ?? car pas de courant sur la bobine pour calage à l'ampoule et pas de "clic" arc qu'on entend dans l'allumeur non plus .. ?

C'est sur mon moteur qui fonctionne avec ce nouveau boitier en attendant la réparation du Mallory..

Link to post
Share on other sites
  • Replies 896
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bon .. forcément un vilo qui lache ça fait des degats ..  Carter et Aac HS  MAIS les culasses n'ont rien ni le kit cylindree ouf ! 

L'objectif (appel aux sponsors et supporters ! ) est de repartir sur un chantier moteur de config equivalente en gardant tout ca qui est bon. Je dis équivalente car cette config permet un usage parfai

Au moins, ton cadeau de Noël est tout trouvé : le plus beau pied de lampe jamais créé !

Posted Images

tu démarres et tu règles avec une strobo, on s'en fout un peu du calage statique et encore plus quand le moteur n'est pas en charge donc tu fais juste en sorte que le moulin démarre et tu mets un coup de strobo à 28/30° avant pmh en avance max, comme ton 009 n'est pas réglable y'a pas grand chose d'autre à faire.

Link to post
Share on other sites

mon 009 est taré au poil au niveau avance. Je trouve dommage de ne pas pouvoir recaler en statique avec un MSD

C'est plus simple et rapide lors des démontages-remontages et surtout recalage de l'avance tempi :-/

Si je répare mon Mallory je le remettrai à la place du MSD.

Link to post
Share on other sites

C'est normal de ne pas avoir de tension au + bobine avec un CDI.

Pas besoin de contact pour mesurer le calage statique du rupteur:

*tu te mets en fonction ohmmètre, un contact sur le carter et un sur le fil de rupteur

*tu te places vers 20-30° avant PMH et tu dois avoir 0 ohms.

*tu tournes le vilo avec une clé jusqu'à ce que l'ohmmètre t'indique une résistance infinie >> c'est ton point d'avance statique.

Link to post
Share on other sites

Retour sur piste nikel

machine + pilote en phase avec avantage à la machine qui demande de pousser + haut mon niveau de conduite.

Drift en 3 sur courbe très ouverte à 100-120 kmh très simple, domptage du famHydro dans certaine condition, blocage de pont sur rétrogradage sec 3-2 etc ... passage sur longue glisse des rapports à mesure de prise de vitesse.

De la balle :)

Crête de fonctionnement 7200 rpm et un commissaire instructeur qui voulait plus sortir de ma cox.

..... à vi aussi un ballot de 12 pneus percuté en fin d'apm !! :p

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Microprix

    piecesauto24.com

    Mecatechnic

    Serial Kombi

    Eugene, Artisan tolier

    Initial Cox

    Bug Art

    Rudy Olivenca Services

    Coxobus en Seine et Marne

    Bugs Are Us

    Slide Performance

    Mascotte Assurances

    Vintage Autohaus

    auto-doc.fr

    Speed Shop

    Car Concept

    Feller Service
  • Posts

    • Salut,  L'ordre des fils de bougies est le bon.  J'ai essayé plusieurs allumeurs, plusieurs bobines, plusieurs carbus.  J'ai refait plusieurs fois l'étanchéité de la pipe, j'ai contrôlé une potentielle fuite au nettoyant freins...
    • Salut, C'est peut-être une illusion d'optique, mais j'ai l'impression que tes fils de bougies 3 et 4 sont inversés.
    • Le problème c'est que la poulie sur un CT c'est aussi le ventilateur, donc gros diamètre
    • Alors je comprends mieux le message d Amo maintenant.  Alors je n ai pas encore changer le carbu j ai investigué avec mon origine (pict 3) car Loic m a dit qu il ne pensait pas au carbu mais a l allumage . J ai donc fait toutes les manips conseillées avec le pict3..  Il en ressort qu il n y a plus que le le carbu qui peut avoir un problème.  C est en effet une panne en  excès de carburant donc  coupures sèches des bougies (ce que l'on peut assimiler à un problème  d allumage en effet)  Je vais nettoyer le pict3, ce qui a déjà été  fait par le pro et voir le résultat, sinon je mettrai le Brosol pour comparer. Je vais regarder le pointeau la hauteur de cuve etc.... mais c est quand même étrange qu un carbu révise redeconne quelques  kilomètres plutard sur les mêmes symptômes pour lesquels je l ai amené chez un pro.   Désolé pour l incompréhension sur le changement de carbu Merci pour votre aide
    • Sinon un allumeur d’origine ça fonctionne avec un 30/31 ? Ou faut il obligatoirement un 009 ? Si montage d’un kit big bore 1400 quelle configuration convient le mieux ?
  • Upcoming Events

×
×
  • Create New...