Jump to content
Buggy91

Besoin d'aide pour en éléctricité

Recommended Posts

Salut à tous

Je termine le remontage de mon buggy mais maintenant, mon gros problème va être le faisceau électrique et je ne suis pas très fort à ce jeu là. J'avais repéré au démontage donc il y a des trucs qui devraient le faire mais comme je rajoute des manos notamment, je ne sais plus par où commencer.

Apparemment, on se sert de la borne 15 de la bobine pour les alimenter donc je tire un fil depuis le moteur et j'essaie d'alimenter mes 3 manos avec ? Il faut les raccorder à des fusibles ?

Une autre question, la tresse de masse se raccorde où ? De la batterie à une vis de fixation de la boîte ?

Et puis, mon éclairage de plaque n'a qu'un fil puisque je suppose que sur une voiture "normal", il se met à la masse tout seul mais sur un buggy on fait comment ?

Voilà mon support d'éclairage de plaque :

eclairagedeplaque.jpg

On met quel type d'ampoule pour l'éclairage de plaque ? Des 12V - 21 W ?

Ca m'embête parce que je crois qu'à part l'électricité, le plus dur est fait mais je n'y comprend rien alors si vous pouvez m'aider, n'hésitez pas.

MERCI

Share this post


Link to post
Share on other sites
Salut à tous

Je termine le remontage de mon buggy mais maintenant, mon gros problème va être le faisceau électrique et je ne suis pas très fort à ce jeu là. J'avais repéré au démontage donc il y a des trucs qui devraient le faire mais comme je rajoute des manos notamment, je ne sais plus par où commencer.

Apparemment, on se sert de la borne 15 de la bobine pour les alimenter donc je tire un fil depuis le moteur et j'essaie d'alimenter mes 3 manos avec ? Il faut les raccorder à des fusibles ?

Une autre question, la tresse de masse se raccorde où ? De la batterie à une vis de fixation de la boîte ?

Et puis, mon éclairage de plaque n'a qu'un fil puisque je suppose que sur une voiture "normal", il se met à la masse tout seul mais sur un buggy on fait comment ?

Voilà mon support d'éclairage de plaque :

eclairagedeplaque.jpg

On met quel type d'ampoule pour l'éclairage de plaque ? Des 12V - 21 W ?

Ca m'embête parce que je crois qu'à part l'électricité, le plus dur est fait mais je n'y comprend rien alors si vous pouvez m'aider, n'hésitez pas.

MERCI

La bobine est alimentée à partir de la boite a fusible.

Le fil sera + court.

Elle est alimentée en direct donc mettre un fusible pour les manos est pertinent.

Sur une cox la tresse de masse est connectée au chassis.

Tu peux très bien racorder la batterie à la boite à l'aide d'un cable 25mm2 sur la boite.

Le corps fait masse donc 2 fils, un à la masse , l'autre repris sur le feux d'eclairage arg.

12V5W de mémoire. ( 21W c'est pour l'eclairage)

Share this post


Link to post
Share on other sites

et bien sur il te faudra retirer des masses pour tous les accessoires electrique qui sont montes sur la fibre ( perso je colle tous les fils avec de la resine sous la carosserie pas de trou pas de vis et pas de risque de me retrouver avec des fils arrachés en tout-terrain )

Share this post


Link to post
Share on other sites

Je ne pense pas avoir trop d'accessoires qui se monte sur la fibre mis à part mon éclairage de plaque. Pour ce dernier, je dois souder un fil sur le support d'ampoule qui et le relier à une masse ?

J'ai une gaine qui passe sous la carrosserie avec tous les fils donc ça devrait le faire.

Pour mes manos, je peux juste mettre des portes-fusibles entre le 15 bobine et le + des manos.

Pour info, j'ai "juste" une pression d'huile, une température d'huile, une jauge à essence et un compte tours.

Pour la tresse, il me semble bien qu'un côté est raccordé à une fixation de boîte, mais c'est l'autre côté que je ne sais pas où mettre :o

Merci de votre aide, j'y vois un peu plus clair mais j'ai encore du boulot !!!

@+

Share this post


Link to post
Share on other sites
Je ne pense pas avoir trop d'accessoires qui se monte sur la fibre mis à part mon éclairage de plaque. Pour ce dernier, je dois souder un fil sur le support d'ampoule qui et le relier à une masse ?

J'ai une gaine qui passe sous la carrosserie avec tous les fils donc ça devrait le faire.

Pour mes manos, je peux juste mettre des portes-fusibles entre le 15 bobine et le + des manos.

Pour info, j'ai "juste" une pression d'huile, une température d'huile, une jauge à essence et un compte tours.

Pour la tresse, il me semble bien qu'un côté est raccordé à une fixation de boîte, mais c'est l'autre côté que je ne sais pas où mettre :o

Merci de votre aide, j'y vois un peu plus clair mais j'ai encore du boulot !!!

@+

2 tresses de masse comme suit:

- moins batterie -----tresse---chassis ----- tresse ------boite

Share this post


Link to post
Share on other sites

Je ne savais pas qu'il fallait 2 tresses de masse. Au démontage, j'en ai retrouvé qu'une.

Dons si je te suis bien, il m'en faut une qui va du - batterie au chassis. N'importe où sur le chassis ? Et une autre, qui part de ce même endroit sur le chassis qui va à une fixation de la boîte ?

J'ai bien tout compris ?

Merci Nono14 de ta réponse en tout cas.

@+

Share this post


Link to post
Share on other sites
Je ne savais pas qu'il fallait 2 tresses de masse. Au démontage, j'en ai retrouvé qu'une.

Dons si je te suis bien, il m'en faut une qui va du - batterie au chassis. N'importe où sur le chassis ? Et une autre, qui part de ce même endroit sur le chassis qui va à une fixation de la boîte ?

J'ai bien tout compris ?

Merci Nono14 de ta réponse en tout cas.

@+

Aucune importance, le chassis est conducteur.

N'importe où, pour la 2eme pourvu que la masse soit bonne, c-a-d chassis décapé à l'endroit de la masse ( pas de peinture, on voit la tole à nu )

Share this post


Link to post
Share on other sites

J'ai fais mes branchements de masse, est-ce que c'est correct ?

J'ai mis un cable de 25mm² entre la batterie et le chassis :

tressedemasse.jpg

Et j'ai fixé ma tresse entre le chassis et le silentbloc de nez de boîte (je ne savais pas où le mettre ailleurs) :

tressedemasse1.jpg

J'espère que c'est bon comme ça. Je m'attaque au reste de l'électricité maintenant.

Merci pour vos renseignements

@+

Share this post


Link to post
Share on other sites
J'ai fais mes branchements de masse, est-ce que c'est correct ?

J'ai mis un cable de 25mm² entre la batterie et le chassis :

tressedemasse.jpg

Et j'ai fixé ma tresse entre le chassis et le silentbloc de nez de boîte (je ne savais pas où le mettre ailleurs) :

tressedemasse1.jpg

J'espère que c'est bon comme ça. Je m'attaque au reste de l'électricité maintenant.

Merci pour vos renseignements

@+

Investi dans un multimètre ( 10 € en grande surface ), ça permet de controler la continuité du circuit...de visu c'est difficile à dire

Share this post


Link to post
Share on other sites

Je continue avec mes questions d'électricité, désolé !

J'ai un multimètre mais comment je peux vérifier si mes masses sont bien branchées ?

Autre chose, j'ai changé de compteur et les branchements ne sont plus les mêmes. Il y a 2 cosses (repérées par les 2 cercles) que je ne sais pas où raccorder :

schmacompteur.jpg

Je suppose que le cercle bleu est une masse mais le vert alors là ???

Ensuite, j'ai monté un interrupteur type aviation en pensant commander mes feux de détresse sauf qu'un interrupteur de warnings d'origine possède un branchement plus complexe alors comment je peux faire ?

Enfin, je souhaite monter des clignotants à leds, ils possèdent 2 fils, logiquement, je pense qu'il y a un + (le jaune) et un - (le noir), vous pouvez me confirmer ?

clignotant.jpg

Encore une fois, un grand MERCI pour votre aide.

@+

Share this post


Link to post
Share on other sites
Je continue avec mes questions d'électricité, désolé !

J'ai un multimètre mais comment je peux vérifier si mes masses sont bien branchées ?

Autre chose, j'ai changé de compteur et les branchements ne sont plus les mêmes. Il y a 2 cosses (repérées par les 2 cercles) que je ne sais pas où raccorder :

schmacompteur.jpg

Je suppose que le cercle bleu est une masse mais le vert alors là ???

Le rond vert est une masse si elle est effectivement à la masse, cad relié au moins batterie.

Un multimetre, en position ohmetre, les touches bien positionnées, quand tu les touche le zéro doit s'afficher, ou une valeur tres proche ( sinon ton multimetre est man etaloné )

Donc en pointant cette masse et une masse métalique, au regard de la valeur lue sur l'ohmetre tu auras le résultat.

Si les voyants du tdb s'allume, alors c'est ok. ( tdb métalique ? )

Le rond bleu, c'est marqué dessus ???!!!! Les clignotants !

Ensuite, j'ai monté un interrupteur type aviation en pensant commander mes feux de détresse sauf qu'un interrupteur de warnings d'origine possède un branchement plus complexe alors comment je peux faire ?

Enfin, je souhaite monter des clignotants à leds, ils possèdent 2 fils, logiquement, je pense qu'il y a un + (le jaune) et un - (le noir), vous pouvez me confirmer ?

clignotant.jpg

Encore une fois, un grand MERCI pour votre aide.

@+

Pas de notice fournie avec?

C'est probable.

Un test le noir sur le - batterie, le jaune sur le +.

Share this post


Link to post
Share on other sites

Encore Merci Nono14 pour ton aide.

En fait, ça ne se voit pas trop sur la photo mais sous l'ampoule des clignotants, il y a une autre cosse et c'est pour ça que je pensais à une masse pour les 3 voyants (clignos, oil et g).

J'essaierai de faire une photo plus précise dans l'après-midi.

@+

Share this post


Link to post
Share on other sites
Encore Merci Nono14 pour ton aide.

En fait, ça ne se voit pas trop sur la photo mais sous l'ampoule des clignotants, il y a une autre cosse et c'est pour ça que je pensais à une masse pour les 3 voyants (clignos, oil et g).

J'essaierai de faire une photo plus précise dans l'après-midi.

@+

De memoire c'est un commun aux 2 voyants huile et generatrice

- le voyant pression huile est mis à la masse par le contacteur de pression, donc +12 apres contact à l'autre bout

- la géneratrice idem +12 environ ( noté 61 sur les schémas ), et 12V apres contact de l'autre

( c'est pour cela que le voyant est parfois tres faiblement allumé )

Si tu regarde bien la cosse est sur une patte qui fait le contact exterieur de ces 2 voyants. (commun )

Donc pas une masse !!!

ps: les schèmas electrique permettent de lever le doute eventuel.

Share this post


Link to post
Share on other sites

Bonsoir

Je reviens avec mes questions idiotes sur l'électricité, désolé.

J'avance tranquillement dans le branchement de mon faisceau mais je voulais savoir où je dois brancher la masse de mon régulateur ? Je peux raccorder une masse et la prendre dans la vis de fixation du régulateur ou il y a une place précise ?

Autre chose, j'avais repéré avant de démonter mon faisceau mais c'était il y a 2 ans donc j'ai quand même des doutes. J'ai 2 fils brancher sur le solénoïde de mon démarreur, est-ce normal ? Je crois que normalement il n'y en a qu'un.

Ensuite, pour confirmation, le condensateur de l'allumeur se branche sur la borne 1 de la bobine ? Pour brancher un compte-tours, on prend l'info également sur cette même borne ?

Je dois brancher mon éclairage de plaque donc je vais récupérer un + sur un éclairage de feux mais comment peut-on savoir si c'est un feu ou un stop comme c'est la même ampoule et le même support ?

Merci de vos réponses. Je vous préviens d'avance, j'en aurai surement d'autres demain !!!

Share this post


Link to post
Share on other sites

schmacompteur.jpg

Je suppose que le cercle bleu est une masse mais le vert alors là ???

le vert = voyant pression d'huile (sur bloc moteur)

le violet = clignos (en sortie de centrale cligno)

le rouge = temoin de charge (sur generatrice ou regul)

le cercle bleu = + après contact (en sortie de boite a fusible)

Enfin, je souhaite monter des clignotants à leds, ils possèdent 2 fils, logiquement, je pense qu'il y a un + (le jaune) et un - (le noir), vous pouvez me confirmer ?

clignotant.jpg

Encore une fois, un grand MERCI pour votre aide.

@+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Serial Kombi

    Initial Cox

    Rudy Olivenca Services

    Classic Store

    Microprix

    Vintage Autohaus

    Mecatechnic

    Highway Import

    Bugs Are Us

    Eugene, Artisan tolier

    Car Concept

    Feller Service

    Bug Art

    Coxobus en Seine et Marne

    Speed Shop
  • Posts

    • Il manque le tuyau de chauffage gauche, le joint qui fait étanchéité entre le tube manquant et la tôle... Dans l'immédiat il faudrait boucher la sortie sur la turbine... Là, le moteur refoule de l'air chaud dans le compartiment moteur >> Gros risque de chauffe, surtout par les températures qui courent en ce moment... le joint de tour moteur à l'air d'être cuit (absent en bas à gauche) >> Idem, ça n'aide pas au refroidissement du moulin.. Absolument rien de surprenant à voir un 1600 dans un 79... Pour le bruit, le moteur est un mètre plus loin des oreilles dans un Combi
    • Grosse différence de puissance et comportement?
    • Merci bpc ca me rassure. du coup tout est logique avec la photo?
    • En 79 les Bay étaient proposés avec le 1600 t1 ou le 2l t4
    • Bonjour à tous je suis en train d acquérir un t2b westy 79. M plate qui colle à 100%. C est mon premier combi, je roule en Cox depuis 20 ans et j avoue que je trouve le bruit du moteur (c est idiot peut être) vachement plus discret que celui de ma Cox 69. le combi est en très bon état, complet. le moteur a été changé par le précédant propriétaire et, je crois mon vendeur avec qui tout est très clair, pour un moteur équivalent. Je pense que le mien était d origine en 1600cc. La plaque M est, à la fin après le FR: 231: combi porte coulissante droite conduite gauche 9: deluxe: je pense que c est une option de chauffage sol qui est présente  1: moteur 37(50) 1584cc >>> donc celui ci est bien le 1600cc que l on appelle le t1 non? 1: boite manuel  Qu en pensez vous ? est ce possible d avoir un 1600cc d origine sur un t2b 79? ( certains me disent que cela est étonnant, pourtant la m plate le montre bien). la photo du moteur joint à mon post colle t elle pour vous avec un 1600cc? Y a t il des choses anormales? niveau bruit: mon ressenti par rapport a la cox est il normal!?   merci d avance!
  • Upcoming Events

×
×
  • Create New...