Jump to content

Particularités cox cab us


Recommended Posts

Normalement, il y a un boitier de la taille de 2 relais, intégrant un circuit imprimé bardé de transistors et de composants électronique, et qui controle l'anti-démarrage, le voyant de controle des frein et de bouclage des ceintures.

Moi je l'avais, mais il était HS, introuvable en occasion et difficilement réparable.. Je l'avais donc cour-circuité pour pouvoir démarrer tout de même (et le voyant de controle des ceintures et de frein ne fonctionne pas)

A+

Link to post
Share on other sites
  • 1 year later...
  • Replies 37
  • Created
  • Last Reply

Top Posters In This Topic

Cette discussion m'intéresse beaucoup car j'ai un cab 1303 US depuis peu. Je suis en train de l'apprivoiser - je devrais dire fiabiliser - car autant la carrosserie est en bon etat, autant cote moteur c'est le festival.

D'abord j'ai un un clac-clac a bas régime, bien peur que ce soit une bielle. Mais bon c'est pas une spécificité US... Pour revenir dans le sujet, l'injection a été supprimée comme souvent et en ouvrant le boitier fusible, j'ai vu qu'il y avait des fils en plus, la pompe essence est passée sur le fusible 7 par ex.

J'ai ouvert le boitier car j'ai décidé d'installer des manos pression/temp huile pour surveiller ce moulin qui m'inspire peu confiance. J'ai alors remarqué que le porte fusible 9 était bien abimé, plastique fondu sur la cosse supérieure. Bref, j'installe mes manos en les alimentant après le fusible 7, je pars faire un tour et je vois que j'ai plus d'essuie glaces.

Bon j'ai du faire une connerie, débrancher un fil ou faire une masse. Je mets les phares car la nuit tombe, au bout de 500m ca sent le cramé. Je me gare, je regarde les fusibles et je vois que ca chauffe sévère: je touche le 9, il tombe par terre tout fondu et le moteur et toute l'elec s'éteint!

Je sors mes notes, le 9 c'est le plafonnier! Après une heure de bricolage avec peu d'outils et juste mon portable pour m'éclairer j'arrive a repartir et rentrer en flippant.

Ce matin j'ouvre le boitier avec le schéma a coté et je découvre le pot aux roses: l'énorme fil rouge/blanc qui amène le 12 depuis l'arrière est branché du coté opposé (il arrive au boitier sur la cosse du haut, boitier en place), c'est a dire que toute l'électricité utilisée par la voiture passe par le fusible numéro 9! Tu m'étonnes qu'il chauffe!

J'ai pas eu le temps d'avancer plus sur l'identification des autres fils j'espère que c'est juste une inversion simple... D'où ma question pour vous, autres possesseurs de cabs US: quels sont les ampérages des fusibles?

Dans mon cas c'est n'importe quoi je pense. J'ai la revue technique US "Bentley" et ils disent juste qu'il y a en général 10 fusibles 8A et 2 fusibles 10A "dont la position varie selon les modèles", et pas plus de précision. Quelqu'un pourrait éclairer ma lanterne? En espérant que son fusible tienne!

;-)

Link to post
Share on other sites

Hello.

Attention, pas de freins à disques sur les modèles US mais des tambours plus grands. En tout cas certainement pas sur les modèles à injection (c'est-à-dire à partir du modèle 1975).

Je roule depuis 10 ans avec un cab de 78 (provenance L.A. et acheté pour pas grand chose car le moteur ne tournait pas), l'injection tourne à merveille (10 minutes pour changer un relais après l'achat) mais le moteur a été ouvert par la suite et entièrement reconditionné par un pro.

Je me suis occupé de l'injection en nettoyant convenablement chaque composant. J'ai trouvé toutes les infos dans la revue technique Bentley, il y a un chapitre complet consacré à l'injection et à son fonctionnement détaillé. Rien de plus simple, il suffit d'un ohmmètre et d'une lampe témoin pour tester à peu près tout le système.

Quand ça ne fonctionne pas, c'est presque toujours un problème électrique.

J'ai simplement supprimé le catalyseur et le système de recirculation des gaz d'échappement (EGR).

Pour le réglage : un analyseur de richesse avec une sonde lambda dans l'échappement et voilà 8 ans que ça tourne sans toucher à rien, démarrage au quart de tour, ralenti hyper stable. Même l'allumage est celui d'origine à double dépression (nécessaire pour la courbe d'avance car les injections demandent 5° de retard).

Conso : je fais 8 litres max (usage urbain) moins de 7 sur autoroute.

On retrouve encore certaines pièces chez VW ou Bosch. Notamment les injecteurs qui ont été montés sur de nombreux modèles.

Parmi les différences, il y a aussi les amortisseurs sur les pare-chocs AV et AR. Il y a (souvent) des ceintures ventrales à enrouleurs à l'arrière. Cela dépend de l'année et de la législation américaine de l'époque.

Les appuie-têtes séparés, ce n'est que sur les derniers modèles. Il y a eu des sièges à appuie-tête intégré.

La climatisation est assez courante sur les voitures qui proviennent d'états où il fait chaud (Californie, Nevada, ...).

Le ventilateur 2 vitesse, l'allume-cigare, le dégivrage arrière, le rétro intérieur jour-nuit et l'horloge sont très très courants voire de série (en fonction de l'année). J'ai tout ça sur la mienne et tout fonctionne.

En Belgique, je n'ai eu aucun problème à l'immatriculer en plaques normales (après avoir suivi la procédure de conformité).

Pour les fusibles, voici les ampérages selon la notice d'utilisation originale pour le modèle 1978 (12 fusibles certainement depuis l'apparition du modèle 1303, pour les 1302, cela dépend de l'année) : tous les fusibles sont de 8 A sauf les 9 et 10 qui sont de 16 A. La numérotation va de la gauche vers la droite en regardant la boîte.

Plus un fusible de 8 A pour les feux de recul (dans le capot moteur, au niveau de la bobine) et un de 8 A sous la banquette arrière pour le dégivrage.

Il y a eu un article détaillé dans le VW T... n° ? sur le passage de l'injection au carbu.

PS, si vous ne faites rien de vos composants pour injection, je suis preneur... :D

KG.

Link to post
Share on other sites

Merci KG pour ton intervention très intéressante !

Effectivement, la mienne (qui est de mai 1979) avait une injection, mais je pense qu'elle a été supprimée bien avant qu'elle ne vienne en France - elle a un moteur "AJ", moteur qu'on trouvait essentiellement aux US et ses numéros correspondent à quelques années plus tôt.

Sinon merci pour les fusibles - j'avais écrit 10A par erreur dans mon précédent post - ça confirme ce que j'imaginais. Les 16A sont pour l'allume-cigare et pour le moteur de lave-glace + moteur de soufflerie. D'ailleurs, je n'ai pas d'allume cigare sur la mienne, juste un cache trou là où j'imagine qu'il va. Les ceintures arrières ne sont pas présentes, mais je comprends mieux pourquoi je n'ai pas trouvé de traces d'attaches supérieures si c'était des ventrales. J'ai également des tambours aux 4 roues, les appuies-têtes séparés, le retro "jour/nuit", le dégivrage ar et l'horloge. On les trouve les tambours plus grands ? Si jamais je dois changer les miens, je serais un peu embêté s'ils sont introuvables...

Si tu as une notice d'origine, ça m'intéresserait bien une photocopie, ou mieux un scan. La suite en MP ? Cela dit, ça pourrait intéresser pas mal de monde j'imagine...

Pour l'injection, désolé j'ai pas de pièces comme je disais plus haut. Et c'est dans un des premiers VW Tech qu'il y a effectivement un article sur le passage en carbu.

Link to post
Share on other sites

J'ai trouvé la notice à télécharger ici : 1979 Convertible Beetle

J'avais lu qu'il y a un "buzzer" et je viens de comprendre qu'il sonne si tu oublies la clé dans le neiman en quittant la voiture. J'ai bien le relais qui le pilote (et qui fait aussi clignoter le voyant de ceintures non attachées) mais j'ai pas trouvé le buzzer. Il est où ?

Link to post
Share on other sites

Hello.

Pas mal la notice d'utilisation ! Merci pour le lien.

Moi j'ai celle de 1978 et elle concerne à la fois les berlines et les cabrios.

Tandis qu'en 79, il n'y avait plus de berlines pour les USA.

Le buzzer est en fait un relais qui vibre. Il se trouve avec les autres relais sur l'arrière de la boîte à fusibles. Il y a la centrale clignotante, un relais pour les feux de route, éventuellement un relais pour l'intermittent d'essuie-glace et un relais buzzer pour les ceintures et le système de freinage. Il "sonne" aussi quand il y a un problème de pression dans l'un des deux circuits de freinage.

KG.

Link to post
Share on other sites

Alors voici deux photos du relais en question :

imageyq.jpg

imagepjh.jpg

Il est deux fois plus long que les autres relais. Je ne sais pas si on peut encore le trouver, mais sur la photo les références sont lisibles.

Du coup aujourd'hui j'ai fini de réviser les branchements de la boite à fusible. Et j'avais deux belles inversions de fil (branchement via le fusible au lieu d'être en amont du fusible), au niveau des + les plus importants ! J'ai tout rétabli, au passage j'ai remis les essuie-glace mais là aussi il y a eu du bidouillage avant moi. Le levier de ma cox a 3 positions d'essuie-glace - j'imagine que c'est intermittent/lent/rapide. On trouve le moteur qui-va-bien en neuf ? Ou c'est encore une spécificité US ?

Je me demandais aussi pourquoi je n'avais pas d'appel de phare - le levier gauche ne fait que la bascule phare/code - et après avoir étudié les schémas, étudié mon relais et fait des recherches sur le net, c'est visiblement une autre particularité des modèles US. Il est possible de mettre un relais européen à la place ? J'imagine qu'il faut ajouter un second circuit + pour alimenter le relais, vous le prendriez où ?

Link to post
Share on other sites

Hello.

J'ai aussi 3 positions pour les essuie-glace. Mais la première n'est pas branchée : je n'ai pas l'intermittent mais seulement une position lente et une rapide.

Pour avoir l'intermittent, il faut un relais particulier et le circuit électrique adapté, c'était une option à l'époque. Je dois bien avoir le schéma électrique correspondant quelque part. Le moteur reste le même.

J'ai l'option sur mon 412 dans le pack "hiver". Je peux te donner le numéro de référence du relais si tu veux.

Tu as raison : pas d'appel de phares sur les modèles US. Il faut remplacer le relais par un modèle "européen". Je l'ai fait il y a bientôt 10 ans sur mon cab, je ne sais plus comment je me suis débrouillé mais cela a été assez facile dans mes souvenirs. Je crois que le relais européen a une borne supplémentaire sur laquelle on vient brancher le fil qui vient du commodo.

Il faudrait comparer les deux schémas électriques.

KG.

Link to post
Share on other sites

C'est curieux, dans la notice US (lien en début de page), il est écrit qu'il y a une vitesse intermittente sur les essuie-glaces, levier vers le bas. Et quand je détaille le schéma électrique du manuel Bentley, on retrouve le levier à 3 positions, mais pas de relais : tout semble se passer directement au niveau du moteur. Peut être que c'est différent sur le 412, mais j'ai bien l'impression que le moteur devait être différent. Sur les cox européennes, c'était comment à ce moment là ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...