Jump to content

Recommended Posts

Bonjour.

Voila, j'ai changé mon relais code/phare hier, et tout marche nickel tant qu'il n'y a pas le contact. Par contre, dès que le moteur tourne, je n'ai plus de codes. J'ai beau laisser l'interrupteur en position allumé, mes codes se coupent. Je ne peux donc pas passer en plein phare, par contre je peux faire des appels de phares.

De quoi ça peut venir?

Merci!

Share this post


Link to post
Share on other sites

relais carré sur support fusible ou rectangulaire pres du compteur ect cela est juste pour les plein phare donc c'est pas cela qui vas pas !! , c'est le cablage d'alimentation apres demarrage qui fait defaut une coupure de fil ect il faut suivre les fils des phares jusqu'a l'interupteur puis boitier fusible puis jusqu'au neiman puis neiman alimentation , faire l'essai avec un autre interupteur car il y a plusieurs cablage et position a l'interieur de celui ci ( phare avant contact puis apres contact qui te fait defaut essai de bougé la commande vers le haut en bas pour voir si cela s'allume ) a bientot , pascal

Share this post


Link to post
Share on other sites

Salut

- La liaison "56" doit être OK sinon ça ne marcherait jamais

- Moteur en marche tes clignos fonctionnent ils correctement? > SI OUI enlèves le fusible de tes clignos et de l'autoradio (si monté comme indiqué sur le plan)

- Vérifier que tu as bien + 12 V en borne "30" de ton inter code / phare moteur OFF

La suite dépend de tes réponses

D"après le plan de Lucas (et il a sans doute raison c'est un problème d'alim (?) ) mais il ne doit pas correspondre à ta cox car, si tout est branché comme indiqué, ta panne "ne peut pas exister"car la liaison batterie / inter code-phare est directe... et n'a rien à voir avec le néman

Au fait, est il normal que "tout fonctionne normalement" au niveau des phares sur une cox contacte coupé? (moi j'ai un buggy et ça ne marche pas comme ça)

Le plan du modèle serrait le bienvenu

T'chao!!!

Share this post


Link to post
Share on other sites

Wahou!

Que de réponses!

Merci les gars!

Je n'ai pas la cox sous les yeux, et ça va durer quelques jours! En tout cas, je prends note de ce que vous m'avez dit et je posterai les réponses à vos questions dès que possible! Merci encore!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...