Jump to content
Sign in to follow this  
bwv

Phares Karmann ghia

Recommended Posts

Bonjour,

Il y a t'il ue une évolution au niveau des phares et de leurs cerclages sur les karmann ghia ? il y a t' il ue des cerclages de phares avec vis de réglages incorporées ?

Merci.

Share this post


Link to post
Share on other sites

Il y a plusieurs versions, tant au niveau du verre (symétrique jusque 59), que du cuvelage (à partir de 70) ... chacun de ces montages étant également différent selon que la voiture était prévue pour le marché US (lampes sealed beam) ou européen (code européen). Les cerclages US/europe sont également différents (largeur de l'anneau) mais pas de vis de réglage incoporées.

Share this post


Link to post
Share on other sites

Bonjour à tous,

je déterre ce post car mon titre serait identique

Je restaure un coupé de Juin 1961 sur lequel il y a eu substitution des phares d'origine pour y mettre des phares de Low Light. La connectique en sortie de faisceau est pour LL.

Je souhaite remettre les phares "matching" de 1961, les "asymétriques".

Est-ce que je ne dois pas aussi changer 1) la connectique & 2) le support d'ampoule

Je suis en 6 volts avec les ampoules pour LL

Merci d'avance

BLD ☺️

IMG_9884.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Bugs Are Us

    Speed Shop

    Highway Import

    Slide Performance

    Rudy Olivenca Services

    Microprix

    Car Concept

    auto-doc.fr

    Mascotte Assurances

    Feller Service

    Initial Cox

    Bug Art

    Vintage Autohaus

    Mecatechnic

    Serial Kombi

    Eugene, Artisan tolier

    Coxobus en Seine et Marne
  • Posts

    • Il faut peut être simplement les serrer ... plus 😅
    • Je n'ai jamais vu de cox ayant une durite de frein dans l'habitacle, mais je ne connais pas les anciennes. Sur ma Mexico, il n'y avait strictement rien dans l'habitacle. Si ce tuyau est bien d'origine, VW l'a justement sorti de l'habitacle pour les cox plus récentes. Quand on a une poutre longitudinale, pourquoi se priver ? Quand à faire de ce cas-là une règle valable pour tous, notamment au niveau essence, je trouve tes propos irresponsables. On peut le faire pour soi en connaissance de cause, mais on ne peut pas le recommander à autrui. Le liquide de frein est corrosif, et le carburant brûle...
    • Salutatous, au fil des années d’expérience il est des choses que l'on tente car on est persuadé que ça va se faire tout seul ... Qu’on a suffisamment étudié le sujet et parcouru les forums pour ne pas rencontrer d’énigme ... Dans cette catégorie, je viens vers vous une nouvelle fois. J’ai remplacé mon 1200 6v d’origine (garde bien au chaud avant sûrement d’évoluer lui même et de retrouver sa place) par un 1600SA d’origine industrielle (typ126A) en 12v qui totalisait 73 heures, autant dire qu’il est presqueneuf ... Je change tout ce qui est nécessaire de changer (ampoules extérieures intérieures , moteur essuie glace, starter, étouffoir, bobine  ...) Bref je n’oublie rien .. Le moteur industriel étant muni d’une Dynamo 12v en 90mm tout est en théorie plug n play. Bref tout se passe comme espéré sauf qu’en mettant le contact, je remarque que les voyants génératrice  et pression d’huile ne s’allument pas ...  Néanmoins  le moteur démarre sans aucun souci  ...  je me dis ; souci d’ampoule ... de masse ...  non puisque celles du clignotant, des pleins phares et l’éclairage tdb fonctionnent et qu’inverser  les ampoules ne change rien et  les ampoules incriminées fonctionnent sur les témoins phares et clignotants ... mais les deux autres restent ... muettes      Un coup d’œil rapide sur le schéma  électrique ... dur de faire plus simple ... un fil direct du tdb à chaque fois à la sonde et l’autre sur la borne 61 du régulateur ... mes fils sont bien branchés ... ???? Du coup ... je sèche ...  Une fois de plus ... une idée ? La seule idée qui me vient est un trou de pression d’huile ET un régulateur défectueux ... en même  temps alors que visuellement rien ne l’étaye ...   Je précise que mon faisceau paraît tout juste sorti d’usine... en parfait état ... Quelle cause commune aux deux soucis va résoudre ma « devinette » ?          
    • Ou acheter une porte d'occasion qui n'est pas malade à cet endroit.
    • Si je vais dans ton sens, dans ce cas là, arrêtes tout de suite de rouler en cox. Tu risques a tout moment la rupture de tes freins arrière. La durite de liquide de freins arrières passe a l'intérieur de l'habitacle le long de la poutre centale. Je peux t'envoyer des photos de cette durite de frein qui doit bien avoir une bonne vingtaine d'années dans la cox,  et elle ne présente aucun coup ou écrasements dûs a la vie a bord...    Après, comme dit la chanson: Chacun fait ce qui lui plait.....    .
  • Upcoming Events

×
×
  • Create New...