Jump to content

demontage boitier direction


Rusty68

Recommended Posts

bjr à tous,

bon voila je me suis decide a demonte mon boitier de direction car quand je tourne, la direction est bizarre ca lache d'un coup, comme si une dent manquait...... je suis clair non!!

bon donc la je suis bloque j'arrive pas a enlever la biellette du boitier, c'est colle de chez colle, faut il un outil special ou non???

merci d'avance

Link to comment
Share on other sites

Salut,

On est bien d'accord..Tu as bien retiré complétement la vis de serrage....

Elle fait un arrêt sur l'axe.

Je viens de déposer moi-même le boitier et j'ai démonté la biellette sans problème..

Bon courage.

tu peux chauffer la biellette, mais pas trop.

Link to comment
Share on other sites

  • 2 weeks later...

Moi non plus je n'ai jamais réussi à sortir cette grosse biellette... mais ça sert à rien de la sortir

pour extraire ton boitier il te suffit de demonter les boulon latéreaux, le cardan de la colone de direction (ce dont parle RC51 je suppose), et la rotule qui est au bout de la biellette (et je sais plus si sur certain model y'a pas une flasque en tole à dévisser ausi pour pouvoir passer à travers le chassi)

en plus ça sera plus facil pour régler le jeu du boitier avec la biellette

bon job

Link to comment
Share on other sites

bjr à tous,

bon voila je me suis decide a demonte mon boitier de direction car quand je tourne, la direction est bizarre ca lache d'un coup, comme si une dent manquait...... je suis clair non!!

bon donc la je suis bloque j'arrive pas a enlever la biellette du boitier, c'est colle de chez colle, faut il un outil special ou non???

merci d'avance

Je ne me souviens pas avoir vu de "dents" dans le boitier mais une grosse vis sans fin...

Les biellettes de direction (entre boitier et fusées) ne présentent elles rien d'anormal ?

:confused:

Link to comment
Share on other sites

  • 15 years later...

Bonjour à tous, je réveille un peu ce sujet, car hier mon combi a pris la route pour un essai, 1ere fois depuis son achat il y a plus de 2 mois. Suite à sa remise en état intérieure et électrique et quelques déboires comme toujours. 
Horrmis que le moteur fonctionne bien ainsi que tout le reste, il y avait énormément de vent (Mistral ) certes, mais il m’était impossible de rouler droit, je devais systématiquement compenser avec le volant. Sur l’autoroute c’était même dangereux. 
J’ai un jeu très important sur le volant (environ 10mn ou 45°), le boîtier de direction aurait été remplacé par le garage qui me l’a vendu (il paraît neuf).

le véhicule a un train avant rétréci (Frenchslammer), pas de barre stabilisatrice. 
Pas de jeu dans les rotules, l’amortisseur de direction semble ancien. 
 

D’après vous ça pourrait venir de quoi? Merci de votre aide et votre expérience  

une petite photo pour le plaisir de sa 1ere prise d’air. 
 

IMG_8675.jpeg

Link to comment
Share on other sites

il y a une heure, gillesb13 a dit :

Bonjour à tous, je réveille un peu ce sujet, car hier mon combi a pris la route pour un essai, 1ere fois depuis son achat il y a plus de 2 mois. Suite à sa remise en état intérieure et électrique et quelques déboires comme toujours. 
Horrmis que le moteur fonctionne bien ainsi que tout le reste, il y avait énormément de vent (Mistral ) certes, mais il m’était impossible de rouler droit, je devais systématiquement compenser avec le volant. Sur l’autoroute c’était même dangereux. 
J’ai un jeu très important sur le volant (environ 10mn ou 45°), le boîtier de direction aurait été remplacé par le garage qui me l’a vendu (il paraît neuf).

le véhicule a un train avant rétréci (Frenchslammer), pas de barre stabilisatrice. 
Pas de jeu dans les rotules, l’amortisseur de direction semble ancien. 
 

D’après vous ça pourrait venir de quoi? Merci de votre aide et votre expérience  

une petite photo pour le plaisir de sa 1ere prise d’air. 
 

IMG_8675.jpeg

Au vu de ce que tu décris, il m est arrivé la même chose .

verifie que ton boîtier de direction soit bien serré sur ton essieu .si les pattes qui bloquent les écrous ont été mal remises peut être que la fixation du boîtier a pris du jeu .

sur chandelle , tu deposes la roue avt G et tu rrsserres si c est cela .

sinon RTA et refection boitier …

Link to comment
Share on other sites

il y a 23 minutes, gillesb13 a dit :

Merci, je vais de toute façon regarder, mais il ne m’a pas semblé avoir constaté une anomalie lorsqu’il était sur le pont. 

Bonjour,

Sur le couvercle, outre deux bouchons de remplissage (en plastique) tu a une vis de réglage (et contre-écrou. Est-ce réglé?

Link to comment
Share on other sites

Boitier neuf, mais de quelle qualité et quel réglage à été fait.

Il faut déjà contrôler où se situe le jeu constaté.

en posant le combi sur chandelles devant et en faisant manœuvrer le volant on voit bien si le jeu est au flector ,dans le renvoi ou dans le boitier.

Si c'est dans le boitier il faut essayer de resserrer la vis de réglage .

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Vintage Autohaus

    Coxobus en Seine et Marne

    Speed Shop

    AG Syncro Boite Vitesse VW et Porsche

    Feller Service

    Car Concept

    Mecatechnic

    Microprix Pieces VW Cox et Combi

    Bugs Are Us

    Initial Cox

    Slide Performance
  • Posts

    • Oui il n'y a plus rien. Tout est full ouvert du côté de la turbine. Mais le radiateur d'huile et dans son compartiment avec la canalisation en bon état qui évacue l'air vers l'avant (enfin vous voyez de quoi il s'agit).
    • Bon ben cela fait 11 ans que je roule comme çà. Pourquoi les anglais (il vient de là-bas) n'ont-ils pas mis les tôles avec le kit 1915cm2 (si j'ai la bonne facture) ? Bref...comme je pense l'ouvrir l'hiver prochain autant rouler !
    • Le thermostat non plus n’est pas présent, ou je me trompe……  .
    • Petit retour d’expérience sur un 1641 et vz14  la configue  cox1200 de 1969  intérieur complet et ça moquette  plus de pare-chocs (cal look) plus de roue de secours  pneus arrières en 185/65/15 (des 205/70/15 vont arrivés d’ici peu je pense gagné les quelques centièmes à l’accélération  boite 8x35 1641 AA vz14 et poussoirs engle phosphatés poulie taille droite rampe rigide et tiges alu origine polies  deck height 1.2mm rv 8.56/1 culasse 040 conduits alignés lissés  soupapes inox 2angles et sièges 3angles  doubles carbu dcnf 36 buses 30 il faut que j’essaye avec les 32  allumeur 123 ignition Bluetooth  Échappements 4/1 standard bug pack  (un merged sidewinder va sûrement venir par la suite même si pour l’instant ça me convient déjà) Retour Après 1000km effectué le moteur est plein partout assez rageur à l’arrivée de la p max pour le couple par contre je le pensais plus présent que ça avec le vz que avec l’arbre d’origine et le 1600  par contre la p max a fait un gros bon en avant le compteur s’envole très très rapidement  j’ai fait un test d’accélération avec une appli qui marche plutôt bien testée sur plusieurs voiture récentes d’origine et les Stats sont quasi impeccables  avec de bon résultats a mon goûts  on est au dessus de toutes les gti d’époque et clio 16s et consœurs  après pour une Cox ce n’est peut-être pas extraordinaire je n’ai pas de comparaison  Vos avis sont les bienvenus sur les perfs si ça vous paraît cohérent avec la cylindrée  Reste encore quelques réglages d’avance et encore quelques km de rodage 
    • Bon du coup c'est des 40 idf 70 , je vais les repasser en 28  pour commencer et verrais si il y a besoin de commander des 30 .  A savoir que j'ai un 2 jeu de 28 , ancien et nouveau IDF , est ce possible de les faire usiner en 30 , il y a t'il un profil a particulier a respecter ? 
  • Upcoming Events

×
×
  • Create New...