Jump to content

Carbu qui gèle


Recommended Posts

  • Replies 32
  • Created
  • Last Reply

Top Posters In This Topic

Apparament, tu as déja commencé a faire par élimination;

à mon avis c'est plutôt au niveau du starter que tu dois vérifier si ça cale tout le temps surtout à bas régime, car j'imagine que quand tu est à 1100 tr y a pas de problème?? (c'est pour cette raison que la plupart de nos VW en sont supprimé)

quand au problème du givrage, en effet c'est un problème de préchauffage et ça a tendance aussi à caler le moteur à bas régime (ou au ralenti) essaye de l'essuyer pour voir le changement.

Link to comment
Share on other sites

Ok merci, donc pour résumer je n'ai pas un problème mais au moins deux

Moteur qui cale au ralenti à chaud : Soit l'étoufoir, soit le carbu.

le bas du carbu qui gèle c'est donc les tubes connecté à l'échappement qui seraient bouché.

Ben je vais regarder tout ça, je vous tiendrais au courant lorsqu j'aurai trouvé.

Link to comment
Share on other sites

Bien, j'ai quelques news, pour le ralenti, c'était bien lié à l'étouffoir, les personnes qui m'ont refaient l'allumage on négligé cet élément, il n'était plus branché. Trop bète, désolé, en tout cas je ne vous embetterais plus avec cette connerie.

Et pour le carbu qui gèle, ça doit effective être la pipe d'admission bouchée car ne chauffe pas. Est ce difficile à déposer ? Je n'ai pas la RTA sous la main ! (quel boulet !!!) Je vais le tenter au cable et à la perceuse.

Est ce a cause de cela que ma conso est énorme ?

En tout cas, un grand merci à vous tous pour ces conseils fort efficace !

Franky

Link to comment
Share on other sites

Guest MoominCox

C'est surtout long... il faut pratiquement tout démonter (carbu, pompe à essence, allumeur, ...) et soulever la turbine, dans un bay c'est vraiment pas pratique.

Donc:

- soit tu tombes le moteur et là ça devient simple d'après ce qu'on m'a dit

- soit tu te plies en 42 pour réussir à soulever la turbine tout en tirant sur la pipe

- soit tu exploses le réchauffage à la scie et tu poses une hi-flow de chez CB avec réchauffage amovible.

J'avoue avoir honteusement opté pour la méthode 3/ après avoir passé deux heures à tenter en vain de soulever la turbine... déjà que c'est a priori pas facile dans une cox je vois vraiment pas comment faire dans un bay.

En résumé:

- virer la pompe à essence, et l'allumeur

- désserrer le pied de dynamo

- dévisser la dynamo (ne pas oublier le collier)

- dévisser la tubulure de réchauffage

- mettre un bon coup de scie à métaux dans la tubulure de réchauffage de droite. A la scie electrique ça prend une minute.

- bien nettoyer les petits bouts de métal sciés (IMPORTANT !!!)

- dévisser les cornes de vache

-sortir la pipe, monter la pipe CB, et tout refaire dans l'ordre inverse.

Link to comment
Share on other sites

C'est surtout long... il faut pratiquement tout démonter (carbu, pompe à essence, allumeur, ...) et soulever la turbine, dans un bay c'est vraiment pas pratique.

Donc:

- soit tu tombes le moteur et là ça devient simple d'après ce qu'on m'a dit

- soit tu te plies en 42 pour réussir à soulever la turbine tout en tirant sur la pipe

- soit tu exploses le réchauffage à la scie et tu poses une hi-flow de chez CB avec réchauffage amovible.

J'avoue avoir honteusement opté pour la méthode 3/ après avoir passé deux heures à tenter en vain de soulever la turbine... déjà que c'est a priori pas facile dans une cox je vois vraiment pas comment faire dans un bay.

En résumé:

- virer la pompe à essence, et l'allumeur

- désserrer le pied de dynamo

- dévisser la dynamo (ne pas oublier le collier)

- dévisser la tubulure de réchauffage

- mettre un bon coup de scie à métaux dans la tubulure de réchauffage de droite. A la scie electrique ça prend une minute.

- bien nettoyer les petits bouts de métal sciés (IMPORTANT !!!)

- dévisser les cornes de vache

-sortir la pipe, monter la pipe CB, et tout refaire dans l'ordre inverse.

un truc important, si tu soulèves quand même la turbine, tu dois dévisser le thermostat. sinon tu tords sa tringlerie et ca peut avoir des conséquences facheuses sur le moteur en terme de refroidissement...

Link to comment
Share on other sites

Et pour le carbu qui gèle, ça doit effective être la pipe d'admission bouchée

Non, non et non. :mad: , enfin, ;)

Si le carbu gèle, c'est que le problème se trouve en amont, et non en aval.

Les tubulures servent à réchauffer le mélange déjà carburé, pas à éviter le givre du carbu.

Regarde au niveau du préchauffage de l'air, du côté du filtre à air.

Quel type de filtre à air as-tu?

Link to comment
Share on other sites

Bonjour Lucas,

Alors en fait, le problème se trouve en amont et en aval, car le bas du carbu givre, et effectivement le réchauffage de la pipe n'a pas l'air de fonctionner, donc bouché et apparment ça n'a pas l'air d'être simple pour le démontage afin de déboucher.

Mais également je pense que je n'ai pas de préchauffage de l'air, je ne mis connait pas en méca, mais mon filtre est assez basique (bain d'huile), il n'y a rien de branché à ce filtre, sauf évidemment le coude qu va au carbu. J'ai mis en place un tube d'air qui va jusqu'au trou prévu à cet effet, mais je n'ai rien après ce trou, c'est du vide, est ce que c'est comme ca, ou est ce qu'il me manque quelque chose ? ou si oui, qu'est ce que c'est, et comment le mettre en place ?

Je n'ose même plus rouler avec le combi, il consomme énormement, du genre un plein tout les 200 km.

Merci de votre aide.

Link to comment
Share on other sites

Est ce que quelqu'un pourrait me confirmer cette info, j'ai donc raccordé un tube au baion d'huile pour le placer à l'endroit prévu, mais ce que je me demande c'est si c'est normal qu'il n'y ai rien en dessous, est ce qu'il me manque quelque chose, si oui quoi ? ou est ce normal qu'il n'y ai rien.

Faut aussi que je me renseigne sur le mode été-hiver de mon filtre bain d'huile, je vois pas trop comment ca marche et surtout comment tester son fonctionnement.

Pour mon réchauffage de pipe, je verrai ca plus tard parce qu'apparemment faut être outillé.

Merci d'avance pour ces futurs réponses concernant le branchement du filtre bain d'huile, et surtout s'il est possible de vérifier son fonctionnement HIVER - ETE

Link to comment
Share on other sites

bonsoir frankyscool

alors, voila il y'a pas longtemps j'ai eu ce probleme

et apres enquete le tuyau qui pars de l'echappement vers le rechauffage de mon carbu(sur ma cox stock )etais bouffais par la rouille .

apres changement de l'echappement plus de givre.verifie bien c'est peut-etre aussi

bete que ca .

bonne chance A+

Link to comment
Share on other sites

Merci Mimich pour les photos, mais malheureusement je n'ai pas bien capté, mais apparemment je vois que tu as entre la poulie et la boite de chauffage, un élément que je n'ai pas, une sorte de tube en métal. Après analyse sur mon combi, je suis tombé sur un truc bizard, j'ai de chaque coté à l'arrière des petits tubes courbés mais reliés à rien, et qui balance comme ça. Alors si c'est bien se genre d'élément, pourquoi j'en ai de chaque coté, et à quoi doivent ils être relié ?

Et lili14, lorsque tu me parle de l'échappement vers le rechauffage, tu ne parles pas du réchauffage de pipe d'admission ? Si ?

Merci à tous.

Link to comment
Share on other sites

Salut,

Pour le préchauffage des pipes d'admission, le réglage des flûtes est important.

L'ennui, c'est que les pots Bosal etc. n'ont pas les mêmes dimensions que les pots d'origine; les cotes données dans la RTA ne collent pas.

Il faut enfoncer la pipe (qui sert à l'aspiration gauche droite ou inverse) à fond, puis la retirer de 1 cm. Et aligner l'autre pour des raisons esthétiques.

Pour Frankyscool: je ne connais pas les filtres à bain d'huile, sorry.:o

Link to comment
Share on other sites

Est ce que quelqu'un pourrait me confirmer cette info, j'ai donc raccordé un tube au baion d'huile pour le placer à l'endroit prévu, mais ce que je me demande c'est si c'est normal qu'il n'y ai rien en dessous, est ce qu'il me manque quelque chose, si oui quoi ? ou est ce normal qu'il n'y ai rien.

Faut aussi que je me renseigne sur le mode été-hiver de mon filtre bain d'huile, je vois pas trop comment ca marche et surtout comment tester son fonctionnement.

Pour mon réchauffage de pipe, je verrai ca plus tard parce qu'apparemment faut être outillé.

Merci d'avance pour ces futurs réponses concernant le branchement du filtre bain d'huile, et surtout s'il est possible de vérifier son fonctionnement HIVER - ETE

quel modèle de filtre à huile?

avec l'entrée d'air vers la gauche ou vers la droite?

si c'est juste un petit contrepoid c'est très simple:

en position hiver la petite manette est libre d'ouvrir ou fermer l'entrée directe d'air.

en position hiver la manette est "bloquée "manuellement sous le plan de joint de l'entrée d'air qui fait un petit bourrelet sous lequel on peut coincer cette manette = dans ce cas l'air aspiré est toujours frais.

a titre perso je n'utilise que la poisition hiver,... même en été car moins de conso.

Loic

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Mecatechnic

    Slide Performance

    Bugs Are Us

    Vintage Autohaus

    AG Syncro Boite Vitesse VW et Porsche

    Speed Shop

    Coxobus en Seine et Marne

    Car Concept

    Microprix Pieces VW Cox et Combi

    Feller Service

    Initial Cox
  • Posts

    • Oui il n'y a plus rien. Tout est full ouvert du côté de la turbine. Mais le radiateur d'huile et dans son compartiment avec la canalisation en bon état qui évacue l'air vers l'avant (enfin vous voyez de quoi il s'agit).
    • Bon ben cela fait 11 ans que je roule comme çà. Pourquoi les anglais (il vient de là-bas) n'ont-ils pas mis les tôles avec le kit 1915cm2 (si j'ai la bonne facture) ? Bref...comme je pense l'ouvrir l'hiver prochain autant rouler !
    • Le thermostat non plus n’est pas présent, ou je me trompe……  .
    • Petit retour d’expérience sur un 1641 et vz14  la configue  cox1200 de 1969  intérieur complet et ça moquette  plus de pare-chocs (cal look) plus de roue de secours  pneus arrières en 185/65/15 (des 205/70/15 vont arrivés d’ici peu je pense gagné les quelques centièmes à l’accélération  boite 8x35 1641 AA vz14 et poussoirs engle phosphatés poulie taille droite rampe rigide et tiges alu origine polies  deck height 1.2mm rv 8.56/1 culasse 040 conduits alignés lissés  soupapes inox 2angles et sièges 3angles  doubles carbu dcnf 36 buses 30 il faut que j’essaye avec les 32  allumeur 123 ignition Bluetooth  Échappements 4/1 standard bug pack  (un merged sidewinder va sûrement venir par la suite même si pour l’instant ça me convient déjà) Retour Après 1000km effectué le moteur est plein partout assez rageur à l’arrivée de la p max pour le couple par contre je le pensais plus présent que ça avec le vz que avec l’arbre d’origine et le 1600  par contre la p max a fait un gros bon en avant le compteur s’envole très très rapidement  j’ai fait un test d’accélération avec une appli qui marche plutôt bien testée sur plusieurs voiture récentes d’origine et les Stats sont quasi impeccables  avec de bon résultats a mon goûts  on est au dessus de toutes les gti d’époque et clio 16s et consœurs  après pour une Cox ce n’est peut-être pas extraordinaire je n’ai pas de comparaison  Vos avis sont les bienvenus sur les perfs si ça vous paraît cohérent avec la cylindrée  Reste encore quelques réglages d’avance et encore quelques km de rodage 
    • Bon du coup c'est des 40 idf 70 , je vais les repasser en 28  pour commencer et verrais si il y a besoin de commander des 30 .  A savoir que j'ai un 2 jeu de 28 , ancien et nouveau IDF , est ce possible de les faire usiner en 30 , il y a t'il un profil a particulier a respecter ? 
  • Upcoming Events

×
×
  • Create New...