Jump to content
Sign in to follow this  
Josl1

montage 4 en 1 : je galère...

Recommended Posts

Ma seule expérience en montage de 4 en 1, date du remplacement de l'échappement d'origine Cox, sur mon Buggy. Y'a plus compliqué comme situation et accès !

J'ai donc l'intention de monter sur ma 67, ce qui devrait ressembler à ça (sans la pince étau, ni la basket) :

p5200007au5.jpg

Qui se compose d'un Turbo Look recoupé et soudé

p4140007fb3.jpg

et d'un 4 en 1 évidemment.

J'ai donc monté un 4 en 1 Bug...k, avec la bonne bride. Et là, misère, la bride est en plein milieu de ma jupe arrière.

Merci pour votre aide, j'aimerais quand même réussir à le onter ce silencieux !

p4140005tu6.jpg

Je récupère un autre 4 en 1, pour voir d'où vient le problème. Il était monté sur un double T-Bird.

La bride n'est pas la bonne, mais tout tomberait pile poil.

p5200001dw3.jpg

J'ai mis les 2 échappement côte à côte pour comprendre ce qui n'allait pas.

On va clairement que la bride du Bug...k (le noir) est beaucoup plus à plat que sur l'autre (le rouillé).

p5200014bc2.jpg

Est-ce que tous les Bug...k sont comme ça, ou est-ce un problème uniquement sur le mien ?

Autre problème, le joint moteur touche le 4 en 1 partout. Il faut le virer ou le laisser et couper la où c'est nécessaire ?

p5200011dh9.jpg

p5200008le8.jpg

Il passe également à 1cm de la jupe, c'est chaud !

Share this post


Link to post
Share on other sites

tous probleme a une solution, pour la jupe tu coupe le retour qu'il y a en dessous( tout doux............)ca devrai le faire , pour le joint soit tu coupe soit tu vire, mais dans les deux cas c'est pas top pour le refroidissement

Share this post


Link to post
Share on other sites

Salut, j'ai apparement le même 4 en 1 que toi car le même probléme concernant l'emplacement de la bride seulement comme j'ai modifié la jupe arrière pour qu'elle soit démontable, je la reléve légerement du bas et ça passe mais ce n'est pas le top enfin en attendant d'avoir un echappement digne de ce nom, c'est toujours mieux que rien !

Par contre pour le joint, il faudrait que je vérifie car là je na sais pas.

Share this post


Link to post
Share on other sites

arf! ça sert à rien de cacher la marque en disant"bug***k" puisqu' on la voit sur ta photo... :D:rolleyes:

as-tu pensé éventuellement à chauffer les tubes pour les tordre?

Share this post


Link to post
Share on other sites

moi franchement je le renvérrai d'ou il vient point bar

le problème ce pose assez souvent au niveau de la bride et la la solution est de prendre une barre et de la faire déssendre

mais pour le joint c'est pas trés souvent alors renvoi le

Share this post


Link to post
Share on other sites

salut moi j'ai eu un problème sensable sur le montage d'un phatboy de chez empi.

en fait au debut ,mon revendeur m'a vendu un 4 en 1 et lors du montage gros probleme,le silencieux tape dans le 4 en 1 et en le mettant tant bien que mal (en forçant),et la surprise tout est de travers, le pot est à la limite du ridicule.

bref, mon revendeur m'expliqué que en fait il existe un 4 en 1 pour ce type de pot.

et mon phatboy ressemble comme 2 gouttes d'eau au tiens, et apres montage du nouveau 4 en 1,là le rêve, tout se passe bien, bref le pied,mais en passant je tiens à ajouter que le fameux 4 en 1 est 35€ plus cher que celuiqu'il m'avait vendu.

mais bon tout est bien qui fini bien, alors va voir ton revendeur et demande lui,sinon recontacte moi je regarderais le prix et la référence qui a sur ma facture.

A+

Share this post


Link to post
Share on other sites

Faut que je précise que toutes le pièces sont d'occaz.

Le 4 en 1 Bugpack était monté sur le 1600 du Combi d'un pote.

Le Silencieux étai monté sur le même genre de 4 en 1, sur la Cox d'un autre pote.

C'est là que je ne comprends plus ....

Share this post


Link to post
Share on other sites

Bon, ben je suis rentré du Nats avec un 4/1 de Turbo Look.

Impeccable !

Juste quelques réglages à faire pour monter le silencieux, et ca va le faire.

Heureusement, samedi je n'ai plus que la Cox pour rouler :confused:

Share this post


Link to post
Share on other sites

ça va le faire avec le 4 en 1!ça sert aussi d'aller au Nat, on n'est pas rentré bredouille: plein de Tofs, des tee-shirts, des miniatures, un 4 en 1, des parapluies, de la flotte, .................... Ah! On y retournera quand même!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Mecatechnic

    Speed Shop

    Microprix

    Vintage Autohaus

    Serial Kombi

    Car Concept

    Rudy Olivenca Services

    Highway Import

    Eugene, Artisan tolier

    Initial Cox

    Feller Service

    Coxobus en Seine et Marne

    Mascotte Assurances

    Bugs Are Us

    Bug Art

    Slide Performance
  • Posts

    • toujours là toujours en VW 😉
    • Mais les filles mettent la main à la pâte!
    • Ton idée de couper et fileter ta tige d'origine est correcte > tige filetée. avec écrous pour déterminer la longueur >> avec un premier test à 271 mm environ (possible que 270 mm soit plus approprié cependant) SI tu coupes à la scie à métaux mieux vaut faire la coupe avec de la marge et que tu prennes le temps d'ajuster la longueur sur une ponceuse à bande ou à disque fixe. L'idéal c'est de les couper sur un tour à métaux mais avec du soin tu peux arriver à un résultat de qualité suffisante "à la main" Il faut que la coupe soit perpendiculaire afin que l'embout soit bien en appui sur le bord du tube une fois mis en place.      
    • Merci! @lucas quitte à commander des pièces neuves, je me dit autant mettre de bonnes pièces tout de suite! Mais si c'est inutile, ca me va aussi de pas les mettre! @vwoldbeetle effectivement avec l'ancien 1600 en donneur d'organes, ça aide! Le pied d'alternateur est aussi sur la commande, j'y rajoute une pipe, j'y avais pas pensé, faut que je regarde si j'en ai pas une que je peux prendre sur le 1200 ou 1300 que j'ai au garage. Il me reste à trouver le bon accord allumeur/carbu pour finaliser tout ça.
    • Tu peux deja chercher chez les revendeurs le prix des pieces qui sont listées ci dessus tu ajoutes un alésage 101mm pour les culasses, un alésage de puit dans le bloc et la prépa des culasses, tout ces prix se trouvent sur les sites. Apres si tu fais la prépa des culasses, tu economises sur ca. Echappement, rien de commercialiser a ce jour donc a fabriquer sur mesure.   Ca reste une belle config qui nécessite un budget tout de même. En fait faut savoir ce que tu cherches.  
  • Upcoming Events

×
×
  • Create New...