Jump to content
  • Rudy Olivenca Services

    Bug Art

    Mecatechnic

    Initial Cox

    Microprix

    Vintage Autohaus

    Slide Performance

    Speed Shop

    Serial Kombi

    Feller Service

    Highway Import

    Bugs Are Us

    Coxobus en Seine et Marne

    Eugene, Artisan tolier

    Mascotte Assurances

    Car Concept
  • Posts

    • Erreur de ma part pour le tube aspiration long, effectivement pas compatible, je vais poser un VW d'origine. Je pars sur du AA avec de bon segments et clips renforcé. Et donc pas de full flow. J'édite mon post Merci Loic pour les précisions
    • Ne te fais aucune illusion, sauf rare exception, toutes les pièces que l' on te propose en repros ne sont pas très fiables. Même les vis platinée et condensateur "Bosh", il faut en acheter 5 pour en avoir 1 qui fonctionne à peut prés . C' est une véritable loterie . J' ai mes 2 mamy de 62 et 63 qui me subissent depuis plus de 25 ans et les seuls pepins que j' ai eu, c' est avec des pièces de repro. C' est vrai que c' est tentant de cliquer sur le shop d' un fournisseur et d' obtenir la pièce dans les 24 h mais souvent , la recherche  de la pièce de qualité NOS ou occasion de qualité est parfois longue et couteuse. N' oublions pas que nos VW's sont toutes presque cinquantenaires et que les bonnes pièces sont rares. Pour te donner une idée, essaie de trouver un starter automatique de Peugeot 505 i 20ans plus jeune et pour ta Cox, un simple clic suffirait ? Cherchez l 'erreur🧐
    • Ok merci, je vais en effet commencer par la dépose et le de ces 2 éléments des que j' ai quelques heures devant moi. Merci
    • Le tube aspiration long ne convient pas si tu utilises un carter-filtre. Pour la pompe sur un carter vw en bon état la 26 mm est suffisante. Pour le kit cylindrée:  un AA performance sur lequel tu montes des segments long life est bien, Le mahle convient bien mais il faut vérifier/ corriger l'équilibrage des pistons. Si tu montes un filtre dans le carter inutile de remonter un sur la ligne full-flow.  
    • Sans contact et sans sonde ça donne quoi ? Si la photo 1 est bien la première avec l'aiguille à droite tu as obligatoirement une erreur de câblage. Pour que l'aiguille dévie sans que tu mettes le contact, c'est qu'elle a une alimentation permanente quelque part. Une photo vue de l'arrière nous permettrait de voir ton câblage. Si il est d'origine la couleur des fils permettra de faire une première analyse.
  • Upcoming Events

×
×
  • Create New...