Jump to content

Perte de gaz sur Merged


Recommended Posts

Hello !

J'ai installé un Merged 1 5/8 Empi sur ma cox il y a une semaine et il perd les gazs d'échapement a la jonction de chaque tube !

Pour mieux me faire comprendre c'est l'endroit ou le tube est légèrement enflé et que l'autre tube vient s'enfiler dedans et il y a 4 jonctions comme ceci qui perdent les gazs d'echapements !

- Doit-on monter une bride ou autre a cet endroit ???

Link to comment
Share on other sites

J'ai eu le même problème sur mon 4 en 1 (je sais pas si c'est un EMPI, je l'ai acheter a une bourse) et j'ai fait faire des brides (comme celle des sorties de culasses), bon forcément avec un pote qui bosse sur une découpe laser ça facilite la vie (Merci Sylvain)

Link to comment
Share on other sites

- Doit-on monter une bride ou autre a cet endroit ???

Alors sauf erreur il y a effectivement des brides qui se montent sur ces 4 jonctions. Chaque bride est en 2 parties, et prend la forme de la jonction (du moins si c'est comme sur les T-Bird).

Les 4 tubes du collecteur allant à l'extérieur, l'extrémité doit être arrondi (ou enflé comme tu veux ;-)). De ce fait, chacune des 2 parties de la bride épouse la forme de cet arrondi et par serrage, l'étanchéité se fait.

Vais voir si je peux trouver une photo...

Est-ce que j'ai tout faux?

Edit: Bon ben à voir les posts qui suivent, j'ai pas compris ce que tu voulais dire. Mes excuses

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...