Jump to content

TriStar

Members
  • Content Count

    933
  • Joined

  • Last visited

About TriStar

  • Rank
    Membre

Contact Methods

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour, sur mon west avec moteur 2l injection, cela fait a deux reprises que le moteur se mets a claquer. a chaud, apres quelques centaines de km.la première fois sur l'autauroute, mais le lendemain avec quelques km c'est revenu normal, cela c'est produit la seconde fois alors que j'ai passé les vacances et des miliers de km sans pb et là, d'un coup il s'est mis a claquer avec une legere perte de puissance!! apres etude du pb, il semble bien que ce soit un culbu qui claque. le truc c'est que sur mon moteur ce sont des poussoirs hydrauliques donc theoriquement pas de jeu! le moteur a 150000km d'origine marche bien a part ceci. un poussoir hydraulique a revoir? compliqué a changer? serait ce le moment de refaire le moteur complet??? (pas vraiment le moment avec les impots qui tombent!!!LOL)
  2. perso, j'ai un garage deux portes de 6x6, en largeur pas de prob, les deux vehicules sont bien, avec un bon espace entre les deux pour ouvrir les portes et circuler entre, mais s'il y a du brodel sur le coté, c'est moin glop:rolleyes: donc prevoir en largeur!!!! pour la profondeur, une cox passe bien , mais le bus lui, colle (tape même) dans l'etabli qui au fond pour pouvoir fermé la porte devant........ un petit metre de plus n'aurait pas fait de mal;) et +10000 pour la fosse:D une semaine a creuser a la main le trou de 1.70 de profondeur, 250x100:rolleyes: avec une marche pour mieux descendre;) et poser la caisse
  3. bon, suite de la petite journée sur mes carbu:D donc repris la totalité des reglages, et netoyage complet des carbus, resulatat, apres avoir reparer ma lampe strobo, l'angle de dwell de l'allumeur n'etait pas bon, donc apres avoir revu ça et recontroler la syncro, ça semble mieux:o a voir apres avoir rouler un peu:rolleyes:
  4. suite au demontage des carbu, voilà ce que j'ai pu noté (sur photo car en textuel, on n'est jamais sur de donner le bon nom au bon gicleur:D ) tube emulsion f78 le reglage de cuve est de 1cm;)
  5. salut Loic, deja il n'y a pas de prise d'air, tout a été passer au startpilot, a chaud comme a froid, et rien, aucune variation de regime. ce phenomene se produit pas a froid, mais des que le moteur tourne depuis quelques minutes!! a froid le moteur reprend son ralenti rapidement, mais quand il eteains une bonne temp, là la redescendte en regime est beaucoup plus longue!! j'ouvre les carbus pour voir les tailes des gicleurs, et eventuellement regarder le reglage des cuves;)
  6. salut tous le monde, j'ai remplcer mon 32/36 sur mon 1700W T4 par des 34ict, mais j'ai un pb de reglage.... la syncro est bonne, les reglages de base du moteur ok (calbu, allumage).... mon pb: la monté en regime est ok, mais le moteur a du mal a descendre en regime pour reprendre son ralentie:mad: , la pression d'essence est entre 0.15 et0.2b. si j'augment la richesse, on sent une amelioration mais c'est pas ça quand même!! votre avis?
  7. Yes, le sens de montage est bon, il marchait nickel avant avec la petite pompe type facet, que j'ai remplacer par un modele plus fiable mais plus de reglage possible de pression:( En fait j'arrive a bien la regler au ralentie, je la descends a 0.25b, mais au bout de quelques instand, la pression remonte a 0.5b:( toute seule
  8. quand je bouge la vis de richesse, pas grand changement:mad: pour la pression oui, elle est trop elevé, mais la pompe est une pierburg avec regulateur integrer, et ensuite j'ai un King, mais la pression ne descent pas ni ne monte:mad: , lors des reglages elle descend a 0.2b mais regrimpe directe au bout d'un court instant a 0.5b:(
  9. Salut tout le monde, j'ai un petit pb avec mon T4 1700 monté avec un central 32/36. J'ai intaller une pompe type pierburg a esence, avec un filtre regulateur king, lje n'arrive pas a reglé la pression inferieur a 0.4-0.5b. et je sais pas si mon pb est lié: Mon regime au ralentie est quasi inreglable. il s'ecroule au bout de quelques instand au ralentie quand je le regle a 1000tr/min, et reste bien stable si je le met a 1400tr/min d'ou cela peut il venir?
  10. yes, j'en avait une durant un moment, mais celle là elle a pas voulu:p Pour la place sous le reservoir, deja rien que pour changer la durite:( c'etait la misere:o , quand j'avais le 6aplat, la pompe etait dans le compartiment, donc j'ai remis ma petite a la même place en repassant en 4aplat. Je cherche un bon plan pour le moment car en c'est po le moment, donc elle me servira en depannage par la suite quand j'aurai pu me mettre un bonne pompe bien cher:p
  11. salut, c'est le but, mais le prix des neuve:( c'est po trop le moment on va dire:o pour l'emplcement, le pb aussi est que je peux pas la mettre direct sous le reservoir, pas la place:confused: , c'est sur un 912;) donc l'emplcement est dans le compartiment moteur, c'est surement pour cela que la carré n'a pas duré bien longtemps:rolleyes:
  12. Salut, j'ai une petite question pour les chercheurs de bon plans J'ai cramé visiblement ma pompe essence sur le T4 carbu, c'etait une pompe essence electrique premier prix (les carré) donc en fait, la voiture demare nickel, roule nickel mais j'ai une chute de regime au ralenti , plus de pression d'essence alors qu'a la normal j'ai 0.25b J'ai un flitre regulateur de pression juste apres cette pompe et c'est là que j'ai le mano. netoyé le filtre:Idem Je cherche donc a remplacer celle ci par un modele qui va bien, et surtout plus fiable.... mais pas a non plus 150roros . J'ai pas la possibilité de mettre une mecanique car injection a l'origine donc pas l'emplacement:p j'attents vos plans
  13. merci loic pour ce retour;) mais tu penses pas qu'on puisse faire un truc de correct sans pour autand conserver l'injection? et les poussoirs d'origine? le comportement de l'injection est un truc que j'aime bien (pas l'effet coup de pied au cul:D , l'elevation de regime se fait en douceur).
  14. oui, effectivement, T4 2l injection l-jetronic;) mais sinon, ça n'interesse personne ou n'inspire personne la config:(
×
×
  • Create New...