Jump to content

stlavi13

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by stlavi13

  1. Merci du renseignement. Y a plus cas la remettre un peu en état au plaisir de rouler!
  2. Bonsoir, Je lis attentivement vos remarques car je suis possesseur d'une 67 que j'ai trouvé dans un champs. 1er circulation 24 avril 1967. Couleur bleu Type 111F 40ch. Le truc qui dont je n'ai pas de réponse est la présence de bandes latérales noires sur les cotés. Des pistes à ce sujet? Voici le début de mon histoire avec elle http://youtu.be/_b1WjoHc4Zk
  3. Ben voilà. Après avoir changé les 4 bougies, ça tournait un peu mieux mais sur 2 pattes. J'ai tout démonté, nettoyé et remonté. Toujours le même problème . Je revérifie une ième fois et là je m'interroge sur la position du doigt d'allumage lorsque je cale l'allumage: il est à 180° de la position "habituelle". Je regarde l'ordre d'allumage des cylindres. Au bout de plusieurs essais, je me rencontre que les fils des cylindre 1 et 2 étaient inversés. Et voilà, remis dans l'ordre, le moteur tourne parfaitement rond Maintenant, je vais me pencher sur mon problème de frein, sujet d'une autre
  4. Perso, j'avais le même soucis que toi sur mes cylindres 1 et 2. Ca tourne sur 2 pattes et l'échappement 1-2 était froid. Après un moment de réflexion, j'ai juste inversé les fils sur le delco et hop problème résolu . Rien fait de plus.Pourtant ma cox n'avait pas tourné depuis 30ans. Regarde donc de nouveaux le branchement de tes fils, contrôle les pour voir et vérifie aussi le réglage de l'allumeur, vis patinées, etc...
  5. J'ai de la chance. Par mon travail, j'ai trouvé une cox de 1967 dans un champs dans état lamentable. Après avoir contacté mon client sans succès pour savoir si la cox était à vendre, à la fin d'un rendez-vous professionnel avec lui, il m'a tout simplement dit" bah au sujet de la cox, j'ai bien eu vos messages et je suis désolé de n'avoir pas répondu plutôt. Je vous la donne avec les papiers et les clés. A vous de venir la récupérer." Voilà pour moi
  6. Merci de vos réponses, je vais essayer de les mettre en application ce wd et je vous tiens au jus;)
  7. Wep! Les freins: j'ai changé les durites arrières, le MC, les 4 pistons et les mâchoires. Pas encore de vidange car je n'ai pas encore le temps de faire la place dans mon garage. Allumage: juste nettoyer la tête de delco, les vis patinées et réglages. Changement des durites souples et nettoyage des durites rigides pour le circuit essence. Pompe à essence neuve J'ai retrouvé une facture de 1983 où le réglage culbuteurs a été effectué. Elle n'a parcouru que 300km depuis:). Les bougies nettoyées: elles sont noires de suie comme si le réglage était trop riche. Bref, c'est depuis que j'
  8. Bonjour, Je tente de faire revivre ma Cox de 1967 qui était à l'abandon dans un champs. Elle n'a pas tourné depuis longtemps. Après avoir changé les durites et nettoyé le carbu, elle démarrait au 1/4 de tours et en accélérant j'avançais normalement. Mais j'avais une fuite au niveau de la pompe de reprise. Je commande le kit de réfection carbu, je démonte tout et change les joints, les gicleurs, etc.... Elle démarre au 1/4 de tours mais quand j'appuie sur l'accélérateur, vitesse enclenchée, ma cox n'avance pas, du moins très très difficilement. Genre un petit caillou de rien du tout et hop
  9. Merci de vos réponses à tous. je vais voir avec le vendeur; Tchoa et bonne route!
  10. Bonjour! J'aimerai un conseil avant d'achetr un cox pour restauration. Le vendeur me signale que les emelles des longerons sont mortes. Quelles sont les solutions de réparations? et l'outillage nécessaire? Je n'ai pas trop envie de laisser choir un cox! Merci de vos réponse A+ Stéphane
×
×
  • Create New...