Jump to content

SuperThierrycox

Members
  • Posts

    10
  • Joined

  • Last visited

  • Days Won

    1

SuperThierrycox last won the day on July 18

SuperThierrycox had the most liked content!

Location information

  • Localisation
    92

Converted

  • Professionnel de la VW ?
    NON
  • Newsletter F4E
    OUI

Recent Profile Visitors

62 profile views

SuperThierrycox's Achievements

  1. Bonsoir, Je possède plusieurs anciennes dont une est équipée de ce type de régulateur. La hauteur visible de l'essence varie et au fil du temps, le niveau peut atteindre le haut du bocal en verre. Pas d'inquiétude(s). Ce type de régulateur n'est pas indispensable si la pression de refoulement de la pompe à essence ne dépasse pas 300 mbar. Les pointeaux (Solex, Veber) tiennent jusqu'à 350-400 mbar sans problème. Au delà, ça déborde 🥵🥵🥵 Sur ma cox équipé d'un Solex 34PICT, j'ai monté une pompe Pierburg 300 mbar sans régulateur et tout fonctionne correctement (cox d'origine US). Sur mes autres autos (qui ne sont pas des cox), j'ai monté des pompes Pierburg 300 mbar sans régulateur et tout fonctionne correctement depuis de nombreuses années. L'une de mes anciennes est équipée d'un filtre régulateur car la pompe délivre 700 mbar (la pompe 300 mbar n'était pas disponible à l'époque). J'attire ton attention sur cette pression de refoulement : trop faible; le moteur peinera à atteindre sa puissance nominale - trop forte, le risque de débordement est important. Tout est dans la mesure 🙂 Autre point important : ne pas oublier de poser un filtre à essence AVANT la pompe à essence (entre réservoir et pompe) Bonnes bricoles Super Thierrycox
  2. Bonsoir, Pour ma part, je possède un pistolet Facom X730 acheté en 1999. Elle permet également le réglage de l'angle de came, de la mesure de la tension batterie, déphaseur, ... et l'éclat de la lampe est visible en plein jour (important) Un bon outil. Il y en a parfois à vendre sur LBC SuperThierrycox
  3. Bonjour, Un grand merci pour l'entraide entre pilotes de cox.😊 Je vais commencer par un état des lieux puis j'entreprendrai les modifications pour fiabiliser mon bolide SuperThierrycox
  4. Bonjour, Loic, je te remercie pour l'ensemble de ces précieuses infos 🤩🤩 . La cox étant stationnée à l'abri à quelques dizaines de km de mon domicile, je n'ai pas trouvé le temps pour aller vérifier toutes les infos. L'allumeur est un vrai modèle Bosch RFA équipé d'une seule capsule à dépression (donc SVDA). Il est en parfait état (reconditionné à neuf de chez Mécatrucbidule). Comme il existe une quantité impressionnante de références allumeurs, il n'est guère aisé d'y retrouver ces petits. D'après les spécialistes du site, cet allumeur convient pour un 1600 type 1. Il est réglé à 7,5° en avance initiale (à environ 900 trs/min) capsule débranchée et durite de dépression non-bouchée. Dès que je rebranche la capsule, le point d'allumage se positionne immédiatement sur 5° de retard. Ces données ont été vérifiées à l'aide d'un pistolet stroboscopique à déphaseur. J'ai bien vérifié la pleine ouverture du volet de départ à froid et la came de commande est réglée selon les spécifications de la RTA (papillon des gaz totalement fermé puis serrage de la vis de came d' ¼ de tour). La durite de dépression est connectée au côté gauche du carbu (prise située à côté de la vis d'air). Qu'en penses-tu ? Les pièces (neuves) de remplacement pour l'allumage me paraissent être de mauvaise qualité. Qu'il s'agisse du faisceau d'allumage HT, des antiparasites qui ne tiennent pas et dont les constituants se détachent (!!), ma confiance reste très limitée. Et ce sont des produits de marques reconnues (Bo... USA). A plusieurs reprises, j'ai été contraint de jeter des pièces neuves car la qualité des matériels n'était vraiment pas au RDV. Et que dire du cric de fabrication brésilienne qui se tord dès la première utilisation Grrrrr ! Le doute subsiste sur la qualité des antiparasites. J'envisagerai de remplacer ces éléments par des antiparasites de marque NGK pour moto. Est-ce une bonne solution ? Ma pipe d'admission est un modèle simple sans les tubulures de réchauffage. Lors de l'acquisition de cette auto, elle possédait cette configuration et le moteur fonctionnait correctement même lorsque les températures étaient basses. Le mélange était cependant réglé très/trop ''riche'' (bougies noires et fumées noires à l'accélération). J'ai bien noté que l'embase du carbu restait trop fraîche malgré les 25°C relevés le jour de l'essai. Certes, la qualité du mélange pâtit de cette insuffisance de température mais au bout d'un long moment, le moteur doit se mettre à fonctionner normalement. Sur la cox, la distance entre le pied du carbu et les culasses est plutôt élevée et il existe ainsi une source potentielle d'anomalies de fonctionnement. J'envisage de remplacer la pipe existante par un modèle équipé des tubulures de réchauffage. Trouver le bon modèle devrait s'avérer compliqué 🤔. Par contre, j'ai noté que les deux tubulures de réchauffage devaient être reliées aux collecteurs d'échappements et ééééééééééh 🥶, mes collecteurs pour version US injection ne possèdent pas les dérivations indispensables pour relier les tubulures de réchauffage. Aie aie aie !!🥶 Le débit de la pompe de reprise est-il critique dans le fonctionnement de ce moteur. Le positionnement du petit tuyau d'injection est correctement réglé et le débit est parfaitement continu lors de l'action sur la came de commande. En règle générale (sur d'autres moteurs), une insuffisance/excès du volume d'essence injectée n'est pas si critique et n'est pas source de pétarades. Insuffisant, le moteur présentera une certaine mollesse et quelques instabilités à se relancer alors qu'un excès se traduira par quelques fumées noirâtres lors de la reprise des gaz. Dans tous les cas, il ne devrait pas être accompagné de pétarades. Qu'en penses-tu ? Les bougies sont commandées. La semaine prochaine, je devrais pouvoir me dégager du temps pour tenter de nouveaux essais. SuperThierrycox
  5. Bonjour, Je me suis trompé en déposant ce message sur ma présentation. Désolé, je ne suis pas habitué. 😌 Un peu de lecture pour commencer cette journée. J'ai acheté cette auto en France. Elle possédait déjà une immatriculation et une carte grise française et son CT était en règle. Donc pas de problème de ce côté là. J'ai en un peu de mal à trouver un exemplaire en bon état. Les versions cabrios sont plutôt rares dans les pages de petites annonces et les exemplaires en bon état le sont encore plus. Et je recherchais une rouge. La belle que j'ai trouvée est un modèle US 1600 à injection de 1976 qui est revenu en Europe par bateau. Son système d'injection a été déposé par son précédent proprio et un carbu a pris sa place. Lorsque j'ai acquis cette belle, j'avais remarqué qu'elle sentait un peu l'essence brûlée en roulant en ville et qu'elle fumait un peu ''noir'' du pot lors des reprises à bas régime. Le CT vierge ne faisant pas apparaître d'anomalie côté pollution, j'en avais déduit qu'il s'agissait d'une situation à priori normale. L'auto est un modèle 1976 après tout. Et elle roulait plutôt bien. Un soir, je l'ai utilisée avec les veilleuses et les phares allumés et j'avais estimé que ses éclairages manquaient un peu de pêche. Certainement normal pour une mémé de 46 ans, mais, … Vérification de la tension batterie à l'aide d'un multimètre et la tension relevée à 12,2V me laissa perplexe. Humm, il y a un problème ! Démarrage du moteur et prise de tension. Constat, l'alternateur ne chargeait pas et la tension relevée chutait encore (<12,00V moteur en marche). Quelques recherches et la coupable fut rapidement identifiée : il s'agissait de la cosse d'excitation de l'alternateur qui était cassée. Réparation, connexion, redémarrage et mesure → 14,10V. Cette fois-ci, c'est bon . Affaire classée ! Malheureusement, les soucis ne faisaient que commencer. La tension plus élevée fit en sorte que la pompe à essence électrique se mit à débiter plus généreusement, gavant le carbu d'essence avec pour conséquence une cuve qui déborde 🥵. Dangereux !! J'ai réussi à rentrer mais j'ai failli appeler la dépanneuse ! Essence qui déborde = pointeau foireux, flotteur percé ou pression trop élevée. Recherches, contrôles, mesure de la pression d'essence : 0,6 bar Humm !! Pas bon ! Après recherches, je notais que la pompe à essence était un modèle 0,7 bar inadapté pour un carbu. Echange de la pompe électriques par une Pierburg 0,3 bar. Cela ne débordait plus mais le pointeau avait vraiment mauvaise mine. On change ! Pendant que j'y étais, je me suis penché sur ce problème de fumées noires. Un réglage de la vis de richesse et ce serait bon, Petit tournevis à la main, je notai que cette vis était complètement serrée. Il y a un autre souci ! Dépose des bougies, constat : elles sont noires, noires de suies. Beaucoup trop riche avec un gicleur de ralenti conforme à la spec de la RTA et une vis de richesse complètement fermée. Humm ! Vérification du levier de commande des gaz, RAS, son réglage est correct (source RTA), mais le dispositif électrique de départ à froid est inopérant. A partir de cet instant (j'en ignore la cause), la cox s'est mise à pétarader à bas régime et a refusé de tenir son ralenti. Elle se rebellait la mémé ! Contrôle du point d'allumage et de la qualité de cet allumage. Là, c'est la foire à mémé ! Un avance initiale de plus de 20° avant PMH, des étincelles de mauvaise qualité, bref !! Les problèmes continuent. On change ! Je me suis débattu avec les pièces neuves de remplacement de mauvaise qualité, faisceau HT pourri (Bosch USA) , anti-parasites foireux, doigt d'allumeur branlant (un Béru!!), … Pas simple d'obtenir de bonnes pièces ! Restait le carbu de refabrication lui aussi, un truc tout neuf qui brille mais qui n'inspire pas confiance, une copie chinoise sans marque qui ressemblait à un 34PICT3, avec le manchon d'essence qui se déboîte à la moindre sollicitation et des trous à peine ébavurés. Avec ça l'incendie n'était pas loin. Donc sa vraie place, c'est la poubelle ! L'allumeur était un modèle Bosch Germany à priori d'origine (??) référencé 0 231 178 009 (donc sans la capsule à dépression). Je me suis mis à rechercher des données sur cette configuration mais je n'ai rien trouvé dans les docs (RTA, …) pour les moteur 1600 tpe AJ. J'ai seulement noté que cet allumeur n'était pas compatible avec le carbu précité et qu'il fallait boucher le trou présent dans le papillon du carbu (c'était déjà fait !) J'ai décidé alors de la remettre en configuration euro. La fiabilité avant tout . A partir de cet instant, je me suis mis à la recherche d'un carbu Solex (un vrai) siglé Solex VW Germany 34PICT3. J'en ai trouvé un à refaire. C'est une pièce plutôt rare à priori. J'ai nettoyé ce carbu et j'ai procédé au remplacement des joints. Il est propre, l'embase est plane, … Ca c'est bon ! Pour l'allumeur, j'en ai acheté un chez Mécatrucbidule. Il s'agit d'un vrai Bosch Germany reconditionné avec une capsule à dépression qui fonctionne (le 0213178009 n'en avait pas). Par contre, ce n'est pas donné ! J'ai remonté tout ce beau monde sur le moteur de la cox. Le moteur tourne et tient à peu près le ralenti mais j'ai encore des pétarades à bas régime sur la plage progression. La pompe de reprise fonctionne correctement et la marche normale est correcte. Le moteur démarre bien à froid. Les durites d'essence sont neuves et le tuyau rigide n'est pas bouché. Mes bougies sont toujours noires mais le moteur ne fume plus. Le point d'allumage est réglé à 7,5° sens avance capsule débranchée et 5° sens retard avec capsule branchée. Les traits de crayon en rouge et bleu correspondent à des essais effectués (7,5° et 10° avance/retard). J'ai également fait un essai avec un allumage électronique à décharge capacitive (Solex XF1). Il y a du mieux mais les pétarades en phase de progression sont toujours présentes. Une fois lancée, elle roule bien la mémé. 😁 J'en suis là actuellement. J'ai lu quelque part qu'il existait des articles dans les magazines VWtech n° 4 et 5 qui abordaient la transformation d'une injection en carbu. Malheureusement ces VWtech restent totalement introuvables. Etant sur ma lancée d'écritures 😄, je suis à la recherche de ces quelques infos : Mon moteur est un type AJ de 1600 cm3 pour cox US type 15 de 1976, équipé d'un carbu 34PICT3 (gicleurs conformes aux spec de la RTA pour un 1600 type AD). - les bougies conseillées sont des Bosch W8CS culot court alors que mes culasses sont prévues pour des bougies à culots longs ( ??) Bizarre, bizarre ! Si vous avez des infos là-dessus, je suis preneur. - la pipe d'admission ne comprend pas de dispositif de réchauffement. Le bas du carbu est bien froid malgré les températures actuelles (mode ralenti). Est-ce un problème une fois le moteur chaud ? - le filtre à air est un modèle sport (un cône). Ce n'est pas un modèle pour un 1600 AD. Vous en pensez quoi ? - la poulie présente est un modèle avec une seule encoche et cette encoche est décalée de 5° dans le sens retard par rapport au PMH. Est-ce la bonne poulie pour un 1600 ? La RTA propose un autre montage. - le point d'allumage est réglé à 5° sens retard avec la capsule à dépression connectée et 7,5° sens avance lorsque la capsule est débranchée. Est-ce le bon réglage pour un AJ ? - ça sent vraiment la ferraille chaude lorsque le moteur a tourné un bon moment notamment au niveau de l'échappement (échappement a une seule sortie côté droit). Est-ce normal pour un moteur de cox ? Si vous aviez quelques infos sur ce moteur type AJ. Est-il un équivalent du type AD : poussoirs hydrauliques ou réglables, taux de compressions identiques, loi d'avance de l'AAC, … Je suis preneur de toutes infos. Bon, je m'arrête là pour aujourd'hui. Si vous pouviez m'aider un peu car je débarque dans le monde de la cox. Ce serait sympa. ☺️ Si vous avez des photos des VWtech 4 et 5 sur la transformation injection --> carbu, je suis preneur. 😍 SuperThierrycox
  6. Bonjour, Je suis un vrai débutant dans les modèles cox. Mon avis devra donc être validé par des spécialistes du modèle. Sur d'autres autos, le niveau d'huile doit être maintenu entre mini et maxi (si possible plus près du maxi mais pas au delà) pour éviter le déjaugeage et permettre à une plus grande quantité d'huile de lubrifier et refroidir le moteur. Important le refroidissement sur une cox 😊 Si cette huile est noire, une vidange sera bénéfique. Pour ma part, je vidange systématiquement l'huile chaque année car même si l'auto n'est pas utilisée, l'huile se dégrade (humidité, ...) et ses performances chutent rapidement. Attention également aux indices de viscosité de l'huile. Hors de question de retenir un indice 0W30 réservé aux moteurs modernes. Je possède également une Dauphine et j'utilise une huile (Motul 4100) en indice 15W50. A vérifier également l'état des sondes. Ces petites choses vieillissent également et certaines d'entre elles ont dépassé le demi-siècle. Un capteur de pression d'huile est constitué d'une membrane en caoutchouc qui sous la pression déplace un curseur sur un bobinage résistant. Une membrane en caoutchouc baignant dans l'huile bouillante pendant 50 ans, 😟😟😟 En cas de doute, une mesure de la pression d'huile est à réaliser. SuperThierrycox
  7. Bonjour lucas, Je suis désolé pour ce ''hors sujet'' 😌. J'avais cherché un espace présentation et ne le trouvant pas, j'avais fini par déposer un message dans le chapitre mécanique d'origine. Je ferai mieux la prochaine fois. Je vais le déposer dans le bon emplacement SuperThierrycox
  8. Bonsoir, Je vous remercie pour cet accueil Un peu de lecture pour commence cette journée. Pour les freins AV, j'envisage effectivement d'implanter un système à disques. Le système existant à 4 tambours fonctionne correctement mais il vaut mieux ne pas avoir à piler à vive allure. Ca godille un peu 😄 On verra cela l'an prochain. Pour l'instant, je souhaite rouler pendant la belle saison. J'ai acheté cette auto en France. Elle possédait déjà une immatriculation et une carte grise française et son CT était en règle. Donc pas de problème de ce côté là. J'ai en un peu de mal à trouver un exemplaire en bon état. Les versions cabrios sont plutôt rares dans les pages de petites annonces et les exemplaires en bon état le sont encore plus. Et je recherchais une rouge. La belle que j'ai trouvée est un modèle US à injection qui est revenu en Europe par bateau. Son injection a été déposée par son précédent proprio et un carbu a pris sa place. Lorsque j'ai acquis cette belle, j'avais remarqué qu'elle sentait un peu l'essence brûlée en roulant en ville et qu'elle fumait un peu ''noir'' du pot lors des reprises à bas régime. Le CT vierge ne faisant pas apparaître d'anomalie côté pollution, j'en avais déduit qu'il s'agissait d'une situation à priori normale. L'auto est un modèle 1976 après tout. Et elle roulait plutôt bien. Un soir, je l'ai utilisée avec les veilleuses et les phares allumés et j'avais estimé que ses éclairages manquaient un peu de pêche. Certainement normal pour une mémé de 46 ans, mais, … Vérification de la tension batterie à l'aide d'un multimètre et la tension relevée à 12,2V me laissa perplexe. Humm, il y a un problème ! Démarrage du moteur et prise de tension. Constat, l'alternateur ne chargeait pas et la tension relevée chutait encore (< 12,00V moteur en marche). Quelques recherches et la coupable fut rapidement identifiée : il s'agissait de la cosse d'excitation de l'alternateur qui était cassée. Réparation, connexion, redémarrage et mesure → 14,10V. Cette fois-ci, c'est bon . Affaire classée ! Malheureusement, les soucis ne faisaient que commencer. La tension plus élevée fit en sorte que la pompe à essence électrique se mit à débiter plus généreusement, gavant le carbu d'essence avec pour conséquence une cuve qui déborde. Dangereux !! J'ai réussi à rentrer mais j'ai failli appeler la dépanneuse ! Essence qui déborde = pointeau foireux, flotteur percé ou pression trop élevée. Recherches, contrôles, mesure de la pression d'essence : 0,6 bar Humm !! Pas bon ! Après recherches, je notais que la pompe à essence était un modèle 0,7 bar inadapté pour un carbu. Echange de la pompe électriques par une Pierburg 0,3 bar. Cela ne débordait plus mais le pointeau avait vraiment mauvaise mine. On change ! Pendant que j'y étais, je me suis penché sur ce problème de fumées noires. Un réglage de la vis de richesse et ce serait bon, Petit tournevis à la main, je notai que cette vis était complètement serrée. Il y a un autre souci ! Dépose des bougies, constat : elles sont noires, noires de suies. Beaucoup trop riche avec un gicleur de ralenti conforme à la spec de la RTA et une vis de richesse complètement fermée. Humm ! Vérification du levier de commande des gaz, RAS, son réglage est correct (source RTA), mais le dispositif électrique de départ à froid est inopérant. A partir de cet instant (j'en ignore la cause), la cox s'est mise à pétarader à bas régime et a refusé de tenir son ralenti. Elle se rebelle la mémé ! Contrôle du point d'allumage et de la qualité de cet allumage. Là, c'est la foire à mémé ! Un avance initiale de plus de 20° avant PMH, des étincelles de mauvaise qualité, bref !! Les problèmes continuent. On change ! Je me suis débattu avec les pièces neuves de remplacement de mauvaise qualité, faisceau HT pourri, anti-parasites foireux, doigt d'allumeur branlant (un Béru!!), … Pas simple d'obtenir de bonnes pièces ! Restait le carbu de refabrication lui aussi, un truc tout neuf, une copie chinoise sans marque qui ressemblait à un 34PICT3, avec le manchon d'essence qui se déboîte à la moindre sollicitation et des trous à peine ébavurés. Avec ça l'incendie n'était pas loin. Donc sa vraie place, c'est la poubelle ! L'allumeur était un modèle Bosch Germany à priori d'origine (??) référencé 0 231 178 009. Je me suis mis à rechercher des données sur cette configuration mais je n'ai rien trouvé dans les docs (RTA, …) pour les moteur 1600 tpe AJ. J'ai seulement noté que cet allumeur n'était pas compatible avec le carbu précité et qu'il fallait boucher le trou présent dans le papillon du carbu (c'était déjà fait !) A partir de cet instant, je me suis mis à la recherche d'un carbu Solex (un vrai) siglé Solex VW Germany 34PICT3. J'en ai trouvé un à refaire. C'est une pièce plutôt rare à priori. J'ai nettoyé ce carbu et j'ai procédé au remplacement des joints. Il est propre, l'embase est plane, … Ca c'est bon ! Pour l'allumeur, j'en ai acheté un chez Mécatrucbidule. Il s'agit d'un vrai Bosch Germany reconditionné avec une capsule à dépression qui fonctionne (le 0213178009 n'en avait pas). Par contre, ce n'est pas donné ! J'ai remonté tout ce beau monde sur le moteur de la cox. Le moteur tourne et tient à peu près le ralenti mais j'ai encore des pétarades à bas régime sur la plage progression. La pompe de reprise fonctionne correctement et la marche normale est correcte. Le moteur démarre bien à froid. Les durites d'essence sont neuves et le tuyau rigide n'est pas bouché. Mes bougies sont toujours noires mais le moteur ne fume plus. Le point d'allumage est réglé à 7,5° sens avance capsule débranchée J'ai fait un essai avec un allumage électronique à décharge capacitive (Solex XF1). Il y a du mieux mais les pétarades en phase de progression sont toujours présentes. Une fois lancée, elle roule bien la mémé. 😁 J'en suis là actuellement. J'ai lu quelque part qu'il existait un article dans le magazine VWtech n° 4 qui abordait la transformation d'une injection en carbu, dduck, le sommaire que tu as mis en photo le confirmant. Malheureusement ce VWtech reste introuvable. Etant sur ma lancée d'écritures 😄, je suis à la recherche de ces quelques infos : Mon moteur est un type AJ de 1600 cm3 pour cox US type 15 de 1976, équipé d'un carbu 34PICT3 (gicleurs conformes aux spec de la RTA pour un 1600 type AD). - les bougies conseillées sont des Bosch W8CS culot court alors que mes culasses sont prévues pour des bougies à culots longs ( ??) Bizarre ! Si vous avez des infos là-dessus, je suis preneur. - la pipe d'admission ne comprend pas de dispositif de réchauffement. Le bas du carbu est bien froid malgré les températures actuelles (mode ralenti). Est-ce un problème une fois le moteur chaud ? - le filtre à air est un modèle sport (un cône). Vous en pensez quoi ? - la poulie présente est un modèle avec une seule encoche et cette encoche est décalée de 5° dans le sens retard par rapport au PMH. Est-ce la bonne poulie pour un 1600 ? - le point d'allumage est réglé à 5° sens retard avec la capsule à dépression connectée et 7,5° sens avance lorsque la capsule est débranchée. Est-ce le bon réglage pour un AJ ? - ça sent vraiment la ferraille chaude lorsque le moteur a tourné un bon moment notamment au niveau de l'échappement (échappement a une seule sortie côté droit). Est-ce normal pour un moteur de cox ? Si vous aviez quelques infos sur ce moteur type AJ. Est-il équivalent au type AD, poussoirs hydrauliques ou réglables, taux de compressions identiques, loi d'avance de l'AAC, … Je suis preneur de toutes infos. Bon, je m'arrête là pour ce soir. Si vous pouviez m'aider un peu car je débarque dans le monde de la cox. Ce serait sympa. ☺️ Dduck, si tu pouvais me faire une photo de l'article ''passer de l'injection aux carbus'', je t'en serais reconnaissant. C'est exactement l'article que je recherche. 😍 Il va faire beau aujourd'hui, c'est le moment de faire rouler nos mémés.
  9. Bonsoir dduck,, Je me suis mal exprimé. Je recherche l'article ''passer de l'injection aux carbus'' contenu dans le VWtech n°4. Exactement ce que tu as mis en copie dans ton message. Si tu peux me faire une photo de cet article (p64), je t'en serais reconnaissant. 🙂
  10. Bonjour, Je me présente, je m'appelle Thierry, 40 ans et j'habite en région Ile de France (dept 92). Je viens de m'acheter une Cox cabrio 1600 de 1976 d'origine USA. J'ai commencé à la fiabiliser au niveau des freins (à tambours sur les 4 roues) et je viens d'entreprendre la partie électricité. Et il y a un peu de boulot !! Ayant été principalement utilisée aux USA (Californie), il n'y a pas une seule trace de rouille. C'est le point le plus important. Lorsque les journées plus fraiches seront revenues, je m'intéresserai à la partie mécanique car bien qu'elle ait été convertie Euro (carbu 34PICT, un vrai de vrai et allumeur à dépression reconditionné Mécatrucmachin), le moteur pétarade de temps en temps et fume noir à bas régime avec des bougies bien noires. Mais pour l'instant, place à la ballade 😀. J'ai noté qu'il existait une revue VW Tech n°4 qui traitait de la conversion USA - Euro. A priori, ce serait difficile à trouver (??) Je ne manquerai pas de vous demander quelques conseils pour remettre en état cette belle cox. SuperThierrycox
×
×
  • Create New...