Jump to content

marcus717

Members
  • Posts

    188
  • Joined

  • Last visited

Everything posted by marcus717

  1. bonjour à tous j'ai un 1200 11D11 de 1975 auquel j'ai greffé un kit big bore 1400cc et redimensionné les gicleurs du 30pict3 qu'est ce que je peux installer comme rampe de culbu pour booster un peu le tout sachant que je ne fais pas retravailler mes culasses ni ne change d' AC ? . je change rien , . 1.1 partout .1.2 admission 1.1 échappement . 1.2 partout ou 1.4 partout dois je remplacer mes soupes en les rodant , idem ressort par des renforcés ? je suis pas mécano ou poser des culasses 1300 sa dont j'ai pu lire qu'elles se posaient sur le 1200 donc bonne hauteur pour les goujons ... merci de vos conseils pour des choix simples à mettre en œuvre
  2. pour ta lettre au père noël : une clef de 7 pour les freins avec du DOT5 qui n'absorbe pas l'eau . un support moteur a poser sur établis . un démultiplicateur de couple de serrage "dont j'ai oublié le nom" pour le train arrière et l'écrou de volant moteur un outil de réglage de géométrie de distribution : https://www.slideperformance.fr/product_info.php?products_id=81150 une belle douille de 36 deux gros parpaing de bois pour caler le moteur dans sa dépose une plaque d’amorçage d'huile avant redémarrage et un bouchon de limonade pour aller avec le tir bouchon ou la direction ...
  3. merci kads j'ai finalement trouvé le juste équilibre avec les gicleurs de ralentit en 50 et 60. pour rappel c'est un 1200 de 1975 monté en big bore de 1400 gicleur principal de 125 sur carbu Solex 30pict ne sachant réellement tester un étouffoir et doutant de lui j' avais commandé un solex mais reçu un "brosol" : attention, il n'est pas compatible avec son espèce d'écrou en bout de filetage qui bloque sur le carbu Solex au vissage ... en plus le miens va très bien ! je finalise l'acquisition d'une écope d'admission d'air chaud qui manquait sous la tôle et re positionne le starter auto pour qu'il crante plus haut à froid ... nos 750 kg n'ont pas besoin de bcp plus de puissance en fait , mais je dois reconnaitre que les prépa que je lis ici me font rêver , ma compagne elle , ne jure que part l' origine et c'est sa voiture ...ouf dirons certains . j'ai quand même posé un levier de vitesses à court débattement "les ingénieurs de chez WW auraient bien finis par le faire" d'ailleurs ! n'ont ils fait que des bonnes choses ces ingénieurs WW pour la cox ? sans réels points de comparaison, je ne suis pas satisfait des amortisseurs premier prix que j'ai posés et compte les remplacer par des KONI rouges dont le rare Koni de direction , mais les stock, ça va ça vient et il finira bien par revenir ... notre Cox a le crabe, celui des longerons alors j'ai juste coché son redémarrage et fais l'autruche pour le reste en attendant des jours meilleurs
  4. Hello j'avais le même souci avec ce câble et en le tournant puis le positionnant à la vertical , il ne bouge plus de son logement et actionne la trappe comme il faut ...
  5. bonjour sur ma 1200l de 1975, le fil blanc correspond au claxon et en sortie de taule il est reconnecté à un fil marron clair qui passant dans une gaine, rejoint le haut du réservoir avant de replonger dans une autre gaine qui le fait descendre contre le reservoir puis traverser la caisse pour rejoindre le klaxon tjrs en gris clair " sur la mienne"
  6. j'ai changé mes cylindres 1200 pour des 1400 avec un nouveau gicleur principale en 125 mais faut il que je redimensionne mes gicleurs de ralenti aussi ? j'ai d'origine un G40 et un G50 dessus et mon ralenti a chaud n'est pas très stable ! le carbu d'origine est le solex 30pict3 non nettoyé et le pointeau de cuve n'est pas recalé suite a changement du joint de cuve "pour être honnête " à cela je dois avouer aussi que mon moteur ne disposait pas de joints de culasse au démontage "culasses non retravaillées" mais que croyant bien faire j'ai installé quatre joints cuivre que j'avais dans un pack/kit de joints pour mon modèle ... j'ai donc du modifier le rapport volumétrique ?! si ça c'est pas du bidouillage ! de plus , il était dit par PLEVIEZ qu'un kit big bore 1400 devait être accompagné d'autres modifs mais sans préciser lesquelles et le novice que je suis ne les devine pas "travail culasses, changement de gicleurs ?..." mais la Cox avance fort, on est agréablement surpris . c'est plutôt la "qualité" du freinage et les ressentis au volant de toutes les déformations de chaussée "comme du Braille " qui nous font lever le pied . j'ai un gicleur stat. de 45 en stock et je vais déjà changer celui de 40 ... je confirme aussi que les commodo clignotants premiers prix sont de belles daubes , j'ai du disquer sa circonférence pour qu'il rentre dans son logement et la manette ne revient pas automatiquement . mais ça fonctionne !
  7. notre 1200 vient d'obtenir son contrôle technique donc un grand merci à vous pour les bons conseils et surtout Coxifred pour m'avoir déposé le moteur la première fois . pourquoi la première fois ! parce que je l'ai redéposé une seconde fois ayant oublié des trucs importants genre pate à joint sur les joints papier de chemises et fixation correct du cable sur le doghouse , celui qui remonte au filtre à air ... me reste a trouver le bon équilibre de gicleurs de ralentis et un bon réglage carbu et elle pourra rentrer hiberner pour une saison cette fois
  8. un grand merci également aux intervenants de ce forum grâce à qui je passe notre titine au contrôle technique ce samedi après 30 ans de sommeil
  9. bonjour c'est derrière la roue arrière gauche contre la boite de vitesse , le papillon de réglage à droite puis sa gaine courbée qui rentre vers l'avant du véhicule
  10. Bonjour à tous, je réactive le post pour mon cas de figure : une 1200 de 1975 11D11 passée en 1400 chemises pistons avec un 30 pict3 d'origine mais passé en gicleur principal de 125 et 50 et 40 pour le ralentit et appoint. quel serait le bon montage de gicleurs pour être en phase avec les cylindres 1400 ?
  11. j'ai résolut mon problème de freins changement des cylindres recepteurs avant et des canalisations : tjrs rien mais en vous relisant et consultant la RTA je me suis enfin aperçu que ma garde au pédalier était fausse, j'avais un gros jeu avant contact sur maitre cylindre que je croyais être la garde ! j'ai desserré la tige jusqu'a un presque contact puis redémontré mes deux tambours avant pour dégraisser mes garnitures et tambours qui étaient sales, un bon re réglage de toutes les garnitures avant arrières puis re purge et là : ça freine , ouf enfin c'est le contrôleur technique qui me le confirmera "ou pas" juste une petite question , j'avais changé mes cylindres 1200 pour des 1400 avec un nouveau gicleur principale en 125 mais faut il que je redimensionne mes gicleurs de ralenti aussi ? j'ai d'origine un G40 et un G50 dessus et mon ralenti a chaud n'est pas très stable !
  12. bonjour et belle voiture, pas si loin de chez toi tu as SLIDE PERFORMENCE vers Orléans 45590 Saint Cyr en Val https://www.slideperformance.fr/ ils peuvent même rectifier certaines pièces moteurs ...et sortir des chevaux,bcp de cv
  13. en attendant de recevoir mes deux nouveaux cylindres ATE et n'ayant pas commandé les canalisations , je vais réinstaller les vieux cylindres origine de ce pas pour controler que c'est bien de là que vient le probleme et ne pas perdre de temps pour éventuellement commander les canalisations que je dois mesurer pour commander les bonnes à l'unité ... si je retrouve la boite de ces cylindres neufs je vous donne la marque .
  14. merci john- j'ai une bonne garde au pédalier alors j'ai de mon coté, installé deux obturateurs sur le maitre cylindre pour boucher les freins avant puis reconnecté le système arrière ; après purge arrière tout le freinage arrière est bon , freine et bloque les roues . bingo ça ne vient pas de l'arrière ni du maitre cylindre . donc j'ai redémonté le tambour avant gauche et un soufflet de piston du cylindre recepteur était tout aspiré contrairement à l'autre qui lui était normal . après purge arrière/avant , en pressant le pédalier de frein, seul un des deux pistons du cylindre/recepteur sortait, l'autre était inerte je l'ai démonté et l'assemblage des bouchons autour du ressort n'était pas symétrique : plantage lors de mon graissage ou mauvaise assemblage usine je ne sais pas mais penche plutot sur une erreur de ma part ... repose puis repurge mais pas de freins , tjrs une pédale molle je recommande deux cylindre recepteur avant , voir les deux canalisations/avant et repose le tout au plus vite
  15. oui on a fait ce système mais la pédale était déjà au plancher lorsque de mon coté je revissais la vis ... donc peut etre pomper sans aller jusqu'en bout de course pour les prochaines purges et oui les machoires effleurent déjà les tambours car réglées avant tout ça ainsi que le frein à main . je vais repurger puis regarder l’intérieur des tambours après, tu as raison ...
  16. oui je fais bien la vidange dans cet ordre de roues , et ma compagne me confirme avoir bien relacher la pédale lors des pompages . pour la garde, j'avoue ne meme pas l'avoir cherché pensant qu'elle s'obtenait une fois la purge effectuée ! je vais donc la vérifier certaines vis de purges ne me paraissent pas bien droite et je doute maintenant d'avoir placé les bons cylindres recepteur , ceux de l'avant à l'avant et ceux de l'arriere à l'arrière vu qu'ils n'ont pas le meme diametre voir course !. mais j'aurais pas pu faire ça vu que chaque boites indiquaient le type avant ou arriere . mais on sait jamais ... je regarde tout ça dès que j'y retourne et vais repomper tambours ouvert pour voir ! ... merci
  17. bonjour à tous après quelques mois d'abandon je me suis replongé dans notre Cox pour tenter de la finir et là , je n'arrive vraiment pas a rendre la pédale de frein dure et efficace . j'avais changé : toutes les machoires de freins tambours tous les pistons d'étriers tous les flexibles menant aux tambours et au bocal de liquide le maitre cylindre et le liquide . sauf qu'après purges de deux façons , bocal sous pression "o,8 bar" et au pédalier "à deux avec madame" : la pédale est tjrs molle et les freins quasi inefficaces . j'ai bien inspecté la canalisation centrale qui traverse le planché et elle me parait bonne . j'ai rechangé de maitre cylindre par un de très bonne qualité " german" : tjrs rien j'ai également installé un bouchon obturateur sur la conduite arrière du maitre cylindre puis re purgé l'avant : tjrs pas de freins à lavant et pédale molle ... là je sèche et je désespère un peu , je dois avouer que c'est ma première intervention sur des freins et que j'ai du louper un truc , mais quoi ? dois je reboucher les deux sorties avant et rebrancher la conduite arrière pour localiser le problème les pistons d'étriers de tambours ont été graissés mais y a 't'il une procédure de loupée par ici ... le maitre cylindre a 't'il une procédure d'installation que j'aurais zappé ... elle est assurée mais férocement toujours pas de controle technique ... là , je suis en roue libre et j'en vois pas le bout , une p'tite astuce ou direction ? autre que le garagiste du coin
  18. merci à vous Loic et Lucas, je vais donc remettre les lisses d'origine et ne changer que les ressorts +durs
  19. hello , n'ayant pas d'infos pour savoir ou positionner ce piston creux, pourriez vous m'indiquer s'il va coté pompe ou plutôt coté volant moteur ? car d'origine, les deux pistons sont pleins et plus petits merci d'avance Marc
  20. hello étrangement, pour les recherches par mots clé , il suffit de les faire sous Google avec flat4ever avant les mots clé et hop ça redirige ici ...
  21. peut être en retirant tout le mécanisme d'embrayage ... sans soufflets ta boite va fuir son huile
  22. salut Laurent j'avais bien bavé sur ton modèle lorsqu'il était encore en vente la crème de la crème que tu as choisi là pas une faute de gout , rien . et des jantes a couper le souffle ... le tout rafraichis par Bug' Art profites bien de ton joyau qui va faire tourner les têtes bravo
  23. salut à tous le paradoxe de la FFVE et de ses cartes dites de collection , c'est que dans mon cas, nous perdons nos plaques d'immatriculation qui sont dans l'ancienne formule avec le N° de département dessus si nous passions en collection et là je bloque . donc nous restons pour l'instant en carte grise normale tant que la voiture passe la pollution au CT ... et depuis avril 2020 je crois, le rétrofeat se libéralise un peu , sauf les tarif des moteurs Tesla ! mais c'est hors sujet
  24. éloigner ta flute à 1,50 cm de ce conduit de réchauffage d'admission situé dans la sortie gauche du pot "pour un réglage estival "
×
×
  • Create New...