Jump to content

Kaffuchs69

Members
  • Content Count

    8
  • Joined

  • Last visited

About Kaffuchs69

  • Rank
    Membre

Location information

  • Localisation
    Gard (30)

Converted

  • My First Name
    Cedric
  • Professionnel de la VW ?
    NON
  • Newsletter F4E
    NON
  1. Ok, merci ce sera fait alors. C’est pourtant un pro vw qui m’avais conseillé cette huile quand j’avais discuté avec lui par rapport à mon problème de chauffe, en 20w60, peut-être pour jouer aussi sur la pression d’huile. J’ai oublié de dire que j’avais mis une mise à l’air (reniflart) sur mes cache culbuteur,... bien ou pas ?
  2. Merci, une fois le moteur remis en route je ferais les vérifications de pression d’huile, et donc regarder les ressorts de régulation qui sont d’origine. Les deux sont à remplacer ou seulement côté radiateur ? Pour le deck height, il est de 1,40mm. J’utilise déjà de la motul 300v en 20w60, effectivement il y avait eu du mieux, j’ai même mis de la bande d’échappement Cool It sur le 4en1, pour perdre encore un peu en température, mais pas suffisant...
  3. Quel serai les bonnes Intervalles de valeurs de la pression d’huile à Chaud et à froid ? La pression régule mais pas facile de voir avec mon petit mano. J’ai un magnapark en ce moment, j’avais le même souci avec un 009, je pense pas que ça soit l’allumage qui soit en cause. Le Deck height? C’est le rapport volumétrique ? Il est de 8,5/1
  4. Bonjours à tous! J’ai mon 1776 qui chauffe lors que je roule l’été, le moteur aurait tendance à vouloir dépasser les 115° au bout de 30min, par contre je peux rouler 2h facilement quand il fait 15/20° dehors pour une température moteur de 105°. Config : acc 2280, vilo 69 à contrepoids, volant moteur allégé, culasses empi standard, rampes de culbuteurs origine 1:1, un carbu 34 pict 3 central modifié, 8x35, moteur qui totalise 5000km avec le problème de chauffe depuis sa fabrication . Le moteur chauffe malgré avoir toutes ses tôles, le gros radiateur avec sa doghouse, turbine 35m
  5. Merci pour les réponses. Si je reste en rampes 1:1, il à t’il également besoins d’une géométrie ? Je me pose désormais la question que si les 1:25 seront elles bien adaptées à ma config moteur?🤔
  6. Bonjour à tous, Je suis nouveau sur le forum, j’aurai besoin de vos savoirs et avis sur mon problème. J’ai une Cox avec un 1776, acc 2280, vilo 69 à contrepoids, volant moteur allégé, culasses empi standard, rampes de culbuteurs origine 1:1, et un carbu 34 pict 3 central modifié. C’est un bon petit moteur bien coupleux à usage daily . Ce week-end, lors d’une rentrée de meeting par l’autoroute, j’ai entendu un claquement dans un des caches culbuteurs, après ouverture de celui-ci, je me suis aperçu que le culbuteur d’échappement du cylindre 4 n’était plu
×
×
  • Create New...