Jump to content

Widen Von Den Z

Members
  • Posts

    138
  • Joined

  • Last visited

  • Days Won

    1

Widen Von Den Z last won the day on June 3

Widen Von Den Z had the most liked content!

Location information

  • Localisation
    Landes de Gascogne (40)

Converted

  • Professionnel de la VW ?
    NON
  • Newsletter F4E
    NON

Recent Profile Visitors

664 profile views

Widen Von Den Z's Achievements

  1. Merci Combimaison pour ce petit commentaire encourageant! J’ai lu quelques posts où tu étais intervenu, j’ai noté quelques remarques qui devraient me servir (j’espère) Et des pinces à becs j’en ai quelques unes, ça pourrait servir effectivement! Si personne n’a souvenir de l’ordre de montage de ces joints et lèche-vitres, je rajouterai quelques (…) lignes si j’arrive à faire ça proprement.
  2. Bonjour/Bonsoir Après presque 50 ans de bons et étanches services, je dois changer les joints de portes et de vitres sur mon T2B qui sont pas mal craquelés. Donc j’ai déjà retiré les garnitures intérieures, agréablement surpris de voir que les films pare-vapeur d’origine étaient encore présents et en relativement bon état, j’ai lubrifié le mécanisme des lève-vitres, profité de l’occasion pour nettoyer un peu le petit bazar au fond des portières. Jusqu’ici tout va bien. J’ai acheté l’ensemble des joints de «qualité origine» pour remplacer tout ça, je me doute bien que ça ne durera pas 50 ans mais ça évitera peut-être de laisser l’eau rentrer là-dedans pendant quelques années. Mais pour ça, il faudrait que je pose les joints correctement.. Pour les joints de tour de portières, j’ai retiré le joint d’origine, gratté la colle jaunâtre avec du nettoyant freins et l’aide précieuse de quelques moitiés de pinces à linge en bois en guise de racloir pour transformer la colle bien dure en pâte gluante, puis quelques chiffons et de l’acétone pour finir de nettoyer comme il se doit. Ensuite, j’ai mis un filet de 1mm de diamètre de colle/mastic Sika «marine» noir sur toute la zone de contact entre le joint et le tour de portière, j’ai lissé ça avec une moitié de pince à linge (oui en taillant à peine le bout ça rentre pile dans le fond des rails) pour pas faire de sur-épaisseur. J’ai fini par virer l’axe de la butée de porte pour tartiner la zone tout autour, j’ai fait ça en dernier parce que c’était bien pratique pour pas forcer sur les charnières avant. Pour finir, j’ai commencé par mettre en place les deux angles en haut des portes, puis pousser progressivement le joint vers le milieu, histoire de pas l’étirer ou le comprimer n’importe comment. Puis le reste s’est fait à peu près de la même façon : caler les angles puis le linéaire. J’ai fermé les portes pendant toute une nuit pour laisser sécher en compression. Le résultat est propre et fonctionnel. La fermeture est un peu moins facile qu’avec le joint millésimé 1975 mais ça va se tasser j’imagine.. Maintenant, j’ai passé quelques heures à retourner internet dans tous les sens pour savoir dans quel ordre je vais procéder pour les joints de vitres et du déflecteur ouvrant, et j’ai compris une chose ou deux (ou 4) : 1) Ça va être une petite galère, mais comme d’hab, ça va finir par fonctionner. 2) Le fil de fer du lèche-vitre intérieur à rentrer en force dans les encoches de la tôle je vais en baver. 3) Ça va être compliqué de garder le chrome d’origine du lèche-vitre extérieur si j’ai pas l’équipement pour mettre des rivets plats pour fixer juste le joint et sa baguette en ferraille au chrome d’origine. (je sens que je vais quand même vouloir tenter le coup) 4) J’ai trouvé pas mal d’explications contradictoires sur l’ordre dans lequel installer les joints/feutrines/lèche-vitres… Donc, si quelqu’un a déjà fait ça, ça m’intéresse de savoir si il y a des erreurs à éviter. Je pense faire comme ça : Baisser la vitre, la démonter et la laisser posée au fond de la portière. Retirer le montant du déflecteur sans faire des grosses rayures sur la peinture (Haha) Retirer le déflecteur. Monter les joints neufs du déflecteur. (pour ça je sais pas encore si je dois enlever le rivet du pivot et j’ai pas trop trop envie de me lancer là dedans mais bref je verrai en fonction) Monter le lèche-vitre diabolique intérieur. Monter le lèche-vitre extérieur. Monter le rail en feutrine qui fait l’arrière et le haut (avec les clips qui vont dedans mais dont je ne sais absolument pas dans quel état ils sont. J’en ai commandé des neufs au cas où, mais comme d’hab si ceux d’origine sont encore opérationnels je vais les remettre) Monter le joint/feutrine du montant côté vitre. Remettre la vitre en place et régler sa position. Lubrifier (ou pas) les feutrines en fonction de la glissade. Boire une bière ou pleurer en me roulant en boule dans un coin en fonction du résultat final. Merci d’avance si vous avez des tuyaux à partager sur cette affaire. Et si je m’en sors honorablement, je ne manquerai pas de vous raconter ça pour ceux que ça pourrait intéresser à l’avenir
  3. Heu… il me semble que t’es plutôt bien expérimenté et équipé niveau mécanique mais on ne sait jamais: t’as vérifié l’ordre d’allumage ? Oui la question est peut-être un peu bête mais la dernière fois que mon moteur pétaradait, j’avais «juste» inversé deux fils sur l’allumeur.. J’imaginais le pire et j’ai juste rebranché ça correctement. Cylindre 1 (avant droite) sur arrière droite de l’allumeur Cylindre 4 (arrière gauche) sur arrière gauche de l’allumeur Cylindre 3 (avant gauche) sur avant gauche de l’allumeur Cylindre 2 (arrière droite) sur avant droite de l’allumeur J’ai un CJ, 2 litres, donc presque le même moteur que toi et les mêmes carbus, et après avoir passé pas mal d’heures à retaper le moteur et régler/bidouiller les carbus, j’ai quand même été capable de me foirer une fois après un changement de vis platinées. J’imagine que mon message ne te servira à rien mais des fois, on cherches nos lunettes alors qu’elles sont sur notre nez
  4. Salut, je peux pas vraiment t’aider parce que je suis pas un as de l’électrique, mais pour tenter de comprendre un peu mieux ton histoire de feux position/stop, je crois me souvenir qu’au niveau du maître cylindre ou du truc en ferraille d’où partent tes tubes de freins rigides (environ sous le camion au niveau du siège conducteur) il y a une fiche sous un capuchon caoutchouc qui est en relation avec tes feux stop. Je dis ça parce que tu dis qu’il faut violenter ta pédale de frein pour que ça s’allume, j’avais un problème similaire, j’ai délicatement retiré le caoutchouc et la fiche branchée dessous, j’ai nettoyé les contacts, depuis ça fonctionne parfaitement. Et du coup, peut être qu’en testant ce qu’il se passe là dedans avec un ampèremètre quand tu freines (enfin quelqu’un d’autre) tu pourra comprendre quelque chose?
  5. Carrément ce genre rupteur avec toucheau en bakélite, avec la petite capsule de graisse qui va bien…
  6. Haaarg… Si je savais un peu mieux « chercher un peu » … Je dépenserai avec plaisir pour ce genre de bobine/rupteur/tête d’allumeur/condensateur! Tes photos me font un peu baver là!
  7. Pour conclure avec ce problème électrique : Cette légendaire bobine Bosch bleue à 100 balles était la cause de mes problèmes. Donc après avoir changé le régulateur d’alternateur, la tête d’allumeur, le rotor, les bougies, les vis platinées, le condensateur, je suis allé faire quelques bornes aujourd’hui. Resultat: à 60km de chez moi, arrêt moteur, petit parking improvisé dans un village sympa et à l’ombre. J’ai râlé pour commencer. Et puis j’ai viré cette bobine bleue que je suspectais depuis le début (mais j’avais envie d’y croire malgré tout) et j’ai remis la bobine d’origine. Passé un coup de papier de verre grain 800 sur les contacts de la nouvelle tête d’allumeur, parce que clairement ils faisaient pas les malins. Et puis j’ai comparé avec la tête d’allumeur d’origine, que j’avais grattée aussi. C’était équivalent. Alors j’ai remis la tête d’origine. Et le rotor d’origine. Et le condensateur d’origine. Et franchement, si j’avais réussi à mettre la main sur les vis platinées d’origine, je les aurai remises aussi. Et ce régulateur reptilien en ferraille, je l’ai remis aussi. Finalement? Bah ça a redémarré au quart de tour, et j’ai enquillé presque 200 bornes à 100 de moyenne, autoradio, phares, chauffage, essuie-glaces, parfois tout en même temps pour rigoler. Et je suis rentré chez moi. Et ça me fait bien marrer, parce que je le sais tellement bien : le mieux est l’ennemi du bien. Bon week-end
  8. Merci Lucas pour le petit rappel de la pression à ne pas dépasser J’ai le modèle à gonfler à la pompe à vélo, situé devant les pieds du passager. Quand je m’étais attaqué au système de lave glace, le bocal avait une fuite au niveau de la jonction entre le corps du bocal et la pièce emboîtée qui fait le filetage du bouchon de remplissage. Probablement parce que la patte de fixation frottait à ce niveau là, parce que mal serrée contre le bocal.. Au final j’avais recollé tout ça avec de la colle pvc, testé l’étanchéité dans une bassine d’eau. C’était nickel. Et comme il y avait un petit autocollant sur la paroi juste au dessus du bouchon de remplissage ( Wasser max. 3,0 atü / Water max. 42 lb/sq. in. ) j’avais pas gonflé plus que 2,378 bars (oui j’ai une pompe à vélo de précision)… Au final, ça fonctionnait parfaitement jusqu’à maintenant. Donc la fuite était dûe au grand âge de la durite entre le commodo et les buses. Toute fendue au niveau du raccord. Parce que oui, ce matin j’avais prévu une très grosse rondelle (3,5cm pour le trou intérieur et 8,5cm de diamètre) à fendre à la meuleuse pour arracher le volant avec un extracteur, puisque j’ai cherché comment j’allais procéder hier soir. J’avais même prévu le boulon à mettre dans le trou central de la colonne de direction pour pas écraser tout ça avec l’extracteur.. Les quelques vidéos que j’avais trouvé me laissaient penser que j’allais en baver. Avant de faire n’importe quoi (ou pas) j’ai mis les roues du camion droites, comme par enchantement le barre en travers du volant était parfaitement parallèle au tableau de bord. Que du bonheur, j’ai retiré le bouton du klaxon (faut juste glisser un tournevis plat sous le plastique noir, pas sous le support en ferraille juste en dessous) débranché la cosse de la prise de masse, et puis douille de 24 sur l’écrou, en forçant un peu en tenant le volant (oui j’imagine que c’est pas génial de forcer contre le neiman) l’écrou est venu plutôt facilement. Et là je m’attendais à entrer dans le dur du sujet. Pas du tout. J’ai tiré le volant vers le haut, petit coulissement sur un micro filet de graisse. Joie infinie. Ensuite 4 vis à retirer, et après avoir débranché les fiches clignotant/essuie glace/neiman, j’ai juste tiré tout le bazar hors du boîtier plastique. Là j’ai mis un coup de commodo pour envoyer du lave glace, j’ai vu que ça fuyait entre une des deux durites et le raccord mâle de l’interrupteur/robinet. En gros, la durite ressemblait à la peau d’une personne de 102 ans qui aurait passé sa vie sur la côte d’azur sans avoir mis de crème solaire, mais juste au niveau du raccord. Donc j’ai coupé ces 3cm craquelés, j’ai reploupé la durite, j’ai mis un tout petit rilsan que j’ai bien serré. J’ai refait un test: adieu la fuite. Petit nettoyage du peu de saletés qui étaient là dedans, remontage de l’ensemble en sens inverse. J’ai béni celui où celle qui avait monté le volant avec cette fine couche de graisse (je l’ai béni en tartinant une goutte de graisse sur les cannelures qui viennent s’emboîter dans le volant bien sûr). J’ai remis l’écrou de 24 en le serrant au couple préconisé (environ : suffisamment mais pas comme un dingue non plus) et j’ai remis la cosse de masse. Couvercle de klaxon. Clic. Après avoir rebranché les fiches par dessous, pshit-pshit, ça fonctionne, j’ai pas de lave glace sur les pieds. Youpi. J’ai remis un peu de lave glace dans le bocal, 5 coups de pompe à vélo. Les insectes éclatés sur mon pare brise n’y resteront pas jusqu’au prochain coup d’éponge
  9. En fait je voulais liker en mettant le smiley qui pleure mais j’ai dû faire une fausse manip’ … Sérieux j’ai pas d’autre choix que de virer le volant? Haaaarg.
  10. Bonjour/Bonsoir Comme j’étais vers Valence le week-end dernier, je suis passé voir le gars qui vendait la porte complète avec le mécanisme de fermeture. Comme je suis pas trop compliqué, je lui avais juste demandé de me confirmer que c’était bien la même référence, ce qui était le cas. Mais je lui ai pas demandé 50 photos du mécanisme.. Au final, la pièce fendue sur le mien était encore plus fendue sur le sien. Dommage! Par contre ce matin j’ai réussi à trouver une magouille pour que ma porte ferme correctement, et de l’intérieur également. J’avoue que c’était une petite victoire Tout d’abord, j’ai inspecté les rails dans lesquels coulissent les roulettes (haut/bas/flanc) et j’ai remarqué que le rail du bas était un peu déformé. Probable que le chargement de vélos qui appuyaient sur la porte pendant des années y soit pour quelque chose.. Sur toute la longueur de ce rail, la face extérieure sur laquelle vient rouler la roulette était bien verticale, et vers l’avant, là où ça fait une courbe, le rail était clairement tordu. J’ai pris une petite barre de ferraille, j’ai mis une épaisseur de gros scotch sur un des bouts pour pas trop marquer le rail, et j’ai mis quelques délicats coups de marteau là dessus. Le rail a repris une forme plus fonctionnelle, au fur et à mesure j’ouvrais et je fermais la porte pour voir comment la roulette faisait son job là dedans. J’ai lu dans la documentation que Frenchflair m’avait envoyée qu’on pouvait mettre une entretoise ou des rondelles sous le support avant de la porte pour la réhausser, mais clairement, la porte était à la bonne hauteur à l’avant, donc je me suis pas lancé là dedans. Par contre à l’arrière, ça méritait de remonter un peu, et vers l’espèce de barre en U qui pivote au bout du rail de flanc, j’ai essayé de dévisser un peu les 4 vis (tête exagonale de 10) pour voir si les ingénieurs avaient prévu un réglage en hauteur par ici. ET OUI!!! Les mecs avaient pensé à tout, quel bonheur! Donc deux vis qui viennent facilement de l’intérieur, porte fermée, avec une douille de 10. Et deux vis qui sont accessibles de l’extérieur, porte ouverte, avec une clef plate (l’angle est pas parfait mais ça passe). J’ai juste dévissé un peu pour pouvoir soutenir la porte et la remonter légèrement, j’ai serré les deux vis extérieures, et puis je suis retourné à l’intérieur pour serrer les deux autres. Ensuite j’ai juste vérifié l’alignement entre le crochet de fermeture à l’arrière et le placement du machin sur lequel il vient se fermer, deux coups de clef allen, et quand ça me semblait correct, j’ai essayé de fermer la porte de l’intérieur. Je vais pas vous décrire en détail ce moment de satisfaction (oui il faisait très chaud aujourd’hui et je bosse pas dans un garage climatisé) mais pour faire court, la porte s’est fermée tellement facilement que je suis allé me chercher une bière, je me suis assis sur la banquette arrière, j’ai mis l’autoradio en marche pendant 10 minutes et j’étais bien content que ça se finisse comme ça. Voilà, si ça peut servir à quelqu’un, tant mieux
  11. Bonjour/Bonsoir! Petit déterrage d’un sujet de 15 ans d’âge. J’ai une des deux durites de lave glace qui pisse dans le boîtier sous le volant, qui contient quand même pas mal de fils (phares/clignotants/essuie-glaces) . C’est probablement la durite entre l’interrupteur/robinet et les buses qui est percée parce que ça fuit seulement quand je veux utiliser du lave glace. Dans tous les cas, je pense que je dois accéder à ce truc auquel sont raccordées les durites, pour raccourcir là où ça fuit, ou changer si c’est trop abîmé. J’ai observé ce cache en plastique composé de deux parties, j’ai check la RTA, j’ai creusé un peu ici aussi comme vous pouvez le constater.. J’ai pas trouvé comment accéder à ce bazar. Et j’ai pas une folle envie de démonter le volant et toute la colonne de direction pour quelques gouttes. Quelqu’un aurait une technique pour ouvrir ça sans y passer 3 jours? Je vais essayer de coller quelques photos pour que vous sachiez de quel modèle il s’agit, mais pour ceux qui connaissent c’est sur un baywindow t2b de 1976.
  12. Damn. Impossible de retrouver le sujet… Bon de toutes façons il devait y avoir pas mal de blabla inutile de ma part, et toi tu veux juste savoir comment retirer ton démarreur. Donc ça n’aurait pas été très utile.
×
×
  • Create New...