Jump to content

ronron

Members
  • Content Count

    57
  • Joined

  • Last visited

About ronron

  • Rank
    Membre

Location information

  • Localisation
    Carpentras (84)

Converted

  • Professionnel de la VW ?
    NON
  • Newsletter F4E
    OUI

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour POD, Ma lambda est hs😞, je vais commander une large bande, j'ai travaillé sur le compte tour, je récupère la valeur de la bobine en calculant l'intervalle entre deux impulsions, il faut maintenant que le bon coeff diviseur. Pour la partie capteur, j'ai utilisé les composants utilisés par : http://a110a.free.fr/SPIP172/article.php3?id_article=152 sur le schéma entre la sortie de la bobine - et D2 (deux résistance 2.2k une diode zener 5.1v et deux condensateur 100nf cout total 3 euros...) pour la température ça se simplifie... apparemment. Bonjour rapidos : 9600 bauds pas 9800, mon hco5 tourne en 9600 aussi obct.ino
  2. pour la plage de fonctionnement de la sonde tu fait bouillir de l'eau et tu teste...https://www.sergentbrico.com/lire-sondes-capteurs-voiture-arduino.html. j'avais aussi grillé l'arduino...
  3. BEAU TRAVAIL, pour les autre sondes ça devrait être plus simple, je n'ai pas beaucoup avancé, j'ai grillé ma bluetooth, mon montage était branché sur la bobine après 4 ou 5 démarrage elle a grillé.... je vais me remettre dessus cette semaine
  4. oui, avec app inventor c'était un peu la galère au départ puis sa fonctionne, pour les bibliothèque j'ai eu le même problème, pour que cela fonctionne il faut trouver la bonne bibliothèque, en fait à chaque essai il faut enlever manuellement dans le répertoire librairie la bibliothèque qui ne fonctionne pas.... bon courage...😜
  5. Petit complément version bluetooth, plus besoin d'ecran tout va sur le téléphone.... Il n'y a plus qu'a rajouté le compte tour, la température/pression huile etc.... L'APK https://drive.google.com/open?id=1tU-j0YnN1ga6_-df0wdh4FiGywmFovCc le fichier arduino en PJ ob.ino
  6. pense a supprimer les versions qui ne fonctionne pas dans le répertoire librairie
  7. cest un problème de biblioteque :liqud christal, i2c franck brabander, ou adafruit
  8. ce ne sera pas forcement des lsu mais des larges bandes (fil rouge et 5 fils) oui, en fait je pinaille ma sonde fonctionne bien apparemment, les valeurs sont bien différentes, par contre j'ai utilisé un module bluetooth et du coup il n'y plus besoin d’écran.c'est pratique même si on a pas le droit de téléphoner au volant🤣
  9. Merci POD, je vais étudié tout ça. ma sonde est en 0-1v, les larges bandes 0-5v (amplitude plus large donc plus précise), j'ai trouvé les valeurs de la bosch Lsu 4.9 large bande. voila le sketch pour une uno je vais l’essayé dès que j'en trouve une. En charge pour moi : en phase d'accélération a l'arrêt. par contre ma sonde est monté sur le silencieux, il faut resté le plus proche de la sortie de l'admission si possible. lambdalarge_bande.ino
  10. j'ai fait une petite modif sur le lambda uno🤩 lambdaUNO.ino
  11. J'ai fait installé la sonde lambda sur le pot, alors ça fonctionne, mais il faut être patient...il faut que ça chauffe...😊 sur ma sonde j'ai quatre fils deux pour le réchauffage et deux pour le. signal . j'ai mis la sonde avec un inter sur le plus de la bobine pour pouvoir l'arrêté, (le fait de l'arrêter une fois chaud stabilise le signal...), donc résultat en charge 0.85 au ralenti filet de gaz 0.93, la valeur monte à 1.15 sur la décélération. Lebriiice pour la programmation, je ne suis pas un pro mais je me débrouille, je vais aller allé cherché un sonde large bande à la casse cette semaine pour voir la différence, le code n'est pas beaucoup différent (plus simple en fait). je le mettrais en ligne une fois testé. et si j'y arrive une appli android avec le bluetooth, il y en a qui maîtrise ça mieux que moi surement. sinon pour le réglage qu'est-ce que je peux améliorer ? (carbu 30 pict2 avec juste la vis d'air). fichier pour la uno en bas
  12. fils noir gris zirconium, 4fils dont un rouge titane 0-5v, les 3fils ou 2 fils titane (fil rouge) ne fonctionne qu'en 0-1v apparemment. ta sonde n'est pas une titane.
  13. Je dois faire modifié mon échappement cette semaine pour monter la sonde, je te dirais. pour une large bande le sketch n'est pas beaucoup différent.😜 te la réaction à la chauffe et plutôt rapide et régulière, même sans avoir branché la partie chauffante, j'ai bon espoir.
  14. oui c'est exactement ça, pour la lambda j'ai pris ça : https://www.aliexpress.com/item/4-Wire-Universal-O2-Oxygen-Sensor-Lambda-O2-Sensor-0258986602-For-Citroen-For-Ford-for-Hyundai/32959794512.html?spm=a2g0s.9042311.0.0.4e4a4c4dEqlScT la sonde génère sa propre tension en chauffant 0-1.1v ça tombe bien..., j'ai essayé ce code a l'étau en chauffant la lambda . i2c : https://www.aliexpress.com/item/1PCS-LCD-module-Blue-screen-IIC-I2C-1602-for-arduino-1602-LCD-UNO-r3-mega2560/32763867041.html?spm=2114.search0104.3.17.120a7743tuFbiG&ws_ab_test=searchweb0_0,searchweb201602_5_10065_10068_319_10892_317_10696_10084_453_454_10083_10618_10304_10307_10820_10821_537_10302_536_10843_10059_10884_10887_321_322_10103,searchweb201603_52,ppcSwitch_0&algo_expid=588f972c-0f33-4a42-a95f-76cc7de15025-5&algo_pvid=588f972c-0f33-4a42-a95f-76cc7de15025
×
×
  • Create New...