Jump to content

alterego

Members
  • Posts

    183
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by alterego

  1. Hello, Et pour la tresse, tu peux utiliser de la tresse à dessouder pour électronique... 😉
  2. J'ai le schéma complet et une photo, pas sûr que ce soit plus clair...
  3. Hello, Si c'est un problème de réglage, j'avais trouvé ça sur The Samba (je crois), peut-être à tester? Pour avoir réglé mon levier il y a quelque temps, ça se joue à quelques mm... 🙂
  4. Hello, Pour changer le cable d'embrayage : 1/ Dévisser le papillon sur le levier de la boite de vitesse pour libérer le cable 2/ Démonter la pédale sur le chassis (2 boulons) 3/ Sortir le mécanisme de pédale par le trou pour déboiter l'ancien cable et insérer le nouveau cable par le trou : Le cable en forme de fourche percée est fixé sur le levier de la pédale avec un axe qui se éclipse sur le cable une fois en place : Bien repérer le trajet du cable avant de démonter l'ancien. Ca peut se faire sur le bord de la route avec une frontale une nuit sous l'orage! 🙂
  5. Je n'ai qu'un cric, du coup si le moteur est dessus, je ne peux plus lever le combi, donc je le lève avant. En revanche j'ai un type 4 donc mes mesures ne s'appliquent pas à ton cas...
  6. Si c'est un moteur type 4, 3 madriers épaisseur 75 sous les roues arrière et ça passe juste sans les filtre à air, moteur posé sur une planche fixée sur un cric rouleur standard... Si il n'y a des cales que sous les roues arrière, c'est un peu plus compliqué pour tirer le moteur vers l'arrière, car il faut monter le cric en même temps... Le plus facile (sur un type 4 en tous cas) c'est de sortir moteur/boite en même temps... 🙂
  7. Bonjour, C'est sur quel véhicule? A checker (dans l'ordre de probabilité?) : Reniflard (membrane et retour vers le filtre à air) Joints spi (Poulie si l'huile est dans les ailettes, VM si c'est plus en dessous) Capteur de pression d'huile qui fuit Joints de radiateur Cache culbuteurs / joints tubes enveloppe Base des cylindres... Ce n'est pas de l'huile de boite? L'odeur est caractéristique... 🙂
  8. Hello, Sur un T2b de 77, depuis cet été, mon régime moteur change quand je freine, et la pédale est assez dure... J'ai changé les tuyaux de dépression des carbus au servo -> pareil J'ai testé de souffler et aspirer dans le clapet anti-retour sur le circuit de dépression, il ne fonctionne bien que dans 1 sens (et il est correctement monté) J'ai essayé d'aspirer dans le servo sans appuyer sur le frein -> pas possible J'ai essayé d'aspirer dans le servo en appuyant sur le frein -> il y a de l'air qui passe librement... Au final, j'ai essayé le bus en bouchant le tuyau de dépression entre le servo et les carburateurs et ça freine pareil sans changement de régime moteur au freinage... Ca ressemble pour moi à un servo HS, mes questions étant : Si je change le servo, est-ce que je dois aussi changer le maitre cylindre? Est-ce que je dois changer autre chose tant que j'y suis? (Pour info, j'ai trouvé que la pédale est devenue dure quand j'ai refait mes freins arrière cet été (je n'avais pas de frein à main) en changeant tambours et garnitures + réglage. Avant, elle ne me paraissait pas si dure que ça et je bloquais régulièrement les roues avant au freinage sur le gras...) Je me demande si mon servo a déjà été fonctionnel en fait... Merci! 🙂
  9. Il y a ça pour les particularités : https://www.flat4ever.com/type-2-combi-deluxe-story-1951-1967/ 🙂
  10. Ce ne pourrait pas être le pignon du démarreur qui est resté enclenché sur le volant moteur? Je ne sais pas si ça peut bloquer le moteur par contre...
  11. Hello, Pour quoi faire du coup? La soufflante souffle dans les boites de chauffage justement... 🤔
  12. Pour faire le réglage des 34ict avec ton synchroniseur, c'est assez simple. Commencer par régler ton allumage, avance et angle de came si possible. Si les 34ict n'ont jamais été réglés, visser les vis de richesse jusqu'à qu'elles soient en butée (légèrement) et les desserrer de 2 tours et demi. Régler les 2 vis de butée de ralenti pour que le moteur tourne. Désacoupler les 2 carburateurs, il ne faut pas que quand tu règle un barbu, ça dérègle l'autre. Les 2 carbus doivent être indépendants pour le réglage... Si tu as une durite qui relie les deux pipes, il faut la pincer pour le réglage. Ton synchroniseur indique la quantité d'air qui entre dans le carbu. Elle doit être identique sur les deux. Ca se règle en jouant sur la vi de ralenti sur chaque carbu. (pour moi, c'est autour de 7-8 de chaque coté...) Une fois la synchronisation réglée, tu passes au réglage de la richesse. Tu visses jusqu'à ce que tu aie une perte de régime et tu dévisses jusqu'au moment où le régime moteur ne change plus sur chaque carbu. 1/4 de tour par 1/4 de tour en laissant quelques secondes au moteur pour se stabiliser. Tu vérifie à nouveau que ta synchro n'est pas à l'ouest. Une fois que tout est OK, tu dévisses les 2 vis de richesse d'1/4 de tour Si ton ralenti est trop haut, tu le règles avec les vis de ralenti en vérifiant la synchro à chaque fois. Ensuite, tu libère la durite le cas échéant entre les 2 pipes Tu rebranches la tringlerie pour que les deux papillons s'ouvrent en même temps à l'accélération Tu remets les filtres à air et c'est bon 😁 Bien entendu, il faut que tu aie les bons gicleurs pour ta config et que les niveaux de cuve soient OK aussi! C'est laborieux, mais avec de la patience, ça se fait! Bon courage 😉
  13. Hello, Tu devrais trouver ton bonheur là : https://www.thesamba.com/vw/archives/info/wiringt2.php 😉
  14. Il ne faut pas serrer le filtre à huile avec la clé, le serrage à la main suffit ( c'est d'ailleurs marqué sur le filtre lui-même généralement...) Attention aussi au serrage de la vis de plaque de tamis d'huile 1,3mkg max, ce n'est vraiment pas fort... 🙂
  15. Super Bugger! Vendue par the Californian Camper Company dans les années 70 pour 6000$ Malheureusement (? 😆), ce n'est plus en vente, mais pas de panique, tu peux acheter les plans ici : https://rqriley.com/product/vw-minihome/
  16. Sur mon bus 2L, j'ai monté 2 filtres à huile de cox, mais il faut que tu vérifie que ça passe sur ta cox, je ne connais pas bien. En tous cas ça baisse fortement les bruits d'aspiration et c'est mieux au niveau filtrage à priori... Une photo du web qui m'avait inspiré... Les miens sont un peu plus gros je pense et sont au bout de manchons en silicone de 10cm, mais j'ai plus de place forcément... 🙂
  17. Si par starter, tu penses démarreur, oui, il y a un gros cable qui part de la batterie direct vers le démarreur, il est rouge chez moi... Et sur le + de la batterie, tu as aussi le cable qui part vers le régulateur de tension... Sur la photo, le - est débranché...
  18. Si ce sont les vis d'échappement, j'ai eu le même souci pendant, les écrous acier se desserraient et rouillaient vitesse grand V, et les écrous cuivre se déformaient en serrant au couple, ce qui fait qu'ils n'étaient souvent utilisables qu'une seule fois... J'ai mis des écrous inox marine avec une rondelle étoile en inox aussi, et ça n'a plus bougé depuis... je ne sais pas comment c'est fichu sur un CT, mais sur mon type 4 une douille fine de 13 passe tout juste, ce qui permet de serrer à la clé dynamométrique avec une rallonge. Sur un VW Tech, si la place n'était pas suffisante, ils soudaient une tête de vis BTR à un écrou long pour avoir plus de place...
  19. 800 l/s à 4600t/min (1700CFM) pour la turbine standard d'un moteur type 4, ça en fait de l'air!
  20. Hello, - Il te manque au moins le joint mousse tout autour entre les tôles moteur et la compartiment moteur sinon, à part la carburation, ça a l'air ok (?) - As-tu des photos du dessous du moteur, pour voir si les tôles importantes sont présentes? - Je n'ai pas ce type de carbus, du coup, il faudrait que tu te procures la RTA et/ou le VW Tech Hors Série L'atelier spécial Combi, qui montre la procédure de réglage des solex, MAIS tu n'as pas le filtre à air d'origine avec toutes ses prises de dépression qui se branchent sur les carbus, du coup je ne sais pas si ça va être gérable... : - Je crois que le cric est stocké sous le siège avant passager à l'origine - Le cache de la lampe de test de frein : https://www.bus-ok.de/Type2-bay-window-Glass-for-Brake-Control-Lamp-BUS-ok-exclusive - Pour les joints sous les pédales, je ne sais pas exactement, mais c'est soit des gros carrés en caoutchouc, soit des joints accordéon comme ça (en tous cas, ça n'empêche pas de rouler... ) : - La pièce qui manque, c'est une grosse tige recourbée qui ressemble à ça : Pour moi, pas besoin de sortir le moteur avant de le démarrer, un moteur type 4, ça pèse lourd, et ce n'est pas évident à sortir. Pour l'embrayage, tu verras bien quand tu l'auras démarré, mais tu peux déjà régler la garde... Il faut que tu vérifie : Que l'allumeur est en état (que les vis platinées ne sont pas cuites, par exemple) Que ton circuit d'essence soit nickel (durites neuves et filtre neuf en sortie de réservoir) Que tu as bien de l'essence qui arrive au carbus et une étincelle aux bougies Que tu as du jus dans la batterie Que tu as de l'huile neuve aussi bien dans le moteur que dans la boite Ensuite, essaie de le démarrer! Tu verras bien si le bricolage qui a été fait sur tes carbus tient la route un minimum. Au pire, une paire de Weber 34 ICT avec les bons gicleurs et c'est reparti pour 100000km... Bon courage! 🙂
  21. Hello Alors : 37mm à l'extérieur pour l'axe du tube (31mm en haut, 42mm en bas) 162mm de longueur totale. De mémoire, il doit y avoir 10-15mm d'espace entre les 2 tubes (du bloc moteur et du porte jauge) Personnellement, je sécurise le joint entre les 2 tubes avec 2 petits colliers zip. Et le joint 021 119 245, c'est ça : 🙂
  22. Bonjour, Désolé, je n'avais pas vu ton message. Pour enlever la tôle pare-feu, il faut dévisser les vis dans le compartiment moteur ET 2 vis qui tient la tôle en dessous du combi (voir les photos). Ensuite, il faut déboiter la tôle en tirant en bas, et en tordant un peu la tôle moteur... Bon courage!
×
×
  • Create New...