Jump to content

rical

Members
  • Posts

    73
  • Joined

  • Last visited

Location information

  • Localisation
    Tours

Converted

  • Professionnel de la VW ?
    NON
  • Newsletter F4E
    OUI

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. peut-être le principe d'un carbu double corps à ouverture différée, le central en fonctionnement "normal" et les 2 autres qui s'ouvrent dès qu'on appuie fort.
  2. Bonjour, Je me fourni chez ce vendeur. J'ai déjà commandé pas mal de pièces, livraison assez rapide, je n'ai jamais eu de problème avec. https://www.ebay.fr/str/alfa1750scarburetorspartsstore/DELLORTO-PARTS/_i.html?_storecat=5781543 Bonne journée
  3. bonjour, il y a quelques temps, il était question de modules eco-boost pour DRLA/IDF. est-il possible d'avoir des nouvelles de l'évolution de ceux-ci ? merci
  4. bonjour, peut-on encore trouver le capot Aronson ? j'ai cherché mais je n'ai trouvé que de très anciens liens. merci
  5. Non, c'est un moteur que j'avais récupéré il y a déjà pas mal de temps, au cas où. Il est nu, je n'ai absolument rien que ce soit ni pipe d'admission, carbu,alternateur, etc... C'est pour ça que je me renseigne auprès de vous, voir si ça vaut le coup ou si je revends le moteur en pièces détachées. Je n'avais pas trop prévu toutes ces pièces à changer...
  6. Bonjour à vous, Je ne savais pas pour les joints Viton. Quelles dimensions prendre ? Où peut-on les trouver ? Le bloc semble en bon état, pas de jeu ni d'usure visible. Mais pour être sûr, je vais certainement l'emmener en métrologie. Les coussinets, que se soit bielles ou vilebrequin, ne présentent pas d'usure excessives non plus. Je ne suis pas encore passé aux différentes mesures mais la plupart des queues de soupapes sont creusées et je n'ai pas encore regardé l'usure des guides. Comme apparemment, je peux monter un kit 1400, autant partir sur ce projet. Que faut-il monter comme aac et comme rampe sans pour autant, comme je disais au début, rentrer dans la préparation moteur ? Merci
  7. bonjour à tous, je suis actuellement en train de refaire un moteur d'origine 1200 de cox qui a bien vécu. il tournait bien avant démontage. mais en y regardant de plus près, les soupapes, les ressorts, les poussoirs, l'ensemble cylindres/pistons sont usés et bons à changer. les cames de l'arbre à cames semblent marquées et un peu usées, donc je pense à changer aussi. tout le reste semble en bon état. d’où ma question, qu'est-ce que je pourrais échanger pour améliorer le fonctionnement de ce moteur sans aller dans les grosses modifications, en restant sur une cylindrée 1200 ? j'ai déjà noté que je ne peux pas mettre un kit 1400, le diamètre des emboitements est de 90mm. merci de vos réponses
  8. Bonjour, Et en ce qui concerne les modules ecoboost pour les drla/idf, c'est possible d'avoir des infos sur leur développement ? Merci
  9. bonsoir, toujours pas de nouvelles des modules pour IDF/DRLA ?
  10. merci, je vais essayer. comme mes réglages étaient complètement faussés à cause du défaut sur le carbu, il faut, de toutes façons, que je reparte de zéro. ça fait quand même pas beaucoup 125 en principal. lorsque j'avais discuté avec Sylvain de Classic, il m'avait plutôt conseillé 140/180 voir 145/185.
  11. c'est pour ça que je vais reprendre les réglages à zéro, maintenant que les 2 carbus fonctionnent bien, je devrais pouvoir améliorer tout ça. je pensais repartir sur 55 ralenti, 180 air et 140 principal.
  12. effectivement, j'ai oublié de le mentionner. ce sont des buses de 30.
  13. bonsoir, j'étais réglé à 6mm avant et je trouvais le flotteur bien proche du couvercle. et puis j'ai vu sur un autre fil de discussion de flat4 qu'on parlait aussi de 8mm sans la contrainte sur le pointeau. j'ai donc essayé et ça marche plutôt bien. je suis actuellement réglé comme ça: ralenti 55, air 170, principal 150, reprise 50. maintenant que le carbu fonctionne bien, le gicleur principal est un peu trop gros au vue de la valeur (un peu trop riche) que me donne ma sonde, je vais le diminuer un peu. en tout cas, je suis super content, c'est le jour et la nuit au niveau du fonctionnement du moteur, c'est un régal de rouler avec. y'a plus qu'à voir la conso.
  14. bonjour à tous, j'ai commencé par changer le flotteur et régler les niveaux de cuve à 8mm des 2 côtés. même pas besoin de changer les pointeaux, le problème est réglé. ça marche beaucoup mieux. je suis en train de me rendre compte que je devais avoir ce problème depuis le début parce que mes vis de richesse sur ce carbu était beaucoup plus serrées que de l'autre côté. je n'y avais pas prêté attention plus que ça, j'avais mis ça sur le fait que les carbus ont un certain âge et que je suis en plein réglage. la conso ne me paraissait pas excessive pour un 1776cc, environ 9,5L/100. maintenant, je sens bien qu'il faut retoucher la richesse. en tout cas, merci de votre aide.
  15. bonjour à tous, quelques nouvelles. j'ai vérifié l'allumage, pas de problème de ce côté. par contre, j'avais un doute sur la qualité de la balance que j'ai utilisé pour peser le flotteur. j'ai donc changé pour un modèle beaucoup plus précis. verdict: le flotteur fait plus de 16g...j'en ai profité pour vérifier les neufs, 10gr. je les change demain et vous tiendrai au courant de la résolution (ou pas) du problème.
×
×
  • Create New...