Jump to content

hanni

Members
  • Content Count

    577
  • Joined

  • Last visited

About hanni

  • Rank
    Membre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci Player, bein là je comprends pas parce que j’ai encore vérifié le niveau de cuve hier soir et je suis à 6mm. Comment vérifier l’étanchéité des pointeaux autrement qu’en soufflant dans l’arrivée d’essence avec le pointeau à 6mm? est-ce qu’un problème de gestion de la pression du régulateur pourrait causer ce phénomène ? Edit: je viens de lire dans divers post que plus les pointeaux sont gros moins il faut de pression. Avec mes 250 je vais donc baisser la pression à 0.17 bars (2.5) psi et voir ce que ça donne. J’ai en commande des pointeaux Viton de 300 mais du coup pas sûr
  2. Désolé, oui, erreur de termes, il s'agit de 3.2 psi donc 0.2 bars. Vince, merci, en effet je ne souhaite pas rouler à un AFR de 16 en cruising mais atteindre des valeurs plus saines ( +/- 13 ) en cruising et +/- 12.7 plein gaz. Donc je me suis dit qu'utiliser la méthode de réglage du ralenti sans les gicleurs principaux et ajustements d'air pour trouver un gicleur de ralenti qui me donnerait un AFR de 15-16 et par la suite trouver le bon ajustement d'air et gicleur principal pour arriver dans les 13 sur l'ensemble des régimes est une bonne approche.
  3. Bonjour, Je fais remonter mon post pour cause de souci de réglage de mes 48 drla trijet. J'ai actuellement les gicleurs suivants : ralenti 65/principal 180/Air 200/power jet 80/pointeau 250 Pression essence : 3.2 psi Ralenti à 1500 rpm et avance au ralenti de 12° et 32° max. (allumeur MSD) Ces réglages me donnent un AFR de 11.5 en moyenne. Quand je mets un peu de gaz, je tombe à 10.5 . Clairement cela ne va pas. Autre problème, le weekend passé je roulais en 5ème sur l'autoroute et en remettant les gaz vers 2700 rpm (+/- 120 kmh) , le moteur ratatouillait et
  4. Bonjour à tous, Comme certains l'ont lu, j'ai eu des déconvenues avec les rampes 1.4 CB de mon 2276 montées en 2011 (le moteur a très peu roulé). Selon mes recherches, plusieurs utilisateurs ont eu des souci de qualité avec ce modèle. J'ai donc remplacé les anciennes rampes par les modèles actuels CB qui sont "heat-treated" et devrait éviter une usure prématurée (on croise les doigts). En démontant la culasse 3+4 j'ai malheureusement constaté que mon piston forgé AA en 94mm avait subit l'assaut répété d'un objet, logiquement aspiré par les carbus (roulé sans filtre pour test..
  5. Merci Loic, donc si je comprends bien rien d’alarmant. Et un coup de polissage peut améliorer la surface. Quand je passe l’ongle sur le patin de la dernière photo il croche légèrement en arrivant vers la fin de la marque de la lash cap en direction du bout inutile du patin. C’est le seul qui fait ça. J’ai contrôlé l’état de la tige de culbuteur de ce culbuteur et il a l’air normal. La lash cap qui correspond à cette soupape est aussi un peu marquée. Pas en profondeur mais on sent une très légère rugosité a un endroit. Il est clair que si je peux m’éviter de changer les
  6. Bonjour à tous, Profitant d'avoir sorti le moteur pour changer le joint spi de mon 2276, j'ai démonté les rampes de culbuteur CB 1.4 pour voir l'état des patins et des lash caps Berg (prévue pour soupapes titane mais utilisées sur soupapes inox en vue d'ajuster la géométrie). Le moteur est équipé de ressorts CB 650, coupelles titane, tiges de culbuteurs dual-tapered aluminium manton, poussoirs tool steel et AAC CB 2289. A noter qu'en réglant mes soupapes, je n'ai jamais du les réajuster ou de manière minime. Le moteur a peu roulé, ayant été en attente de ma boîte 5 pendant plus
  7. Loic, pourrais-tu m'en dire un peu plus sur la raison pour laquelle sur ce type d'arbre à came il faut plus d'avance initiale ? J'avoue ne pas y connaître grand chose pour le coup. Concernant mon allumeur, vous semble -t-il possible qu'en mettant un régime de ralenti à 1150rpm une partie de l'avance possible de l'allumeur (18° avec la bague noire du MSD et les petits ressorts gris qui avancent à 750rpm) soit déjà inclue dans l'avance initiale au ralenti et que du coup qu'une partie soit "disponible" pour arriver à l'avance totale ? On m'a avancé cette explication qui me semble prob
  8. Sur le Python CSP, le silencieux reste le même et tu changes le 4/1. Ils ont aussi des cônes à mettre dans le 4/1 pour ajuster la taille de passage avant le silencieux. Je suppose que tu dois pouvoir garder ton silencieux également. Merci pour ces explications Loic !
  9. J'ai une petite question au sujet du choix des gicleurs principaux. Si j'ai bien compris, en augmentant le gicleur d'air, le circuit principal entre en action à un régime moins élevé mais en parallèle le choix d'un gicleur d'air plus gros appauvri le régime. Du coup il faut augmenter en même temps la taille du gicleur principal pour compenser. S'agissant dans mon cas de 48 DRLA trijet, avec des gicleurs plus gros que 170, ce circuit d'enrichissement à haut régime ne risque t-il pas de rendre le mélange trop riche ? Le fournisseur des gicleurs peut me fournir les rondelles adapté
  10. Faut que je regarde de plus près l’allumeur. À priori les masselottes bougent bien mais j’ai pas contrôlé ça de très près . J’ai déjà dû passer un coup de toile emery sur le numéro de série qui est embouti sur la partie qui se met dans le carter et qui forçait. Pas terrible comme qualité MSD.. pour l’échappement c’est un CSP Python en 1 3/4 ‘. Sur le 2110 j’avais un 1 5/8’ mais en 44x38 j’ai préféré mettre plus gros. je vais commander les gicleurs principaux en 175 et 180. J’ai aussi vu que sur une vis de réglage de richesse de ralenti il manque la petite rondelle qui doit se mettre
  11. J’ai mis les 2 fins ressorts gris, donc les moins raides. Est-ce que des perturbations électriques des fils de bougies pourraient occasionner ce problème?
  12. Je rentre de mes tests avec les gicleurs d’air en 200, principal 170 et ralenti 65. Ça tourne pas mal du tout, plus d’hésitations à l’accélération. J’ai pas plus gros que du 170 pour tester. Par contre je suis maintenant confronté à un autre problème : mon allumeur MSD tout neuf refuse de prendre plus de 10 degrés d’avance en plus des 10 au ralenti. Donc pas d’avance au delà de 20 total. J’ai changé la bague noire pour la bleu pour voir, pareil. Pourtant les masselottes bougent bien. Je ne vois pas de quoi ça peut venir. Je ne pense pas que ça vienne du boîtier Mallory..
  13. Merci encore à vous pour vos conseils ! J'ai bien parcouru l'article pour le réglage carbus à la sonde lambda (basé sur celui de John Connoly de Aircooled.net) et qui indique des valeurs atteignable allant jusqu'à 16 en cruising. Evidemment c'est intéressant. Par contre si je comprends bien, cette méthode allant vers un réglage très pauvre est uniquement applicable à un allumeur à dépression et non à un allumeur uniquement centrifuge. C'est bien ça ? Donc dans mon cas, comme j'ai un allumeur MSD, boîtier Mallory Hyfire je suppose qu'il faut viser des valeur plus raisonnables du
  14. Merci pour vos conseils Donc si je résume je fait la procédure "lean best idle +1/2" à 800 rpm et après je remonte le ralenti avec les bypass à 1200 rpm sans me soucier de l'AFR au ralenti. Concernant les gicleurs, les carbus étaient équipés de gicleur d'air en 195 et 65 en ralenti et clairement je sentais une grosse hésitation en accélérant. C'est donc pour ça que j'ai essayé les 180 air et il me semble que c'est déjà mieux mais toujours trop riche en accélérant "pied au plancher". Par contre j'ai pas regardé si j'ai bien des émulseurs F2 ou si ils ont été modifiés.
×
×
  • Create New...