Jump to content

Benix

Members
  • Content Count

    172
  • Joined

  • Last visited

  • Days Won

    1

Benix last won the day on February 20 2016

Benix had the most liked content!

About Benix

  • Rank
    Membre

Location information

  • Localisation
    Belgique

Converted

  • Professionnel de la VW ?
    NON
  • Newsletter F4E
    OUI

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour à tous ! Ne trouvant pas de train arrière de T2a pour passer mon split en boîte à cardan, je regarde à essayer de faire passer un train arrière de T2b. Ne voulant pas d’entretoise pour passer en 5x205, je regarde à faire passer les tambours du split sur le moyeu du T2b. Il semblerait qu’il y ait deux modif à usiner : la première est de raccourcir l’extérieur au niveau de l’axe et la deuxième serait de reprendre de la matière à l’intérieur pour diminuer l’épaisseur de l’axe et que celui-ci puisse rentrer dans le moyeu. Quelqu’un aurait déjà fait cette modif ? Est-ce réalisable ? Merci !
  2. Bonjour à tous ! Je vais retirer mes réducteurs pour mettre une boîte à cardan sur mon split. Apparemment, on peut adapter un train arrière de T2a. Si j’ai bien lu, il y a deux types T2a et T2ab. La première différence visible est l’entraxe. 5x205 pour T2a et 5x112 pour t2ab. Mais comment faire la différence entre un T2ab et un T2b ? Merci !
  3. Bonjour à tous ! Tout est dans le titre ou presque... En changeant les filtres, est-ce que le son change ? Dois-je régler de nouveau les carbus après les avoir changés ? Merci !
  4. Il y a une procédure décrite qq part pour faire ses essais ? Comment savoir si je dois mettre plus ou moins d’avance ? On modifie degré par degré,...
  5. Merci pour la réponse ! Réglé à 10deg, j’ai quelques très légers à coups à régime constant et petite détonations à la décélération. Je suppose que ce doit être un peu trop ? Devrais-je essayer à 7,5 vu que c’est un allumeur à dépression ?
  6. Bonjour à tous, mon 1641 est dans la voiture et je vais passer le week-end à peaufiner mes réglages. Ma config est assez simple : Bloc AH, kit 1641, culasses origine, double Weber 34ICT, echappement csp super comp.,Allumeur à dépression. Que mettriez-vous comme réglage d’avance ? Gicleur, dois-je garder ceux d’origine ? Pour le moment, j’ai mis 10deg en statique mais il me semble que ma jupe chauffe pas mal... Merci d’avance pour vos réponses !
  7. Bonjour à tous ! J’ai fait l’acquisition d’une paire de Weber 34 ict avec tringlerie Empi. Je viens de les installer et j’ai un souci au niveau du câble d’accélérateur. On dirait que les ressorts de rappel ne sont pas suffisamment fort que pour que pour revenir à butée. J’avais trouvé un post sur le même sujet mais impossible de remettre la main dessus... J’ai retiré le câble pour le vérifier et j’en ai profité pour le graisser. Le retour n’est pas franc et ça m’emm... une petite piste de solution ? Merci !
  8. Et ben ça, je ne le savais pas... ben merde... de fait, c’est peut être déjà trop tard. On va dire qu’il était déjà hs, ça me fera moins mal... Possible de réparer ce modèle ? Si pas, si je dois acheter un neuf, repro ou bosch ?
  9. Je ne sais pas de quelle marque est l’alternateur ? Est-ce le régulateur qui est hs ? Si oui, possible de le changer et où trouver celui-ci ?
  10. Alors après fouille, j’ai vu qu’il fallait relier le + de la batterie à la tige filetée, et même chose pour la cosse. Après test, j’ai beaucoup plus que 14v au niveau de la batterie... qu’est-ce qui est hs ? Merci
  11. Bonjour à tous, je suis en train de me faire un 1641. Je me suis fait un faisceau pour le démarrer mais comment pourrais-je tester l’alternateur ? Quel branchement devrais-je faire ? Ou alors, relever les valeurs directement sur celui-ci ? Merci !
  12. Bonsoir à tous, je déterre le sujet car je viens de m’acheter la bête et je suis entrain de le monter. J’ai juste une petite question. J’ai monté le 4 en 1 et les jtubes serres juste pour dire que ce soit contre et j’ai une différence importante de longueur entre chaque j tube. Je m’explique, le jtube de gauche rentre plus que celui de droite. Est-ce normal ! Dois-je forcer pour le faire tenter ou autre ? Merci !
  13. Bon, nouveau test aujourd’hui. Min 110 psi et Max 120psi. Ce qui me semble déjà plus logique...
  14. Merci pour la réponse ! L’aac est d’origine. Pour ce qui est des conditions du test : uniquement bas moteur chemises et culasses montées. Je fais un test avant de l’assembler définitivement. Pas de bougies et pas de carbu. Pour ce qui est de la mesure, je la fais avec une chinoiserie mais elles semble constantes sur chaque cylindre. Maintenant, je vais tout de même recharger ma batterie au max avant un nouveau test. Je ne sais pas si ça a grande influence mais y’a des chances. Normalement, avec cette config toute simple, je devrait tourner autour de quelles valeurs ? Merci
  15. Bonjour à tous ! Je suis en train de me faire un petit 1641 sur base d'un bloc AH. Je viens de vérifier les compressions et ça oscille entre 95 et 115psi. Ce sont de nouveau cylindres et pistons. Culasses DA. Est-ce que ces valeurs sont normales pour un 1641 ? Merci !
×
×
  • Create New...